Subject: [stir] Doodle: Potential April Virtual Interim Meeting

From: Ben Campbell <[email-masked]>
Date: Mon, 4 Apr 2022 13:24:10 -0500

Hi Everyone,

Since we did not have a meeting in Vienna, we’d like to arrange a virtual interim. We are attempting to target the third or fourth week of April. We are currently planning a 2 hour meeting, but that could change as we figure out the agenda.

Please indicate your availability in the linked doodle poll, preferably by the end of this week. We’ve picked US friendly time slots, since I think most of our participants are from the US—but if these times cause pain for anyone who would like to participant, please let us know ASAP and we will look at some other slots.

https://doodle.com/meeting/participate/id/mbkJAq5a <https://doodle.com/meeting/participate/id/mbkJAq5a>

Thanks!

Ben (for the STIR chairs)

---

From: Robert Sparks <[email-masked]>
Date: Mon, 4 Apr 2022 13:53:42 -0500

Everyone please note that doodle's interface may have changed since you 
touched it last.

Be careful to see, and use, the +10 more options in the week-scroller at 
the top of the page so that you pick options for both weeks.

RjS

On 4/4/22 1:24 PM, Ben Campbell wrote:
> Hi Everyone,
>
> Since we did not have a meeting in Vienna, we’d like to arrange a 
> virtual interim. We are attempting to target the third or fourth week 
> of April. We are currently planning a 2 hour meeting, but that could 
> change as we figure out the agenda.
>
> Please indicate your availability in the linked doodle poll, 
> preferably by the end of this week. We’ve picked US friendly time 
> slots, since I think most of our participants are from the US—but if 
> these times cause pain for anyone who would like to participant, 
> please let us know ASAP and we will look at some other slots.
>
> https://doodle.com/meeting/participate/id/mbkJAq5a
>
> Thanks!
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 11 Apr 2022 10:29:15 -0500

Hi,

It looks like we have a doodle quorum. We will hold a 2 hour interim meeting at 10:00 EST (I think that’s 15:00 UTC) on 22 April. Watch for an “official” announcement shortly.

Thanks!

Ben.

> On Apr 4, 2022, at 1:24 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi Everyone,
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Ben Campbell <[email-masked]>
Date: Mon, 11 Apr 2022 14:27:32 -0500

Oops, make that 10:00 _EDT_ and 1400 UCT. (Sigh, I hate time zones)

Ben.

> On Apr 11, 2022, at 10:29 AM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
>> On Apr 4, 2022, at 1:24 PM, Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Everyone,
>> 
>> [email-masked] <mailto:[email-masked]>