Subject: [stir] Secure Telephone Identity Revisited (stir) WG Virtual Meeting: 2022-04-22

From: IESG Secretary <[email-masked]>
Date: Mon, 11 Apr 2022 14:48:03 -0700

The Secure Telephone Identity Revisited (stir) WG will hold
a virtual interim meeting on 2022-04-22 from 10:00 to 12:00 America/New_York (14:00 to 16:00 UTC).

Agenda:
Agenda TBA on STIR mail list

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=aa0d3d42-863f-4e0d-ac30-54914401d828

---

From: Russ Housley <[email-masked]>
Date: Wed, 13 Apr 2022 12:00:06 -0400

Some of the drafts on the agenda have not been posted yet...  However, here is the DRAFT agenda.

Russ (for the STIR WG chairs)

= = = = = = =

STIR Working Group at Virtual Interim in 22 April 2022

1) Administrivia
   - Agenda Bashing
   - Minute Taker

2) PASSporT Extension for Rich Call Data
   - Chris Wendt and Jon Peterson
   - draft-ietf-stir-passport-rcd-15
   - Resolve open issues from WG Last Call

3) Connected Identity for STIR
   - Jon Peterson and Chris Wendt
   - draft-ietf-stir-rfc4916-update-00
   - Discuss open issues; get ready for WG Last Call

4) Identity Header Error Handling
   - Chris Wendt
   - draft-ietf-stir-identity-header-errors-handling-00
   - Discuss open issues; get ready for WG Last Call

5) Out-of-Band STIR for Service Providers
   - Jon Peterson
   - draft-ietf-stir-servprovider-oob-02
   - Discuss open issues; get ready for WG Last Call

6) STIR for Messaging
   - Chris Wendt and Jon Peterson
   - draft-ietf-stir-messaging-01
   - Discuss open issues; get ready for WG Last Call

7) Any Other Business (if time permits)

> On Apr 11, 2022, at 5:48 PM, IESG Secretary <[email-masked]> wrote:
>