Subject: [Stox] Gen-ART review for draft-ietf-stox-core-07

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 9 Dec 2013 17:11:07 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-stox-core-07
Reviewer: Dan Romascanu
Review Date: 12/9/13
IETF LC End Date: 12/11/13
IESG Telechat date: 

Summary:
Ready

Major issues:
None

Minor issues:
None

Nits/editorial comments:

1. Please expand XSF at first occurrence
2. It would be good to find some other wording for 'This document inaugurates a series of SIP-XMPP interworking specifications'. For example 'This document provides information for a series of SIP-XMPP interworking specifications'

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 09 Dec 2013 10:26:18 -0700

On 12/9/13 10:11 AM, Romascanu, Dan (Dan) wrote:
> I am the assigned Gen-ART reviewer for this draft. 

Hi Dan, thanks for the review!

> For background on Gen-ART, please see the FAQ at
> 

Ack.

> 2. It would be good to find some other wording for 'This document inaugurates a series of SIP-XMPP interworking specifications'. For example 'This document provides information for a series of SIP-…

How about s/inaugurates/provides the basis for/ ?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 9 Dec 2013 17:28:44 +0000

> -----Original Message-----
> From: Peter Saint-Andre [mailto:[email-masked]]
> 

Fine. 

Thanks, 

Dan