Subject: [Stox] Reminder: Dec 17 virtual interim meeting

From: Yana Stamcheva <[email-masked]>
Date: Mon, 16 Dec 2013 15:44:38 +0100

Hi,

This is a reminder for the STOX virtual interim meeting to be held _tomorrow_ (Dec 17 at 16:00 (4PM) UTC).

Below are the preliminary agenda and the WebEx details.

As stated before, the main topic of the meeting will be the -media draft. The draft has been updated from the authors as promised and the current version is -02 ( http://tools.ietf.org/html/draft-ietf-stox-media-02 ).

Regards,
Yana

On 27 Nov 2013, at 10:28, [email-masked] wrote:

> Hi,
> 
> Here are the details of the STOX virtual interim to be held on Dec 17.
> 
> The current version of draft-ietf-stox-media is -01, but the authors have promised an update latest one week before the meeting. 
> 
> ---
> 
> IP-to-XMPP (STOX) WG virtual interim
> 
> Date: December 17, 2013
> Time: 16:00 (4PM) UTC
> Maximum length: 1.5 hours
> 
> Chairs:
> Markus Isomäki, [email-masked]
> Yana Stamcheva, [email-masked]
> 
> The meeting will focus on the "Media Sessions" draft:
> http://datatracker.ietf.org/doc/draft-ietf-stox-media/
> 
> Agenda
> 
> (Subject to updates)
> 
> 1. Opening (chairs, 5 min.)
>  - Minutes, agenda bash
> 2. STOX WG status (chairs, 5 min.)
>   - Where we are with core, presence, im, chat and groupchat 3. Media signaling walkthrough (Co-authors, 20 min.)
>  - Explain how it is supposed to work
>  - Clarifying questions allowed
> 4. Media signaling open issues and discussion (Co-authors, max. 50 min.)
>  - Resolve issues if possible, Assign actions, Plan next revisions 
> 5. Summary and closing (chairs)
> 
> Overall time max. 90 minutes.
> 
> ---
> 
> WebEx info
> 
> Topic: STOX 
> Date: Tuesday, December 17, 2013 
> Time: 3:45 pm, GMT Time (London, GMT) 
> Meeting Number: 640 253 699 
> Meeting Password: 1234 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://ietf.webex.com/ietf/j.php?ED=255438447&UID=1705818657&PW=NMWE5Y2VkNDlk&RT=MiMyMQ%3D%3D
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: 1234 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://ietf.webex.com/ietf/j.php?ED=255438447&UID=1705818657&PW=NMWE5Y2VkNDlk&ORT=MiMyMQ%3D%3D
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> Call-in toll number (US/Canada): 1-650-479-3208 
> 
> Access code:640 253 699 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://ietf.webex.com/ietf/mc
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked]
> 1-510-492-4085 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://ietf.webex.com/ietf/j.php?ED=255438447&UID=1705818657&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgoDDRu-EEpTt7AnfETJtAMkYVk-agl8tiR29/c7Cm/U&RT=MiMyMQ%3D%3D
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial
> 
> http://www.webex.com
> 
> CCP:+16504793208x640253699# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation. 
> 
> 
> 
> 
> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 17 Dec 2013 08:58:09 -0700

Thanks, Yana. I've just joined. :-)