Subject: [Stox] [IANA #808986] Last Call: <draft-ietf-stox-im-12.txt> (Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Instant Messaging) to Proposed Standard

From: "Pearl Liang via RT" <[email-masked]>
Date: Thu, 26 Feb 2015 17:12:16 +0000

(BEGIN IANA LAST CALL COMMENTS)

IESG/Authors/WG Chairs:

IANA has reviewed draft-ietf-stox-im-12, which is currently in Last Call, and has the following comments:

We understand that, upon approval of this document, there are no IANA Actions that need completion.

While it is helpful for the IANA Considerations section of the document to remain in place upon publication, if the authors prefer to remove it, IANA doesn't object.

If this assessment is not accurate, please respond as soon as possible.

Thanks,

Pearl Liang
ICANN

(END IANA LAST CALL COMMENTS)

On Mon Feb 16 14:58:17 2015, [email-masked] wrote:
> 
> The IESG has received a request from the SIP-TO-XMPP WG (stox) to
> consider the following document:
> - 'Interworking between the Session Initiation Protocol (SIP) and the
>    Extensible Messaging and Presence Protocol (XMPP): Instant
>    Messaging'
>   <draft-ietf-stox-im-12.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-03-02. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This document defines a bidirectional protocol mapping for the
>    exchange of single instant messages between the Session Initiation
>    Protocol (SIP) and the Extensible Messaging and Presence Protocol
>    (XMPP).
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-stox-im/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-stox-im/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
>

---

From: "Pearl Liang via RT" <[email-masked]>
Date: Thu, 26 Feb 2015 17:12:16 +0000

IESG/Authors/WG Chairs:

Thanks,

Pearl Liang
ICANN