Subject: [straw] Working group adoption of draft-kaplan-straw-b2bua-taxonomy-00

From: Christer Holmberg <[email-masked]>
Date: Wed, 5 Sep 2012 13:14:12 +0200

Hi,

As mentioned last week, our first scheduled delivery in the charter is

a taxonomy document defining role-types of B2BUAs.

We believe that having a common understanding and agreement of the

different B2BUA roles is essential for our other deliverables.

The only proposal on the table is: http://www.ietf.org/id/draft-kaplan-straw-b2bua-taxonomy-00.txt

Last week we did ask whether someone else is planning to submit a draft for the

same delivery, but nobody has indicated an intention to do so.

Therefore, we would now like to ask the WG for adoption of

draft-kaplan-straw-b2bua-taxonomy-00, and to make it the base for our

delivery.

Please indicate your support of, or objection to, this proposal on the

list by Wednesday 12^th September.

Regards,

Christer & Victor (as chairs)

---

From: Mary Barnes <[email-masked]>
Date: Wed, 5 Sep 2012 12:35:49 -0500

I support the adoption of this draft as the basis for the WG deliverable.

Mary.

On Wed, Sep 5, 2012 at 6:14 AM, Christer Holmberg <
[email-masked]> wrote:

> Hi,****
>
> ** **
>
> As mentioned last week, our first scheduled delivery in the charter is ***
> *
>
> a taxonomy document defining role-types of B2BUAs. ****
>
>  ****
>
> We believe that having a common understanding and agreement of the ****
>
> different B2BUA roles is essential for our other deliverables.****
>
>  ****
>
> The only proposal on the table is:
> http://www.ietf.org/id/draft-kaplan-straw-b2bua-taxonomy-00.txt****
>
> ** **
>
> Last week we did ask whether someone else is planning to submit a draft
> for the ****
>
> same delivery, but nobody has indicated an intention to do so.****
>
>  ****
>
> Therefore, we would now like to ask the WG for adoption of ****
>
> draft-kaplan-straw-b2bua-taxonomy-00, and to make it the base for our ****
>
> delivery.****
>
> ****
>
> Please indicate your support of, or objection to, this proposal on the ***
> *
>
> list by Wednesday 12^th September.****
>
> ****
>
> Regards,****
>
> ****
>
> Christer & Victor (as chairs)****
>
> ** **
>
> ** **
>
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
>
>

---

From: Shida Schubert <[email-masked]>
Date: Thu, 6 Sep 2012 14:14:25 +0900

I support the adoption.

---

From: James Polk <[email-masked]>
Date: Thu, 06 Sep 2012 14:28:52 -0500

How would this taxonomy affect INSIPID?

In other words, B2BUAs (and SBCs) are the reason why a Session-ID is 
necessary. Will INSIPID's work need to account for each version of a 
B2BUA this document conjure up?

The two WGs are interlinked (whether we like it or not), and I've not 
read or heard mentioned anything on the INSIPID list about these 
separate designations for B2BUAs and how these may or may not impact 
B2BUA behavior wrt any instance of a Session-ID...

James

At 12:14 AM 9/6/2012, Shida Schubert wrote:

>><http://www.ietf.org/id/draft-kaplan-straw-b2bua-taxonomy-00.txt>http://www.ietf.org/id/draft-kaplan-straw-b2bua-taxonomy-00.txt
>>
>><mailto:[email-masked]>[email-masked]

---

From: Victor Pascual <[email-masked]>
Date: Wed, 12 Sep 2012 14:25:17 +0200

As individual, I support adopting the draft