Subject: [straw] WGLC status of draft-ietf-straw-b2bua-taxonomy-00

From: Christer Holmberg <[email-masked]>
Date: Mon, 21 Jan 2013 08:46:23 +0000

[As co-chair]

Hi,

I noted that Hadriel was ok with most of the WGLC comments given for the b2bua-taxonomy document.

However, he did have some questions/comments on some of the WGLC comments, and there were some e-mails sent.

However, unless I've missed something, nothing has been sent since January 3rd.

So, what is the status? Can Hadriel submit a new version of the document, based on the WGLC comments, which we will then move forward. Or, are there still some issues which need to be discussed?

Regards,

Christer

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 21 Jan 2013 18:14:15 +0000

I got responses to my responses from Mary and Andy but not Paul, so I was waiting on that.  Would you prefer I just submit another rev with the resolutions from Mary and Andy?

-hadriel

On Jan 21, 2013, at 3:46 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

[As co-chair]

Hi,

However, unless I’ve missed something, nothing has been sent since January 3rd.

Regards,

Christer

_______________________________________________
straw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/straw

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 21 Jan 2013 17:32:21 -0500

On 1/21/13 1:14 PM, Hadriel Kaplan wrote:
>
> I got responses to my responses from Mary and Andy but not Paul, so I
> was waiting on that.  Would you prefer I just submit another rev with
> the resolutions from Mary and Andy?

I sent comments back in December:
http://www.ietf.org/mail-archive/web/straw/current/msg00066.html

I just looked and see that there were never any replies.

	Thanks,
	Paul

> -hadriel
>
>
> On Jan 21, 2013, at 3:46 AM, Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>> [As co-chair]
>> Hi,
>> However, he did have some questions/comments on some of the WGLC
>> comments, and there were some e-mails sent.
>> So, what is the status? Can Hadriel submit a new version of the
>> document, based on the WGLC comments, which we will then move forward.
>> Or, are there still some issues which need to be discussed?
>> Regards,
>> Christer
>> [email-masked] <mailto:[email-masked]>
> [email-masked]

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 21 Jan 2013 22:47:35 +0000

But I responded to that here:
http://www.ietf.org/mail-archive/web/straw/current/msg00071.html
:)

-hadriel

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 21 Jan 2013 23:54:12 -0500

> http://www.ietf.org/mail-archive/web/straw/current/msg00071.html

Oh, sorry. That was still in my inbox rather than filed.
I had planned to reply but I lost track of it.

I'll reply to that tomorrow.

	Sorry,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 22 Jan 2013 08:18:09 +0000

[As co-chair]

Hi Hadriel,

Unless a new version is needed in order to help resolving any outstanding issues, my suggestion is to wait until all issues are resolved.

Regards,

Christer

From: Hadriel Kaplan [mailto:[email-masked]]
Sent: 21. tammikuuta 2013 20:14
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [straw] WGLC status of draft-ietf-straw-b2bua-taxonomy-00

-hadriel

[As co-chair]

Hi,

Regards,

Christer