Subject: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

From: Christer Holmberg <[email-masked]>
Date: Fri, 25 Oct 2013 19:06:19 +0000

(As co-chair)

Hi,

As you may have seen, Albrecht has raised concern regarding the "media-plane B2BUA" terminology in the b2bua-taxonomy document (it is also used in other STRAW documents).

His issue has been that "media-plane" refers to actions taking place on the media-plane, while the b2bua-taxonomy document defines "media-plane B2BUA" as an entity that performs actions both on the signaling plane and the media plane.

An easy way to address that would be to simply rename "media-plane B2BUA" to "signaling/media-plane B2BUA", or something similar.

It would be a simple task to do (there should only 2-3 instances in the draft), and would not require us to move the b2bua-taxonomy document back to the WG (it is currently ongoing IESG review).

Would anyone object to such change?

Regards,

Christer

---

From: Victor Pascual <[email-masked]>
Date: Mon, 28 Oct 2013 07:24:10 +0100

(As individual)

I'm fine with the current text, but would have no objection if the WG decided to include the suggestion below.

Thanks,
-Victor

On Oct 25, 2013, at 9:06 PM, Christer Holmberg <[email-masked]> wrote:

> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 28 Oct 2013 13:32:50 +0000

Since the whole taxonomy is written in the context of SIP aware B2BUA’s I also am fine with the existing text but would not object to making it even clearer.

Regards
Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Victor Pascual
Sent: 28 October 2013 06:24
To: Christer Holmberg
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

(As individual)

Thanks,
-Victor

On Oct 25, 2013, at 9:06 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

(As co-chair)

Hi,

Regards,

Christer
_______________________________________________
straw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/straw

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Tue, 29 Oct 2013 08:11:47 +0000

The proposal would be an improvement, hence OK for me.
Thanks,
Albrecht

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: Montag, 28. Oktober 2013 14:33
To: Victor Pascual; Christer Holmberg
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

Regards
Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Victor Pascual
Sent: 28 October 2013 06:24
To: Christer Holmberg
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [straw] b2bua-taxonomy: proposal to change "media-plane" to "signaling/media-plane"

(As individual)

Thanks,
-Victor

(As co-chair)

Hi,

Regards,

Christer