Subject: Re: [straw] Charter deliverables without input drafts

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 29 Jan 2014 17:18:01 +0000

Hi Christer,

Me and Muthu will submit drafts for both of these deliverables. We don't have the drafts ready yet but will start working on them.

Regards,
Ram

From: straw [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Wednesday, January 29, 2014 6:01 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [straw] Charter deliverables without input drafts

(As co-chair)

Hi,

We have a couple of deliverables on the charter, for which we have received no input drafts.

Dec 2013 - A document defining the requirements for B2BUAs to support DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG as PS
Dec 2013 - A document defining the requirements for B2BUAs to support STUN message transactions end-to-end submitted to the IESG as PS

The chairs would once again like to ask whether someone is planning to submit draft(s) which implements one (or both) of these deliverables.

If so, please let the chairs know – even if such draft(s) is not yet ready :)

Regards,

Christer & Victor

---

From: "Parthasarathi R" <[email-masked]>
Date: Thu, 30 Jan 2014 07:49:20 +0530

Hi Christer & Ram,

I'm interested in contributing to "the requirements for B2BUAs to support
DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG"

Thanks

Partha

From: straw [mailto:[email-masked]] On Behalf Of Ram Mohan R
(rmohanr)
Sent: Wednesday, January 29, 2014 10:48 PM
To: [email-masked]
Cc: Muthu Arul Mozhi Perumal (mperumal)
Subject: Re: [straw] Charter deliverables without input drafts

Hi Christer,

Me and Muthu will submit drafts for both of these deliverables. We don't
have the drafts ready yet but will start working on them.

Regards,

Ram

To: [email-masked]

(As co-chair)

Hi,

We have a couple of deliverables on the charter, for which we have received
no input drafts.

Dec 2013 - A document defining the requirements for B2BUAs to support
DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG as PS

Dec 2013 - A document defining the requirements for B2BUAs to support STUN
message transactions end-to-end submitted to the IESG as PS

The chairs would once again like to ask whether someone is planning to
submit draft(s) which implements one (or both) of these deliverables.

If so, please let the chairs know - even if such draft(s) is not yet ready
:)

Regards,

Christer & Victor

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 30 Jan 2014 07:58:52 +0000

(As co-chair)

Hi,

I suggest you guys talk to each other, if you want to co-author, write separate drafts, or whatever :)

And, if there is anything the chairs can do to help, please let us know :)

Regards,

Christer

From: straw [mailto:[email-masked]] On Behalf Of Parthasarathi R
Sent: 30. tammikuuta 2014 4:19
To: 'Ram Mohan R (rmohanr)'; [email-masked]
Cc: 'Muthu Arul Mozhi Perumal (mperumal)'
Subject: Re: [straw] Charter deliverables without input drafts

Hi Christer & Ram,

I'm interested in contributing to "the requirements for B2BUAs to support DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG"

Thanks
Partha

From: straw [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)

Hi Christer,

Regards,
Ram

(As co-chair)

Hi,

If so, please let the chairs know - even if such draft(s) is not yet ready :)

Regards,

Christer & Victor