Subject: [straw] Decision for WG adoption: draft-ram-straw-b2bua-dtls-srtp-02

From: Christer Holmberg <[email-masked]>
Date: Tue, 17 Mar 2015 08:03:36 +0000

(As co-chair)

Hi,

Based on the feedback given on the list, the chairs have decided to declare adoption of draft-ram-straw-b2bua-dtls-srtp-02 as base for the following delivery:

"A document defining the requirements for B2BUAs to support DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG as PS"

We ask the authors to submit a draft-ietf-straw version of the draft, and to be active in moving the work forward :)

Thanks!

Regards,

Christer & Victor

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 17 Mar 2015 08:08:41 +0000

Thanks Christer. We will submit the 00 version of IETF draft when the draft submission opens up during the IETF 92 week.

Ram

From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 17 March 2015 1:33 pm
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [straw] Decision for WG adoption: draft-ram-straw-b2bua-dtls-srtp-02

(As co-chair)

Hi,

“A document defining the requirements for B2BUAs to support DTLS-SRTP (RFC 5764) end-to-end submitted to the IESG as PS”

Thanks!

Regards,

Christer & Victor