Subject: [straw] WGLC: draft-ietf-straw-b2bua-dtls-srtp-06

From: Christer Holmberg <[email-masked]>
Date: Fri, 21 Aug 2015 18:46:03 +0000

(As co-chair)

Hi,

This e-mail is to inform that we have now initiated WGLC for draft-ietf-straw-b2bua-dtls-srtp-06.

https://tools.ietf.org/html/draft-ietf-straw-b2bua-dtls-srtp-06

We encourage the community to review the draft and provide comments on the list.

The WGLC will last for two weeks, and will end on Friday 4th September.

(If someone needs more time for performing a WGLC review, please contact the chairs)

Regards,

Christer & Victor

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 28 Aug 2015 11:17:30 -0400

Looks good to me.

	Thanks,
	Paul

On 8/21/15 2:46 PM, Christer Holmberg wrote:
> The WGLC will last for two weeks, and will end on Friday 4^th September.
>
> _______________________________________________
> straw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/straw
>

---

From: Victor Pascual Avila <[email-masked]>
Date: Mon, 31 Aug 2015 10:36:03 +0200

Reminder: The WGLC is ending Friday this week

-- 
Victor Pascual Ávila