Subject: [straw] OPS-DIR review of draft-ietf-straw-b2bua-dtls-srtp-08

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Nov 2015 12:49:57 +0000

Hi,

I have reviewed draft-ietf-straw-b2bua-dtls-srtp-08 as part of the Operational directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written with the intent of improving the operational aspects of the IETF drafts. Comments that are not addressed in last call may be included in AD reviews during the IESG review.  Document editors and WG chairs should treat these comments just like any other last call comments.

I believe the document is 'Ready' for publication.

The document describes the behavior of media plane B2BUAs when using an SRTP security context set up with the DTLS protocol. The target audience is mainly the implementers of B2BUAs, and although the document may be an interesting reading for operators deploying B2BUAs, its content has no direct operational impact. Although not mentioned in this document I assume that aspects of operation and manageability of B2BUAs are dealt with in other WG documents which apply here as well.

I have seen a few editorial nits, but I do not believe that it's the role of an OPS-DIR review to raise them. The RFC Editor will certainly catch these and more. I will just mention one observation about the title. The document deals with a subset of the B2BUAs - those who act on the media plane. Why does not the title mention this (insert 'media') to ease search and make the scope more clear?

Regards,

Dan

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 18 Nov 2015 08:19:26 +0000

Hi Dan,

Thanks for your review and feedback. Regarding changing title I don't have any strong opinion. I would prefer to leave it that way it is.

Regards,
Ram

From: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 17 November 2015 at 6:19 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: OPS-DIR review of draft-ietf-straw-b2bua-dtls-srtp-08
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, 17 November 2015 at 6:20 PM

Hi,

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Nov 2015 09:48:47 +0000

Hi Ram,

No strong opinion either about the title. I believe that being more exact is better, but this is certainly not a show stopper and definitely not an operational issue.

Thanks and Regards,

Dan

From: straw [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: Wednesday, November 18, 2015 10:19 AM
To: Romascanu, Dan (Dan); [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [straw] OPS-DIR review of draft-ietf-straw-b2bua-dtls-srtp-08

Hi Dan,

Regards,
Ram

Hi,

Regards,

Dan