Subject: [Suit] The SUIT WG has placed draft-moran-suit-architecture in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Sun, 18 Mar 2018 05:24:06 -0700

The SUIT WG has placed draft-moran-suit-architecture in state
Candidate for WG Adoption (entered by David Waltermire)

The document was previously in state Call For Adoption By WG Issued

The document is available at
https://datatracker.ietf.org/doc/draft-moran-suit-architecture/

Comment:
Correcting the associated WG.

---

From: Padmakumar Subramani <[email-masked]>
Date: Tue, 20 Mar 2018 18:14:26 +0000

the following questions may be relevant for section 6 manifest

- by when the firmware looses its potential for upgrade, meaning if the
firmware is not updated by such time indicated in manifest, it needs to
check back for new software

- by when the firmware looses its potential for to be used for normal
operations of the device, meaning after that date, the device should not be
eligible to use that firmware

Regards
Padhu

On Sun, 18 Mar 2018 at 12:24 PM, IETF Secretariat <
[email-masked]> wrote:

> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
>