Subject: [Suit] Call for adoption on architecture document

From: Dave Thaler <[email-masked]>
Date: Sat, 10 Mar 2018 06:40:15 +0000

Our first WG milestone (already overdue) is to:
Adopt "Architecture" document as WG item.

We had some good discussion on architecture during the webex interim meeting,
and draft-moran-suit-architecture has subsequently been updated based on that discussion.

Based on the interim meeting discussion on architecture, the chairs would like to start a call for
adoption on on draft-moran-suit-architecture.  That is: is this document a good _starting point_
for the WG architecture document. We realize that there are also one or two other (much shorter)
drafts from other individuals.  As chairs, we believe that this one has had the most discussion on it,
has the most content, and had support during the interim meeting for starting a call for adoption on.
If needed, content from other drafts could be merged in, if we start from this document.

If you believe that this document is not an acceptable starting point, please state the rationale.

This call for adoption concludes at the IETF 101 WG meeting in London.

Dave

---

From: Michael Richardson <[email-masked]>
Date: Sat, 10 Mar 2018 18:43:49 -0500

I have read the architecture document.
I believe that this is a great starting point.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Marti Bolivar <[email-masked]>
Date: Tue, 13 Mar 2018 11:24:05 -0700

I have read the architecture document, and believe it is a good starting
point.

Thanks,
Marti

On Mar 9, 2018 10:40 PM, "Dave Thaler" <[email-masked]> wrote:

> adoption on on draft-moran-suit-architecture.  That is: is this document
> a good _*starting point*_
>
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit
>
>

---

From: <[email-masked]>
Date: Wed, 14 Mar 2018 13:48:01 +0000

Hi Dave, All

I believe the architecture document  draft-moran-suit-architecture is a good starting point.

Thanks,
Markus