Subject: [sunset4] Fwd: I-D Action: draft-chen-sunset4-cgn-port-allocation-02.txt

From: GangChen <[email-masked]>
Date: Mon, 15 Jul 2013 11:06:02 +0800

wg,

I submitted a new version of  draft-chen-sunset4-cgn-port-allocation
The updates incorporated The comments on the previous meeting.
Several testing results are described help to evaluate/verify/complete
the statements.

Your further reviews/comments are appreciated.

BRs

Gang

---------- Forwarded message ----------
From: [email-masked]
Date: Sun, 14 Jul 2013 09:13:33 -0700
Subject: I-D Action: draft-chen-sunset4-cgn-port-allocation-02.txt
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Analysis of NAT64 Port Allocation Method
	Author(s)       : Gang Chen
	Filename        : draft-chen-sunset4-cgn-port-allocation-02.txt
	Pages           : 11
	Date            : 2013-07-14

Abstract:
   The document enumerates methods of port assignment in CGN contexts,
   more focusing on a NAT64 environment.  The analysis categorizes the
   different methods with several key features.  The uses of existing
   protocols are further described corresponding to those features.
   This memo also states the port-usage experiences, relevant findings,
   evaluations and workarounds.  It's expected the document could
   provide an informative base line to help operators choosing a proper
   method.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-chen-sunset4-cgn-port-allocation

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-chen-sunset4-cgn-port-allocation-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-chen-sunset4-cgn-port-allocation-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "George, Wes" <[email-masked]>
Date: Tue, 23 Jul 2013 11:33:36 -0400

A couple of quick comments on Section 2:

" With the merits of simplicity and efficiency, NAT64 will be likely
   deployed."
--I think you're asserting that NAT64 is simple and efficient, but this begs the question, "in comparison to what, and using what criteria?" I would either remove this phrase (it's mainly just an introductory transition), or provide supporting information to  better advocate for NAT64.

" There was a testing on the comparison of port consumption on NAT64
   and NAT44."
--Citation, please?

Thanks,

Wes, as an individual.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of GangChen
> Sent: Sunday, July 14, 2013 11:06 PM
> To: [email-masked]
> Subject: [sunset4] Fwd: I-D Action: draft-chen-sunset4-cgn-port-
> allocation-02.txt
>
> wg,
>
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: GangChen <[email-masked]>
Date: Wed, 24 Jul 2013 19:08:53 +0800

Hi Wes,

Thanks for your comments.
2013/7/23, George, Wes <[email-masked]>:
> --I think you're asserting that NAT64 is simple and efficient, but this begs
> the question, "in comparison to what, and using what criteria?" I would
> either remove this phrase (it's mainly just an introductory transition), or
> provide supporting information to  better advocate for NAT64.

I'd prefer to remove this phrase. This may lead to another
discussions, which may be worth to write another 20-pages draft.

> " There was a testing on the comparison of port consumption on NAT64

The testing was made in our IPv6 trials. I would change the sentence
as "we have a testing on the comparison of port consumption on NAT64
and NAT44"

Best Regards

Gang

> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for
> the use of the individual or entity to which it is addressed. If you are not
> the intended recipient of this E-mail, you are hereby notified that any
> dissemination, distribution, copying, or action taken in relation to the
> contents of and attachments to this E-mail is strictly prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the
> sender immediately and permanently delete the original and any copy of this
> E-mail and any printout.
>