Subject: [sunset4] Action required: IETF 89 London agenda

From: "George, Wes" <[email-masked]>
Date: Thu, 9 Jan 2014 09:45:02 -0500

Folks, we need to request a meeting timeslot for London by 17th January. Our last meeting was cancelled at the last minute due to a lack of items to discuss, and there has been no updates on any of the drafts and no discussion on-list since IETF88 (and only limited discussion prior to that), so I haven’t been in a hurry to request one for London.

At least one of the WG drafts expires soon, and all of the individual drafts that have *-sunset4-* in their name are expiring. We are still awaiting a revised draft on NAT64 port allocation that integrates the different drafts into one so that it can be discussed, I do not know what the status of the other individual drafts are.

We need to see some activity, and your co-chairs could use some guidance on whether or not we should request a timeslot, and if so, how long? I’m inclined to request an hour so that we have a meeting if we need it, but I don’t want to burn timeslots unnecessarily because scheduling is already enough of a hassle.

So I’m asking that those who wish to participate respond within the next week with potential agenda items and a plan to address the stagnant drafts at least 6 weeks before IETF so that we can restore some forward momentum in this WG and not continue to be active only during face to face meetings.

Thanks,

Wes George

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: GangChen <[email-masked]>
Date: Fri, 10 Jan 2014 09:51:18 +0800

Hi George

2014/1/9, George, Wes <[email-masked]>:
> Folks, we need to request a meeting timeslot for London by 17th January. Our
> last meeting was cancelled at the last minute due to a lack of items to
> discuss, and there has been no updates on any of the drafts and no
> discussion on-list since IETF88 (and only limited discussion prior to that),
> so I haven’t been in a hurry to request one for London.
>
> At least one of the WG drafts expires soon, and all of the individual drafts
> that have *-sunset4-* in their name are expiring. We are still awaiting a
> revised draft on NAT64 port allocation that integrates the different drafts
> into one so that it can be discussed, I do not know what the status of the
> other individual drafts are.

We are preparing the integrated draft those days. Hopefully, it will
be uploaded in the next week

BRs

Gang

> We need to see some activity, and your co-chairs could use some guidance on
> whether or not we should request a timeslot, and if so, how long? I’m
> inclined to request an hour so that we have a meeting if we need it, but I
> don’t want to burn timeslots unnecessarily because scheduling is already
> enough of a hassle.
>
> So I’m asking that those who wish to participate respond within the next
> week with potential agenda items and a plan to address the stagnant drafts
> at least 6 weeks before IETF so that we can restore some forward momentum in
> this WG and not continue to be active only during face to face meetings.
>
>
> Thanks,
>
> Wes George
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for
> the use of the individual or entity to which it is addressed. If you are not
> the intended recipient of this E-mail, you are hereby notified that any
> dissemination, distribution, copying, or action taken in relation to the
> contents of and attachments to this E-mail is strictly prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the
> sender immediately and permanently delete the original and any copy of this
> E-mail and any printout.
>

---

From: Simon Perreault <[email-masked]>
Date: Mon, 13 Jan 2014 10:50:40 -0500

Le 2014-01-09 09:45, George, Wes a écrit :
> Folks, we need to request a meeting timeslot for London by 17th January.
> Our last meeting was cancelled at the last minute due to a lack of items
> to discuss, and there has been no updates on any of the drafts and no
> discussion on-list since IETF88 (and only limited discussion prior to
> that), so I haven’t been in a hurry to request one for London.
>
> At least one of the WG drafts expires soon, and all of the individual
> drafts that have *-sunset4-* in their name are expiring. We are still
> awaiting a revised draft on NAT64 port allocation that integrates the
> different drafts into one so that it can be discussed, I do not know
> what the status of the other individual drafts are.
>
> We need to see some activity, and your co-chairs could use some guidance
> on whether or not we should request a timeslot, and if so, how long? I’m
> inclined to request an hour so that we have a meeting if we need it, but
> I don’t want to burn timeslots unnecessarily because scheduling is
> already enough of a hassle.

draft-ietf-sunset4-gapanalysis will get a minor update before it expires 
(in two days).

As for draft-ietf-sunset4-noipv4, I don't have anything on my to-do list 
for a new revision. So it would expire in two days unless I submit a 
no-changes update.

IMHO, a good way to get feedback is WGLC.

Right now there would not be much to discuss about those two drafts in 
London.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca