Subject: [sunset4] minutes posted

From: Marc Blanchet <[email-masked]>
Date: Mon, 10 Mar 2014 08:45:50 -0400

Thanks to Eliot Lear to scribe the minutes. The minutes are now posted at: http://www.ietf.org/proceedings/89/minutes/minutes-89-sunset4.  Please send mods to the co-chairs ([email-masked]).

Regards, Marc & Wes.

---

From: "George, Wes" <[email-masked]>
Date: Mon, 10 Mar 2014 09:16:44 -0400

Lee Howard presented draft-george, not me.

Thanks,

Wes

On 3/10/14, 8:45 AM, "Marc Blanchet" <[email-masked]> wrote:

>Thanks to Eliot Lear to scribe the minutes. The minutes are now posted
>at: http://www.ietf.org/proceedings/89/minutes/minutes-89-sunset4.
>Please send mods to the co-chairs ([email-masked]).
>
>Regards, Marc & Wes.
>_______________________________________________
>sunset4 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sunset4

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.