Subject: [sunset4] Agenda Items for Dallas

From: "George, Wes" <[email-masked]>
Date: Wed, 14 Jan 2015 15:29:55 -0500

Hi -

We need to request a meeting timeslot before the end of January. It would be helpful to know that we have things that people wish to discuss. The list has been very quiet and we've had several meetings in a row where Sunset4 has not met, so we do need to hear from you – what does the WG wish to work on?

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Wed, 14 Jan 2015 20:51:32 +0000

> On 14 Jan 2015, at 20:29 , George, Wes <[email-masked]> wrote:
> 
> Hi - 
> 

Let me ask this controversial question from your first WG meeting again:

https://www.ietf.org/jabber/logs/sunset4/2012-07-30.html
[22:12:29] <[email-masked]> Have you guys concluded the WG yet? I thought the only reason to open it was to close it again immediately and be done with the stuff.

What’s left todo so that you can stop talking about anything IPv4 related in the IETF?

---

From: "Fan, Peng" <[email-masked]>
Date: Thu, 15 Jan 2015 16:01:05 +0800

Hi all,

There are still several ongoing drafts in the WG, I think at least we need to discuss and complete the existing items.

Best regards,

Peng

From: sunset4 [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Thursday, January 15, 2015 4:30 AM
To: [email-masked]
Subject: [sunset4] Agenda Items for Dallas

Hi - 

Thanks,

Wes

-----------

  _____

---

From: Ted Lemon <[email-masked]>
Date: Thu, 15 Jan 2015 09:48:08 -0800

> There are still several ongoing drafts in the WG, I think at least we need to discuss and complete the existing items.

I would like to see evidence of interest in doing so on the mailing list.   "Should" doesn't get documents finished!   :)