Subject: [sunset4] Meeting agenda items

From: "George, Wes" <[email-masked]>
Date: Thu, 18 Jun 2015 15:31:32 -0400

Hello -

IESG has informed us that the scheduling for this IETF is unusually difficult on account of the number of sessions requested being significantly higher than the total number of sessions available. We don't want to cancel this meeting if there is work to be done during it, but not a lot of work has happened since the previous IETF, not really much work on revised drafts, not much traffic on the list.

If we need to keep this meeting, please try to get updated drafts done and make requests for agenda time ASAP.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: joel jaeggli <[email-masked]>
Date: Thu, 18 Jun 2015 12:43:01 -0700

The schedule has been made to fit, so if you do cancel it's likely that
someone can figure out something to do with the slot, but it has
subsided below crisis level.

On 6/18/15 12:31 PM, George, Wes wrote:
> Hello - 
> 
> IESG has informed us that the scheduling for this IETF is unusually
> difficult on account of the number of sessions requested being
> significantly higher than the total number of sessions available. We
> don't want to cancel this meeting if there is work to be done during it,
> but not a lot of work has happened since the previous IETF, not really
> much work on revised drafts, not much traffic on the list. 
> 
> ------------------------------------------------------------------------
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this
> E-mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.
> 
> 
> _______________________________________________
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4
>