Subject: Re: [sunset4] TR: New Version Notification for draft-boucadair-ip-version-5-8-9-historic-00.txt

From: Greg Skinner <[email-masked]>
Date: Sun, 20 Mar 2016 07:01:28 +0000 (GMT)

Mohamed,

Was it your intention to have this draft published as an RFC, or to let the status change stand?  The reason I'm asking is because reclassification to Historic seems to be handled differently depending upon circumstances.  Also, it might be a good idea to reclassify some of the other RFCs mentioned in this draft to Historic, such as 1287, 1380, and 1752.  1550 (referenced in 1752) could also be a candidate.

Greg

On Mar 16, 2016, at 08:37 AM, [email-masked] wrote:

Dear all,

Since Lee started with 4, what about 5, 8 and 9.

Comments are more than welcome.

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]
Envoyé : mercredi 16 mars 2016 16:34
À : BOUCADAIR Mohamed IMT/OLN; JACQUENET Christian IMT/OLN
Objet : New Version Notification for draft-boucadair-ip-version-5-8-9-
historic-00.txt

A new version of I-D, draft-boucadair-ip-version-5-8-9-historic-00.txt
has been successfully submitted by Mohamed Boucadair and posted to the
IETF repository.

Name:      draft-boucadair-ip-version-5-8-9-historic
Revision:    00
Title:                Reclassification of ST (IP version 5), PIP (IP version 8) and
TUBA (IP version 9) to Historic
Document date:    2016-03-16
Group:                Individual Submission
Pages:      5
URL: https://www.ietf.org/internet-drafts/draft-boucadair-ip-
version-5-8-9-historic-00.txt
Status: https://datatracker.ietf.org/doc/draft-boucadair-ip-
version-5-8-9-historic/
Htmlized: https://tools.ietf.org/html/draft-boucadair-ip-version-5-
8-9-historic-00

Abstract:
This document reclassifies ST (IP version 5), PIP (IP version 8) and
TUBA (IP version 9) to Historic status.

Please note that it may take a couple of minutes from the time of
submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_______________________________________________
sunset4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sunset4

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 06:40:10 +0000

Hi Greg,

This draft has served its purpose. It won’t be updated.

Any comment about this should be sent to the ongoing IETF LC on status change you quoted in your message.
Thank you.

Cheers,
Med

De : Greg Skinner [mailto:[email-masked]]
Envoyé : dimanche 20 mars 2016 08:01
À : BOUCADAIR Mohamed IMT/OLN
Cc : [email-masked]
Objet : Re: [sunset4] TR: New Version Notification for draft-boucadair-ip-version-5-8-9-historic-00.txt

Mohamed,

Was it your intention to have this draft published as an RFC, or to let the status change <https://datatracker.ietf.org/doc/status-change-ip-versions-5-8-9-to-historic/> stand?  The reason I'm asking is because reclassification to Historic seems to be handled differently depending upon circumstances.  Also, it might be a good idea to reclassify some of the other RFCs mentioned in this draft to Historic, such as 1287, 1380, and 1752.  1550 (referenced in 1752) could also be a candidate.

Greg

On Mar 16, 2016, at 08:37 AM, [email-masked]<mailto:[email-masked]> wrote:
Dear all,

Cheers,
Med

-----Message d'origine-----
De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Envoyé : mercredi 16 mars 2016 16:34
À : BOUCADAIR Mohamed IMT/OLN; JACQUENET Christian IMT/OLN
Objet : New Version Notification for draft-boucadair-ip-version-5-8-9-
historic-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
sunset4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sunset4