Subject: [sunset4] Agenda items?

From: "George, Wes" <[email-masked]>
Date: Mon, 14 Mar 2016 17:28:30 +0000

As you can see, we have a meeting scheduled for BA.
As of right now, we have a single agenda item:

https://tools.ietf.org/html/draft-howard-sunset4-v4historic-00

While I fully expect that this item can expand to fill all available time, if there are other things that the WG wishes to discuss, please respond ASAP to request agenda time.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Naoki Matsuhira <[email-masked]>
Date: Tue, 15 Mar 2016 08:22:35 +0900

I would like to request slot for presentation of these IDs.

https://www.ietf.org/id/draft-matsuhira-m46e-fp-00.txt
https://www.ietf.org/id/draft-matsuhira-m46e-pr-00.txt

Regards,

Naoki Matsuhira

On 2016/03/15 2:28, George, Wes wrote:
> While I fully expect that this item can expand to fill all available
> time, if there are other things that the WG wishes to discuss, please
> respond ASAP to request agenda time.
>
> Thanks,
>
> Wes
>
> ------------------------------------------------------------------------
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this
> E-mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.
>
>
> _______________________________________________
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4
>

---

From: "George, Wes" <[email-masked]>
Date: Tue, 15 Mar 2016 12:42:55 +0000

I'd like to get some other discussion on list, either support or
non-support for discussing this in the meeting, as currently only myself
and one other person has responded.

As a chair, I note that you have a number of outstanding comments
regarding actual use case and problem that you're solving that are not
really addressed to my satisfaction yet, leading me to believe that we'd
end up revisiting the same discussion that has happened on-list thus far.
You have until 21 March to submit revised drafts. I suggest that you take
advantage of that.

Thanks,

Wes