Subject: [sunset4] Sunset4 work

From: Lee Howard <[email-masked]>
Date: Thu, 06 Oct 2016 15:03:44 -0400

After the last WG meeting, I walked away with seven things that I thought we needed to do:

Update my v4historic draft. I intend to do this in time for the Seoul meeting.
Phillip Hallam-Baker suggested something like "draft-baker-ipv4status-its-complicated." I would like to hear more about this, and read a draft.
The IAB should tell partner SDOs that their work should support IPv6. We're working on this, and should have an update before the meeting.
The IESG or IETF community should squelch IPv4-only charters. I think the IESG would rather see a community statement, so we're hoping for a draft in the next couple of weeks.
WG Chairs and IETF communicty looks for IPv4 literals, IPv4-only examples, IPv4 dependencies, and clean them up. Does anyone see a way to structure this, or is there no followup to be had here?
Run IPv6+NAT64 as the default IETF SSID. I've discussed with Jari and Jim, and they're only reluctant if doing this impedes participants getting work done. Does anyone have any ideas for how to show this? Volunteers?
Update id-nits checked to look for IPv4-only examples. Done!
I therefore think there's enough work to justify a meeting in Seoul, and have said so to the WG chairs. 

On this list, I'd like to hear ideas about how to structure work/followup on #5 and #6. 

Are there other topics we should discuss?

Thanks,

Lee

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 06 Oct 2016 15:12:55 -0400

On 6 Oct 2016, at 15:03, Lee Howard wrote:

> Run IPv6+NAT64 as the default IETF SSID. I've discussed with Jari and 
> Jim, and they're only reluctant if doing this impedes participants 
> getting work done. Does anyone have any ideas for how to show this? 
> Volunteers?

I would suggest to have the IETF Chair to take a humm on this during the 
plenary.

Marc.

> _______________________________________________
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4