Subject: [sunset4] IP on draft-ietf-sunset4-ipv6-ietf

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 19 Sep 2017 08:08:09 -0400

Dear author,
  please state if you have direct, personal knowledge of any IPR related 
to this document (draft-ietf-sunset4-ipv6-ietf), and if yes, was it 
disclosed, in conformance with BCPs 78 and 79.

Regards, Marc, document shepherd

---

From: Lee Howard <[email-masked]>
Date: Tue, 19 Sep 2017 09:36:44 -0400

Lol 
I know of no IPR related to this draft. 

Lee

Sent from my iPhone

> On Sep 19, 2017, at 8:08 AM, Marc Blanchet <[email-masked]> wrote:
> 
> Dear author,
> please state if you have direct, personal knowledge of any IPR related to this document (draft-ietf-sunset4-ipv6-ietf), and if yes, was it disclosed, in conformance with BCPs 78 and 79.
> 
> _______________________________________________
> sunset4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sunset4
>

---

From: Jacques Latour <[email-masked]>
Date: Tue, 19 Sep 2017 13:54:27 +0000

Hi,

I know I'm late on the reviewing part, but just wondering how the policing part will work, who will ensure the "IETF work will explicitly support IPv6" activities?

Second, as an example, when this come in effect, would this draft "https://tools.ietf.org/html/draft-ietf-nvo3-mcast-framework-09" specifically exclude IPv4 specifications, meaning this new framework work should only be applied to IPv6, and ideally make IPv6 feature rich vs. IPv4.

Jacques

-----Original Message-----
From: sunset4 [mailto:[email-masked]] On Behalf Of Lee Howard
Sent: September 19, 2017 9:37 AM
To: MarcBlanchet <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [sunset4] IP on draft-ietf-sunset4-ipv6-ietf

Lol 

Lee

Sent from my iPhone

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 19 Sep 2017 10:12:11 -0400

On 19 Sep 2017, at 9:54, Jacques Latour wrote:

> Hi,
>
> I know I'm late on the reviewing part, but just wondering how the 
> policing part will work, who will ensure the "IETF work will 
> explicitly support IPv6" activities?

I think that this is out of the wg remit and shall be handled by IESG. 
My guess is there will be many implications that the IESG will have to 
deal with.

Marc.

>
> Second, as an example, when this come in effect, would this draft 
> "https://tools.ietf.org/html/draft-ietf-nvo3-mcast-framework-09" 
> specifically exclude IPv4 specifications, meaning this new framework 
> work should only be applied to IPv6, and ideally make IPv6 feature 
> rich vs. IPv4.
>
> Jacques
>
>
>> please state if you have direct, personal knowledge of any IPR 
>> related to this document (draft-ietf-sunset4-ipv6-ietf), and if yes, 
>> was it disclosed, in conformance with BCPs 78 and 79.
>>

---

From: Lee Howard <[email-masked]>
Date: Tue, 19 Sep 2017 11:30:09 -0400

On 9/19/17, 9:54 AM, "sunset4 on behalf of Jacques Latour"
<[email-masked] on behalf of [email-masked]> wrote:

>policing part will work, who will ensure the "IETF work will explicitly
>support IPv6" activities?

Policing requires a policy to be in effect, and this document creates that
policy.

It gives the IESG a consensus-based document to use in their work.

>specifically exclude IPv4 specifications, meaning this new framework work
>should only be applied to IPv6, and ideally make IPv6 feature rich vs.
>IPv4.

While I look forward to that day, this document doesn’t do that.
I think the NVO multicast document would be covered by "No IPv4-only
feature will be added unless
      there's an equivalent feature added in the IPv6 version.”

Lee