Subject: [Supa] Side meeting doodle

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 21 Oct 2014 09:02:32 +0000

Hi all,

I've set up a doodle to collect your opinions on the side meeting time slot. The choices are 1900-2030 and 2000-2130 from Monday to Thursday. Please let me know if you prefer other slots.
http://doodle.com/xnw9wkdi9d4reui7
(Please note that I enabled the *time zone* function for those guys who will participate remotely. Please set your time zone to Hawaii if you're flying there.)

Regards,
Will
-----------------------------------------------------------------------------------
Shucheng LIU (Will), Ph.D.
Researcher & Standard Representative
Huawei Technologies Co.,Ltd
[email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/shucheng
-----------------------------------------------------------------------------------

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 21 Oct 2014 11:27:19 +0200

Hi,

I see the dates October 21-24 in the doodle poll but the IETF meeting
in Honolulu is November 09-14 and the doodle poll says " IETF Meeting
Hotel (room number TBD)". So I am confused.

/js

> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 21 Oct 2014 09:35:22 +0000

Fixed. Thank you.

Regards,
Will 

> -----Original Message-----
> From: Juergen Schoenwaelder
> [mailto:[email-masked]]
> Sent: Tuesday, October 21, 2014 5:27 PM
> To: Liushucheng (Will)
> Cc: [email-masked]
> Subject: Re: [Supa] Side meeting doodle
> 
> Hi,
> 
> I see the dates October 21-24 in the doodle poll but the IETF meeting in
> Honolulu is November 09-14 and the doodle poll says " IETF Meeting Hotel
> (room number TBD)". So I am confused.
> 
> /js
> 
> > I've set up a doodle to collect your opinions on the side meeting time slot.
> The choices are 1900-2030 and 2000-2130 from Monday to Thursday. Please
> let me know if you prefer other slots.
> > (Please note that I enabled the *time zone* function for those guys
> > who will participate remotely. Please set your time zone to Hawaii if
> > you're flying there.)
> >
> > Regards,
> > Will

---

From: "Jun Bi" <[email-masked]>
Date: Tue, 21 Oct 2014 09:41:29 -0400

I just input at doodle, all time slots are fine for me.

Thanks,
Jun

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Liushucheng (Will)
Sent: Tuesday, October 21, 2014 5:35 AM
To: Juergen Schoenwaelder
Cc: [email-masked]
Subject: Re: [Supa] Side meeting doodle

Fixed. Thank you.

Regards,
Will 

> The choices are 1900-2030 and 2000-2130 from Monday to Thursday. 
> Please let me know if you prefer other slots.
> > who will participate remotely. Please set your time zone to Hawaii 
> > if you're flying there.)
> >
> > Regards,
> > Will
> > --------------------------------------------------------------------
> > --
> > -------------
> > Researcher & Standard Representative Huawei Technologies Co.,Ltd 
> > --------------------------------------------------------------------
> > --
> > -------------
> >
>