Subject: [Supa] RV: New Version Notification for draft-zhou-supa-framework-00.txt

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 15 Jan 2015 23:34:23 +0000

Dear colleagues,

The version -00 for draft-zhou-supa-framework has been uploaded. This document intends to provide an overview of the functional entities in SUPA and the relationships among them.

Any comment is more than welcome.

Thanks

Best regards

Luis

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]]
Enviado el: jueves, 15 de enero de 2015 13:27
Para: Qiong Sun; Cathy Zhou; LUIS MIGUEL CONTRERAS MURILLO; Qiong Sun; LUIS MIGUEL CONTRERAS MURILLO; Parviz Yegani; Cathy Zhou; Parviz Yegani
Asunto: New Version Notification for draft-zhou-supa-framework-00.txt

A new version of I-D, draft-zhou-supa-framework-00.txt has been successfully submitted by Cathy Zhou and posted to the IETF repository.

Name:           draft-zhou-supa-framework
Revision:       00
Title:          The Framework of Shared Unified Policy Automation (SUPA)
Document date:  2015-01-15
Group:          Individual Submission
Pages:          10
URL:            http://www.ietf.org/internet-drafts/draft-zhou-supa-framework-00.txt
Status:         https://datatracker.ietf.org/doc/draft-zhou-supa-framework/
Htmlized:       http://tools.ietf.org/html/draft-zhou-supa-framework-00

Abstract:
   Currently, there are a lot of network services that impose specific
   demands on a communication network, which makes it significantly
   more challenging to network management and service deployment. SUPA
   aims to provide a set of data models and a framework to simply the
   deployment and management of network services. This document
   describes the SUPA basic framework and its elements. The main SUPA
   framework entities are the Operation and Management Application
   (OAMA) and the Management Agent (MA). OAMA is a functional entity
   that creates and runs network services; MA is a functional entity
   which enables the generation, maintenance and release of network
   topologies and network service specific abstractions, and maps
   network service specific abstractions in combination with network
   topology and policy to detail network element configurations.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Tina TSOU <[email-masked]>
Date: Fri, 16 Jan 2015 06:29:04 +0000

Dear Luis,

Would you like to present it next Monday?

Thank you,
Tina

> On Jan 16, 2015, at 7:34 AM, LUIS MIGUEL CONTRERAS MURILLO <[email-masked]> wrote:
> 
> Dear colleagues,
> 
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa

---

From: Parviz Yegani <[email-masked]>
Date: Fri, 16 Jan 2015 21:35:06 +0000

Hi Tina,

Where can I find the meeting details for next Monday call?

Thanks,
parviz

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: Thursday, January 15, 2015 10:29 PM
To: LUIS MIGUEL CONTRERAS MURILLO
Cc: [email-masked]; Zhouqian (Cathy); [email-masked]; Parviz Yegani
Subject: Re: [Supa] RV: New Version Notification for draft-zhou-supa-framework-00.txt

Dear Luis,

Thank you,
Tina

> De: [email-masked] [mailto:[email-masked]] Enviado 
> el: jueves, 15 de enero de 2015 13:27
> Para: Qiong Sun; Cathy Zhou; LUIS MIGUEL CONTRERAS MURILLO; Qiong Sun; 
> LUIS MIGUEL CONTRERAS MURILLO; Parviz Yegani; Cathy Zhou; Parviz 
> Yegani
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu 
> destinatário, pode conter informação privilegiada ou confidencial e é 
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa 
> senhoria o destinatário indicado, fica notificado de que a leitura, 
> utilização, divulgação e/ou cópia sem autorização pode estar proibida 
> em virtude da legislação vigente. Se recebeu esta mensagem por erro, 
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e 
> proceda a sua destruição

---

From: Tina TSOU <[email-masked]>
Date: Sat, 17 Jan 2015 00:51:02 +0000

Dear Parviz,

See below.

Thank you,
Tina

Begin forwarded message:

From: Tina TSOU <[email-masked]<mailto:[email-masked]>>
Date: January 16, 2015 at 4:09:56 PM GMT+8
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Supa] SUPA call: 7:30-8:30am, Monday, January 19, San Francisco time

Dear all,

Below is the preliminary agenda and logistics for next call during 7:30-8:30am, Monday, January 19, San Francisco time.

Look forward to speaking with many of you at the meeting.

--------------------------------------------
- Note well

- Solicit Scribe, Record Webex
- Charter
http://www.ietf.org/mail-archive/web/supa/current/msg00297.html

- Problem Statement

- Framework
http://datatracker.ietf.org/doc/draft-zhou-supa-framework/

- Topology data model (if have time)

- Topics from participants

- Adjourn

-----------

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/meeting.png]
SUPA WebEx Meeting<https://meetings.webex.com/collabs/meetings/view?uuid=M3PB6UKSKGG6YHQ4Z4GRP7DBLU-AL6P&ucs=email> [https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/premeeting.png]

Every Monday, from Mon, Jan 19, 2015 to Mon, Feb 2, 2015<x-apple-data-detectors://0>, <x-apple-data-detectors://0> 7:30 am<x-apple-data-detectors://0> | 1 hr

San Francisco (Pacific Standard Time, GMT-08:00<x-apple-data-detectors://2>)

Join<https://meetings.webex.com/collabs/meetings/join?uuid=M3PB6UKSKGG6YHQ4Z4GRP7DBLU-AL6P>

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/calender.png]

Add the attached iCalendar (.ics) file to your calendar.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/access-info-16.png]

Access Information

Where:          WebEx Online
Meeting number:         198 385 852<tel:198%20385%20852>
Password:               This meeting does not require a password.

[https://meetings.webex.com/collabsres0103l/local_domain_res/images/emails/audio-16.png]

Audio Connection

+1-415-655-0001<tel:+1-415-655-0001> US TOLL

Access code: 198 385 852

Can't access your meeting? Get help.<https://meetings.webex.com/collabs/#/support>

Delivering the power of collaboration
Cisco WebEx Team
-------

Thank you,
Tina

On Jan 17, 2015, at 5:35 AM, Parviz Yegani <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tina,

Thanks,
parviz

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]]
Sent: Thursday, January 15, 2015 10:29 PM
To: LUIS MIGUEL CONTRERAS MURILLO
Cc: [email-masked]<mailto:[email-masked]>; Zhouqian (Cathy); [email-masked]<mailto:[email-masked]>; Parviz Yegani
Subject: Re: [Supa] RV: New Version Notification for draft-zhou-supa-framework-00.txt

Dear Luis,

Thank you,
Tina

On Jan 16, 2015, at 7:34 AM, LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>> wrote:

Dear colleagues,

Thanks

Best regards

Luis

-----Mensaje original-----
De: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] Enviado
el: jueves, 15 de enero de 2015 13:27
Para: Qiong Sun; Cathy Zhou; LUIS MIGUEL CONTRERAS MURILLO; Qiong Sun;

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

[email-masked]<mailto:[email-masked]>