Subject: [Supa] Review of draft-zhou-supa-framework-00

From: Tina TSOU <[email-masked]>
Date: Tue, 27 Jan 2015 08:44:01 +0000

Dear authors et al,

I have read http://www.ietf.org/id/draft-zhou-supa-framework-00.txt.

Some questions come up to my mind as following.

In Figure 1, assume one service, e.g. VPN, requires the collaboration of multiple MAs, and NEs under multiple MAs are involved, then who is going to align the work of these MAs?

Will Operation And Management Application (OAMA) figure out data models and send them to each MA respectively?

Or OAMA will work out just one set of data models, and send them to one MA; that MA will further figure out how to collaborate with other MAs?

If you intend to give the flexibility to OAMA, that's also fine. At least some wording might be needed in the document.

Thank you,
Tina

---

From: "Huangjing (A)" <[email-masked]>
Date: Thu, 29 Jan 2015 08:52:31 +0000

Hi, Tina,

IMHO, MA should do the work; one OAMA should talk to only one MA, and that MA should collaborate with other MAs if necessary.
This will simplify the development work of MA.

BTW, recently I had some discussion with my colleagues, and I hear some different opinions on MAs:

1.       Will there be only one MA in a domain? If that is true, and in the charter it says we will focus on a single administrative domain for the time being - then can we say currently we only care about the scenario of one MA, and multiple MAs will not be considered?

2.       There will be multiple MAs in a domain, but each MA will have a single function, for example, one MA for monitoring, one MA for deployment.

But, IMHO, there will be multiple MAs, and each MA will have all the necessary functions.

What do you think?

Best Regards
James

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Tuesday, January 27, 2015 4:44 PM
To: [email-masked]
Subject: [Supa] Review of draft-zhou-supa-framework-00

Dear authors et al,

Thank you,
Tina