Subject: Re: [Supa] Supa Digest, Vol 6, Issue 17

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 09 Jan 2015 15:13:49 -0500

What types of traffic? The exponential growth is in video and M2M - anything else?

/mjm
> On Jan 9, 2015, at 3:00 PM, [email-masked] wrote:
> 
> Send Supa mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/supa
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Supa digest..."
> Today's Topics:
> 
>   1. Charter discussion (Tina TSOU)
> 
> From: Tina TSOU <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Date: January 9, 2015 at 10:33:17 AM EST
> Subject: [Supa] Charter discussion
> 
> 
> Dear all,
> 
> Here is the current charter for discussion, great thanks to Diego, John, Juergen, Marie-Jose, Scott et al.
> 
> 
> Description of Working Group:
> Version: 00
> Date: UTC 2015.01.09 
> 
> The rapid increase in the amount and type of traffic and the increasing complexity of network architectures make it significantly more challenging for operations and management applications (OAMA) to manage networks and to deploy new services. Programmatic ways to configure and operate these networks, which are often called software-defined networks, are one means that could be used by network operators to provide significant benefits in design and deployment agility.
> 
> The purpose of the SUPA (Shared Unified Policy Automation) working group is to develop a set of generic YANG-based data models to enable management and automation of network services within an administrative domain. The service data models will be derived from a single information model, ensuring that they can be shared and reusedas managed objects. Similarly, a policy model will then be derived from the same information model to help manage and automate the generation and deployment of services. Policy rules will be used to define the operational aspects of both the "southbound" (e.g., controller to device) and "northbound" (e.g., controller to application) portions of the service environment. The first example that the working group will focus on will be VPN management.
> 
> This WG introduces the concepts of multi-level and multi-technology network abstractions to address the current separation between development and deployment operations. Business agility, along with OpEx reduction, cannot be obtained unless it becomes possible to deploy changes as products. Policy-based management is one way to help do this, but we need better abstractions of network resources and services to achieve these goals. The WG plans to create three types of YANG models: (1) a general network topology model, (2) a model of network service configuration, and (3) a model for representing policy rules. The combination of these three models will enable OAMA to request information that they need, such as topology information, as well as to define policy rules to configure network services. As a result, standardized models between OAMA and network controllers of all types can be established while supporting automatic and programmable configuration. This may beneficially improve the experience of operators in configuration and management of network services by allowing OAMA to request these network services from single or multiple network controllers. The combination of standardized policy and data models will enable network services to be quickly and dynamically created, deleted, and modified.
> 
> 
> Work items for this WG include:
> 1) A set of Yang models focused on VPN management within a single administrative domain, but which will later be expanded to accommodate multiple administrative domains. These models may include, for example, a generic network topology model for requesting network services as well as generic policy models for controlling the communication of status and configuration information.
> 
> 2) A set of Yang models defined in 1) to map Yang models of network services to network element configurations.
> 
> 3) A set of Yang models that specify how network elements can interact with local or 
> remote network controllers (e.g., exchange configuration and status information).
> 
> 
> Thank you,
> Tina
> 
> 
> 
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa

---

From: Ying Cheng <[email-masked]>
Date: Mon, 12 Jan 2015 11:26:50 +0800

Hi Marie-Jose,

Thanks for your attention and question. 

Apart from your mentioned types, more and more traffic, e.g. data mirroring, redundancy, database synchronization, VM migration, active-active storage replication, is increasingly traversing carrier's backbone network due to tenant/user's distributed services.

BR,
Ying

2015-01-12 

Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

发件人： Marie-Jose Montpetit 
发送时间： 2015-01-10  13:11:18 
收件人： [email-masked] 
抄送： 
主题： Re: [Supa] Supa Digest, Vol 6, Issue 17 

/mjm

Dear all,

Thank you,
Tina