Subject: Re: [Supa] Supa Digest, Vol 6, Issue 39

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 19 Jan 2015 09:34:18 -0500

I also have the flu… May listen in but will not be a strong participant.

/mjm
> On Jan 19, 2015, at 9:26 AM, [email-masked] wrote:
> 
> Send Supa mailing list submissions to
> 	[email-masked] <mailto:[email-masked]>
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/supa <https://www.ietf.org/mailman/listinfo/supa>
> or, via email, send a message with subject or body 'help' to
> 	[email-masked] <mailto:[email-masked]>
> 
> You can reach the person managing the list at
> 	[email-masked] <mailto:[email-masked]>
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Supa digest..."
> Today's Topics:
> 
>   1. Please accept my apologies for tomorrow's con call...
>      (John Strassner)
>   2. Re: Please accept my apologies for tomorrow's con call...
>      (Tina TSOU)
>   3. Re: Revised charter (Romascanu, Dan (Dan))
> 
> From: John Strassner <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Date: January 18, 2015 at 7:32:10 PM EST
> Subject: [Supa] Please accept my apologies for tomorrow's con call...
> 
> 
> …I’ve been battling a flu since Saturday and it isn’t getting better, so forgive me for missing this call…
>  
> regards,
> John
>  
> Dr. John Strassner, Ph.D.
> CTO, Software Laboratory, CRD
>  
> Futurewei Technologies
> US R&D Center
> 2330 Central Expressway
> Building A, office A2-2143
> Santa Clara, California   95050
>   Office:  +1.408.330.4923
>   Email:   [email-masked] <mailto:[email-masked]>
>  
>  
>  
> 
> 
> 
> From: Tina TSOU <[email-masked] <mailto:[email-masked]>>
> To: John Strassner <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Date: January 18, 2015 at 8:04:18 PM EST
> Subject: Re: [Supa] Please accept my apologies for tomorrow's con call...
> 
> 
> Dear John,
>  
> Ouch!  Wish you are getting better soon.
>  
> We will discuss the charter version you revised, to check whether it addresses Juergen’s comments.
>  
>  
> Thank you,
> Tina
>  
> From: Supa [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of John Strassner
> Sent: Monday, January 19, 2015 8:32 AM
> To: [email-masked] <mailto:[email-masked]>
> Subject: [Supa] Please accept my apologies for tomorrow's con call...
>  
> …I’ve been battling a flu since Saturday and it isn’t getting better, so forgive me for missing this call…
>  
> regards,
> John
>  
> Dr. John Strassner, Ph.D.
> CTO, Software Laboratory, CRD
>  
> Futurewei Technologies
> US R&D Center
> 2330 Central Expressway
> Building A, office A2-2143
> Santa Clara, California   95050
>   Office:  +1.408.330.4923
>   Email:   [email-masked] <mailto:[email-masked]>
>  
>  
>  
> 
> 
> 
> From: "Romascanu, Dan (Dan)" <[email-masked] <mailto:[email-masked]>>
> To: John Strassner <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Date: January 19, 2015 at 9:26:07 AM EST
> Subject: Re: [Supa] Revised charter
> 
> 
> Hi,
>  
> Here are a few comments and questions, in textual order which is not necessarily the order of their importance.
>  
> 1.       Unless there is a special reason that I am missing I suggest to avoid creating a new set of acronyms for operations and management applications (OAMA) especially as it’s in conflict with the way we define OAM in RFC 6291
> 2.       I am a little bit concerned that the terminology in the second paragraph is too ‘marketing oriented’. Terms like ‘multi-level’, ‘multi-technology’, ‘business agility’, ‘deploy change as products’ can mean many things to many people.  
> 3.       Do we mean to say that ‘better abstraction of network resources and services’ is the goal of the WG? ‘better’ than what?
> 4.       ‘needs of the service’ means network resources needed for the service to be executed?
> 5.       Why do we use ‘a set of YANG models’ and not ‘a YANG model’ in each of the three work items?
> 6.       Are the proposed YANG models specific to VPN management or generic?
>  
> Thanks and Regards,
>  
> Dan
>  
>  
> From: Supa [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of John Strassner
> Sent: Friday, January 16, 2015 7:39 AM
> To: [email-masked] <mailto:[email-masked]>
> Subject: [Supa] Revised charter
>  
> This version addresses further comments from Juergen.
>  
> The rapid increase in the amount and type of traffic, along with the increasing complexity of network architectures, make it significantly more challenging for operations and management applications (OAMA) to manage networks and to deploy new services. Two ways to combat this growing complexity are the use of software abstractions to simplify management, and to increase the Programmatic control over the configuration and operation of these networks. The former enables simplified views of the network to be constructed, which hides complex configuration detail and provides a smaller number of standard control points to configure common functions. The latter uses the abstractions and control points of the former to more quickly define and manage network services. This provides significant benefits in design and deployment agility.
>  
> This WG introduces the concepts of multi-level and multi-technology network abstractions to address the current separation between development and deployment operations. Business agility, along with OpEx reduction, cannot be obtained unless it becomes possible to deploy changes as products. 
> Policy-based management is one way to help do this, but better abstractions of network resources and services are needed to achieve these goals.
>  
> The purpose of the SUPA (Shared Unified Policy Automation) working group is to develop a methodology by which the management and monitoring of network services can be done using standardized policy rules. Three types of YANG data models are envisioned, each at a different level of abstraction:
>  
>   1) model of network at the protocol level
>   2) model of the service that relates the needs of the service to the physical and/or virtual topology used by the service
>   3) model of the policy rules for managing the service
>  
> Using the above three models, the network is first defined as a topology.
> A service is then defined as a graph that uses that topology. A set of policy rules is then defined to manage the service. In this approach, the service data models, as well as the policy model, will be derived from a single information model, ensuring that each can be shared and reused as managed objects. Policy rules will be used to define the operational aspects of both the "southbound" (e.g., controller to network device) and "northbound" (e.g., controller to network application) portions of the service environment. The first example that the working group will focus on will be VPN management.
>  
>  
> Work items for this WG include:
>  
> 1) A set of Yang models that represent the capabilities of a network within a single administrative domain. This will later be expanded to accommodate multiple administrative domains.
>  
> 2) A set of Yang models that map network services to the capabilities of a network.
>  
> 3) A set of Yang models that specify how policy rules may control the operational, administrative, and management aspects of a network service.
>  
> regards,
> John
>  
> Dr. John Strassner, Ph.D.
> CTO, Software Laboratory, CRD
>  
> Futurewei Technologies
> US R&D Center
> 2330 Central Expressway
> Building A, office A2-2143
> Santa Clara, California   95050
>   Office:  +1.408.330.4923
>   Email:   [email-masked] <mailto:[email-masked]>
>  
>  
>  
> 
> 
> _______________________________________________
> Supa mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/supa <https://www.ietf.org/mailman/listinfo/supa>

---

From: Tina TSOU <[email-masked]>
Date: Mon, 19 Jan 2015 15:03:07 +0000

Dear Marie-Jose,

It seems that flue takes across east and west coast.

Take care of yourself.

Thank you,
Tina

On Jan 19, 2015, at 10:34 PM, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

/mjm
On Jan 19, 2015, at 9:26 AM, [email-masked]<mailto:[email-masked]> wrote:

Send Supa mailing list submissions to
[email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
https://www.ietf.org/mailman/listinfo/supa
or, via email, send a message with subject or body 'help' to
[email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
[email-masked]<mailto:[email-masked]>

From: John Strassner <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: January 18, 2015 at 7:32:10 PM EST
Subject: [Supa] Please accept my apologies for tomorrow's con call...

regards,
John

Futurewei Technologies
US R&D Center
2330 Central Expressway

  Office:  +1.408.330.4923
  Email:   [email-masked]<mailto:[email-masked]>

From: Tina TSOU <[email-masked]<mailto:[email-masked]>>
To: John Strassner <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: January 18, 2015 at 8:04:18 PM EST
Subject: Re: [Supa] Please accept my apologies for tomorrow's con call...

Dear John,

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Monday, January 19, 2015 8:32 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Supa] Please accept my apologies for tomorrow's con call...

regards,
John

Futurewei Technologies
US R&D Center
2330 Central Expressway

  Office:  +1.408.330.4923
  Email:   [email-masked]<mailto:[email-masked]>

From: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
To: John Strassner <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: January 19, 2015 at 9:26:07 AM EST
Subject: Re: [Supa] Revised charter

Hi,

Thanks and Regards,

Dan

From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Friday, January 16, 2015 7:39 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Supa] Revised charter

regards,
John

Futurewei Technologies
US R&D Center
2330 Central Expressway

  Office:  +1.408.330.4923
  Email:   [email-masked]<mailto:[email-masked]>

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa