Subject: [Supa] Agend a for 3/2/2015

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Mar 2015 10:11:49 -0500

Dan or anyone in  SUPA meeting:  

Could you send me the agenda for today's meeting?   I am in the TEAS TE
topology design team meeting which overlaps SUPA. 

Sue

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 2 Mar 2015 15:12:56 +0000

You are next with the I2RS preso - it would be great if you can join in about 15 min

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, March 02, 2015 5:12 PM
To: [email-masked]; Romascanu, Dan (Dan)
Subject: Agend a for 3/2/2015

Could you send me the agenda for today's meeting?   I am in the TEAS TE topology design team meeting which overlaps SUPA.

Sue