Subject: Re: [Supa] IETF 92 - BoF Posters: supa

From: Tina TSOU <[email-masked]>
Date: Thu, 5 Mar 2015 14:28:08 +0000

Dear all,

Attached pls find draft BoF Poster of SUPA. Thanks for Benoit and Dan's concrete suggestions on content.

Your review, comments, suggested update are highly appreciated.

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Monday, February 23, 2015 3:05 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Supa] FW: IETF 92 - BoF Posters: supa

Dear all,

Attached are the templates and the preliminary and imcomplete version of SUPA BoF poster.

Your ideas are very welcome.

Thank you,
Tina

From: Maddy Conner [mailto:[email-masked]]
Sent: Wednesday, February 18, 2015 4:22 AM
To: Dan (Dan) Romascanu; Tina TSOU
Cc: [email-masked]<mailto:[email-masked]>
Subject: IETF 92 - BoF Posters: supa

Dear Dan and Tina,

Just as we have in the past, we will be printing BoF posters for IETF 92 for any BoF chairs that would like to create one. I have attached two sample templates for your use should you decide you like one of them, but you are welcome to use any format at all.

It has been suggested that it may be beneficial to include a photo of the presenter in one of the lower poster corners. The photo gives the presenter freedom to step away for a bit, while knowing that he or she can be found if someone wants to talk to them. If you plan to include a photo on the poster, please make sure that it is high enough resolution to be printed on a 24 inch by 36 inch poster.

We are happy to have the posters printed for you; however, in order to do this, we need to receive your poster by the end of the day on Monday, March 9th. If you cannot meet this deadline, you are invited to print it on your own and bring it to the meeting. Please avoid company logos or anything that might be regarded as corporate marketing.

All posters will be displayed on easels throughout the Welcome Reception, so they should be laminated or mounted on foam core in order to remain upright on the easel. The hotel will not permit us to hang anything on the walls themselves.

Please let me know if you would like us to print a poster for you or if you are bringing one yourself. Often we have to rent easels from the hotel and we would prefer not to rent an easel if it will be unused.

Thanks,

Maddy Conner
IETF Registrar and A/V Coordinator
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/>

---

From: Tina TSOU <[email-masked]>
Date: Mon, 9 Mar 2015 15:30:56 +0000

Dear all,

Enclosed is the latest version of the poster, updated based on various comments received.

Any further comments?

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Thursday, March 05, 2015 10:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Supa] IETF 92 - BoF Posters: supa

Dear all,

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Monday, February 23, 2015 3:05 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Supa] FW: IETF 92 - BoF Posters: supa

Dear all,

Thank you,
Tina

Dear Dan and Tina,

Thanks,

Maddy Conner

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Mar 2015 07:05:34 +0000

Dear Maddy,

Attached pls find the 0309-02 version.

Thanks for John's suggestion.

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Monday, March 09, 2015 11:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Supa] IETF 92 - BoF Posters: supa

Dear all,

Any further comments?

Thank you,
Tina

Dear all,

Thank you,
Tina

Dear all,

Thank you,
Tina

Dear Dan and Tina,

Thanks,

Maddy Conner