Subject: [Supa] Monday SUPA call - time zone differences

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Mar 2015 08:40:53 +0000

Participants in the regular Monday SUPA calls - please pay attention to the time zone difference. The US and Canada switch to DST during the coming weekend. The time of the call is 10AM ET which next week will be one hour earlier for non-American participants.

Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 5 Mar 2015 12:02:22 +0100

> Participants in the regular Monday SUPA calls - please pay attention to the time zone difference. The US and Canada switch to DST during the coming weekend. The time of the call is 10AM ET which ne…

And this means that I will miss the first 30 minutes.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Tina TSOU <[email-masked]>
Date: Thu, 5 Mar 2015 11:36:35 +0000

Dear all,

We can start from 7:30am if it suits better for most people.

What do the others think?

Thank you,
Tina

On Mar 5, 2015, at 7:02 PM, Juergen Schoenwaelder <[email-masked]<mailto:[email-masked]>> wrote:

/js

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa