Subject: [Supa] FW: WebEx meeting invitation: supa

From: Tina TSOU <[email-masked]>
Date: Mon, 23 Mar 2015 14:16:29 +0000

From: Naveen Khan [mailto:[email-masked]]
Sent: Monday, March 23, 2015 9:16 AM
To: Tina TSOU
Subject: WebEx meeting invitation: supa

Hello,

Naveen Khan invites you to join this WebEx meeting.

supa

Monday, March 23, 2015

1:00 pm  |  Central Daylight Time (Chicago, GMT-05:00)  |  2 hrs

Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=m6e7afd0d4e3b4529b74446c0d84b3e34>

Meeting number:

647 633 859

Meeting password:

1234

Add this meeting<https://ietf.webex.com/ietf/j.php?MTID=mafcd596030ee5721efe6f1d49f9bcd00> to your calendar.

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Tina TSOU <[email-masked]>
Date: Mon, 23 Mar 2015 18:08:03 +0000

Dear Stephanie,

Pls come to room gold and help now...

Thank you,
Tina

On Mar 23, 2015, at 1:02 PM, LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tina

It seems there is no phone to call.

I’ve tested Meetecho, it is not working for me.

regards

Luis

De: Supa [mailto:[email-masked]] En nombre de Tina TSOU
Enviado el: lunes, 23 de marzo de 2015 15:16
Para: [email-masked]<mailto:[email-masked]>
Asunto: [Supa] FW: WebEx meeting invitation: supa

Hello,

supa

Monday, March 23, 2015

Meeting number:

647 633 859

Meeting password:

1234

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição