Subject: [Supa] we need help with notes taking and jabber scribing

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Mar 2015 13:55:08 +0000

Hi,

We need help with notes taking and jabber scribing for the SUPA BoF meeting on Monday. We actually cannot start the meeting without two notes takers and one jabber scribe. Please consider volunteering.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 19 Mar 2015 14:30:38 +0000

This call is still open. We did not fill all the required slots. Please volunteer.

If you own items in the agenda and you plan to use slides, please send these before the meeting, so that they can be made accessible also for the remote participants.

Thanks and Regards,

Dan

From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, March 18, 2015 3:55 PM
To: [email-masked]
Subject: [Supa] we need help with notes taking and jabber scribing

Hi,

Thanks and Regards,

Dan

---

From: John Strassner <[email-masked]>
Date: Thu, 19 Mar 2015 18:01:21 +0000

I plan to present and to be active on the microphone, but can at least be an extra note taker if desired...

regards,
John

Dr. John Strassner, Ph.D.
CTO, Software Laboratory, CRD

Futurewei Technologies
US R&D Center
2330 Central Expressway
Building A, office A2-2143
Santa Clara, California   95050

  Office:  +1.408.330.4923
  Email:   [email-masked]

From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, March 19, 2015 7:31 AM
To: [email-masked]
Subject: Re: [Supa] we need help with notes taking and jabber scribing

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan