Subject: [Supa] draft agenda for the SUPA BOF

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Mar 2015 08:38:37 +0000

Hi,

I have uploaded the draft agenda for the SUPA BOF at http://www.ietf.org/proceedings/92/agenda/agenda-92-supa.

It's a draft. Proposals to change, add, delete items are welcome. We will also shortly discuss the agenda at the Monday SUPA call.

Thanks and Regards,

Dan

---

From: "Jun Bi" <[email-masked]>
Date: Thu, 5 Mar 2015 16:41:14 +0800

The agenda looks good.

Jun

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Romascanu, Dan (Dan)
Sent: Thursday, March 5, 2015 4:39 PM
To: [email-masked]
Subject: [Supa] draft agenda for the SUPA BOF

Hi,

I have uploaded the draft agenda for the SUPA BOF at
http://www.ietf.org/proceedings/92/agenda/agenda-92-supa. 

It's a draft. Proposals to change, add, delete items are welcome. We will
also shortly discuss the agenda at the Monday SUPA call. 

Thanks and Regards,

Dan

---

From: Tina TSOU <[email-masked]>
Date: Thu, 5 Mar 2015 09:19:25 +0000

Dear all,

How about the meat?

draft-bi-supa-policy-model-00<http://datatracker.ietf.org/doc/draft-bi-supa-policy-model/>
and
draft-zaalouk-supa-vpn-service-management-model-01<http://datatracker.ietf.org/doc/draft-zaalouk-supa-vpn-service-management-model/>
?

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Jun Bi
Sent: Thursday, March 05, 2015 4:41 PM
To: 'Romascanu, Dan (Dan)'; [email-masked]
Subject: Re: [Supa] draft agenda for the SUPA BOF

The agenda looks good.

Jun

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, March 5, 2015 4:39 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Supa] draft agenda for the SUPA BOF

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Mar 2015 09:29:50 +0000

We  can add these to the reading list, maybe include a short report in the agenda - but these already seem to be part of the solutions, while the scope of the BOF is to define the problem - i.e. the scope of the work that can be undertaken by SUPA and is not yet done in other part.

Regards,

Dan

From: Supa [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Thursday, March 05, 2015 11:19 AM
To: Jun Bi; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [Supa] draft agenda for the SUPA BOF

Dear all,

How about the meat?

draft-bi-supa-policy-model-00<https://urldefense.proofpoint.com/v2/url?u=http-3A__datatracker.ietf.org_doc_draft-2Dbi-2Dsupa-2Dpolicy-2Dmodel_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=A4s9HxHmLnmrAfuPZTB8W_CMG2HulBTYkOZWqvqboR0&s=KEoe6aDH75wmRg3uQP23GWZDwWHDopuBr8rzhHTbMHs&e=>
and
draft-zaalouk-supa-vpn-service-management-model-01<https://urldefense.proofpoint.com/v2/url?u=http-3A__datatracker.ietf.org_doc_draft-2Dzaalouk-2Dsupa-2Dvpn-2Dservice-2Dmanagement-2Dmodel_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=A4s9HxHmLnmrAfuPZTB8W_CMG2HulBTYkOZWqvqboR0&s=FS96HFo0QSOtyg-fNvvc2dF-2sLMRPod2biHPjkG-Zo&e=>
?

Thank you,
Tina

From: Supa [mailto:[email-masked]] On Behalf Of Jun Bi
Sent: Thursday, March 05, 2015 4:41 PM
To: 'Romascanu, Dan (Dan)'; [email-masked]<mailto:[email-masked]>
Subject: Re: [Supa] draft agenda for the SUPA BOF

The agenda looks good.

Jun

Hi,

I have uploaded the draft agenda for the SUPA BOF at http://www.ietf.org/proceedings/92/agenda/agenda-92-supa<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_proceedings_92_agenda_agenda-2D92-2Dsupa&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=A4s9HxHmLnmrAfuPZTB8W_CMG2HulBTYkOZWqvqboR0&s=IAX7TKBvFjC744cK1DTZsWrpEneOhX1q_e_vzxGVRw4&e=>.

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 5 Mar 2015 11:59:19 +0100

> It's a draft. Proposals to change, add, delete items are welcome. We will also shortly discuss the agenda at the Monday SUPA call.

I find "Open Source" a bit generic. I would prefer if this would be
more concrete. I also suggest to change

  5. Inputs from other WGs and open source

to

  5. Inputs from other WGs and related projects

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Mar 2015 11:47:50 +0000

Hi Juergen,

See in-line. 

Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Thursday, March 05, 2015 12:59 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_proceedings_92_agenda_agenda-2D92-
> 2Dsupa&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQz
> vlsiLQfucBXRucPvdrphpBsFA&m=FKnkDJDZAr63E_dg0EjD3XNhKtwUaNgftPx
> oD-Os-Ls&s=ZSxjK1Ti-hlzzQEx1_CSXVyqz9dXcHMtsD2cyGACMxE&e= .
> >
> I find "Open Source" a bit generic. I would prefer if this would be more
> concrete.

Do you have a concrete proposal? I know that a couple of people who are active in this space were invited, but I do not know yet what they will talk about.

>  I also suggest to change

OK.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 5 Mar 2015 12:55:38 +0100

> Do you have a concrete proposal? I know that a couple of people who are active in this space were invited, but I do not know yet what they will talk about.

You ask me what a couple of people who were invited are going to talk
about? That question is really tough for me.

I suggest you ask those who were invited and I assume you had an idea
when you were contacting people. I assume Tom should also can help
(whatever Tom that is).

/js

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Mar 2015 12:57:31 +0000

> From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
> university.de]
> >
> 

Tom Nadeau. I did not contact them directly, Benoit made the connection. Open source was mentioned at the generic level - it's a big space, I do not know what the folks believe it's relevant for SUPA, so I am waiting to get more information. 

Regards,

Dan

---

From: Benoit Claise <[email-masked]>
Date: Mon, 09 Mar 2015 14:41:08 +0100

> Tom Nadeau. I did not contact them directly, Benoit made the connection. Open source was mentioned at the generic level - it's a big space, I do not know what the folks believe it's relevant for SU…
Tom, Jan,

Can you please let us know what you plan on covering during the SUPA BoF.
Latest agenda at http://www.ietf.org/proceedings/92/agenda/agenda-92-supa

Regards, Benoit
>
> Regards,
>
> Dan
>
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 9 Mar 2015 09:49:55 -0400

Yes.  We are completing our slides, but planned on presenting.

	--Tom

> On Mar 9, 2015:9:41 AM, at 9:41 AM, Benoit Claise <[email-masked]> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 09 Mar 2015 14:56:01 +0100

Thanks Tom,

Let us the topic you will be covering. I believe opendaylight, 
openstack. Anything else?
Please work with the chairs Dan and Tina on the content, and time 
allocation.

Regards, Benoit

> .

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 9 Mar 2015 10:06:04 -0400

Our approach is to basically illustrate what open source options exist to address the various proposed charter items.

	--Tom

> On Mar 9, 2015:9:56 AM, at 9:56 AM, Benoit Claise <[email-masked]> wrote:
> 
> Thanks Tom,
> 
> Let us the topic you will be covering. I believe opendaylight, openstack. Anything else?
> Please work with the chairs Dan and Tina on the content, and time allocation.
> 
> Regards, Benoit
>

---

From: Tina TSOU <[email-masked]>
Date: Mon, 9 Mar 2015 18:05:19 +0000

Dear Tom,

Do the open source options exist to address the L3SM proposed charter items?

https://datatracker.ietf.org/doc/charter-ietf-l3sm/

I asked this question because that SUPA's first station is L3SM, at the service management aspect.

Thank you,
Tina

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Monday, March 09, 2015 10:06 PM
To: Benoit Claise
Cc: Romascanu, Dan (Dan); jmedved Medved (jmedved); Juergen Schoenwaelder; [email-masked]
Subject: Re: [Supa] draft agenda for the SUPA BOF

	--Tom

>>>>> university.de] You ask me what a couple of people who were invited 
>>>>> are going to talk about? That question is really tough for me.
>>>>> 
>>>>> I suggest you ask those who were invited and I assume you had an 
>>>>> idea when you were contacting people. I assume Tom should also can 
>>>>> help (whatever Tom that is).
>>>>> 
>>>>> /js
>>>>> 
>>> Latest agenda at 
>>> http://www.ietf.org/proceedings/92/agenda/agenda-92-supa
>>> 
>>> Regards, Benoit
>>>> Regards,
>>>> 
>>>> Dan
>>>>

---

From: Tina TSOU <[email-masked]>
Date: Mon, 9 Mar 2015 21:32:22 +0000

Dear Dan et al,

Based on the comments received during the webex meeting and offline, I'm proposing the following update of draft agenda for the BoF. Need to confirm the availability of the proposed speaker.

1. Note Well, logistics, agenda bashing (chairs, 5 min)

2. Introduction and scoping of BoF (AD and chairs, 5 min)

3. Requirements for policies - Masaki (15 min)

4. DDC Use Case - Diego (15 min)

5. Inputs from OpenSource related projects
      OpenStack Congress, GBP, ODL GBP/NIC - Tom (10 min)

6. Problem Statement and Gap Analysis - Juergen (25 min)

7. Scope Discussion - 30 min

8. Questions to the audience (chairs, 15 minutes)

Thank you,
Tina

On Mar 9, 2015, at 11:30 AM, Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:

Dear Tom,

Thank you,
Tina

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Monday, March 09, 2015 10:06 PM
To: Benoit Claise
Cc: Romascanu, Dan (Dan); jmedved Medved (jmedved); Juergen Schoenwaelder; [email-masked]<mailto:[email-masked]>
Subject: Re: [Supa] draft agenda for the SUPA BOF

   --Tom

On Mar 9, 2015:9:56 AM, at 9:56 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Tom,

Regards, Benoit

   --Tom

On Mar 9, 2015:9:41 AM, at 9:41 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
university.de<http://university.de>] You ask me what a couple of people who were invited
are going to talk about? That question is really tough for me.

/js

Regards, Benoit
Regards,

Dan

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

.

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 10 Mar 2015 09:18:52 +0000

I am afraid I cannot confirm I will be available for the BoF, so please do not put my name among the speakers...

Be goode,

On 9 Mar 2015, at 22:32 , Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:

Dear Dan et al,

Thank you,
Tina

Dear Tom,

Thank you,
Tina

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Monday, March 09, 2015 10:06 PM
To: Benoit Claise
Cc: Romascanu, Dan (Dan); jmedved Medved (jmedved); Juergen Schoenwaelder; [email-masked]<mailto:[email-masked]>
Subject: Re: [Supa] draft agenda for the SUPA BOF

   --Tom

Thanks Tom,

Regards, Benoit

   --Tom

-----Original Message-----
From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
university.de<http://university.de/>] You ask me what a couple of people who were invited
are going to talk about? That question is really tough for me.

/js

Regards, Benoit
Regards,

Dan

.

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Mar 2015 12:26:31 +0000

Hi Tina,

First - as BOF co-chair, you can update the draft BOF agenda at http://www.ietf.org/proceedings/92/agenda/agenda-92-supa. Please do this using the Meeting Materials Manager.

I see that you took out the presentations from the other IETF WGs. Will Juergen cover these in the gap analysis? Do not forget that this BOF will be the opportunity for the broader community in the IETF to be exposed with the problems and solutions space - we cannot assume that everybody who attends the meeting also participated in the SUPA preparation calls.

Otherwise - this looks good.

Thanks and Regards,

Dan

From: Tina TSOU [mailto:[email-masked]]
Sent: Monday, March 09, 2015 11:32 PM
To: Thomas D. Nadeau; Benoit Claise
Cc: Romascanu, Dan (Dan); Juergen Schoenwaelder; jmedved Medved (jmedved); [email-masked]
Subject: Re: [Supa] draft agenda for the SUPA BOF

Dear Dan et al,

Thank you,
Tina

https://datatracker.ietf.org/doc/charter-ietf-l3sm/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_charter-2Dietf-2Dl3sm_&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=Ks8YrBn6Acgo23nccv7bhplsWTeF7UFJzfvHWdcFDZE&e=>

Thank you,
Tina

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Monday, March 09, 2015 10:06 PM
To: Benoit Claise
Cc: Romascanu, Dan (Dan); jmedved Medved (jmedved); Juergen Schoenwaelder; [email-masked]<mailto:[email-masked]>
Subject: Re: [Supa] draft agenda for the SUPA BOF

   --Tom

Thanks Tom,

Regards, Benoit

   --Tom

-----Original Message-----
From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
university.de<https://urldefense.proofpoint.com/v2/url?u=http-3A__university.de&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=LhL5c2Ifwndlrtz0OcOrBSlLAtpQk0t6YYoiiZ3umGc&e=>] You ask me what a couple of people who were invited
are going to talk about? That question is really tough for me.

/js

Can you please let us know what you plan on covering during the SUPA BoF.
Latest agenda at
http://www.ietf.org/proceedings/92/agenda/agenda-92-supa<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_proceedings_92_agenda_agenda-2D92-2Dsupa&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=fqeaRBJtrkC2GqWFV3sF3J50WE5Yc8z-jEfJ1KdR4tI&e=>

Regards, Benoit
Regards,

Dan

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_supa&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=YL1Tsip6VFvsZqsd6bWcnIXwzfATpHo_fGiWSXoXJH4&e=>

.

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_supa&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=YL1Tsip6VFvsZqsd6bWcnIXwzfATpHo_fGiWSXoXJH4&e=>

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_supa&d=AwMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=olwRkuqNAiFkRpd8MlJ64Iu5DeZqdUEcQM62lAii-M8&s=YL1Tsip6VFvsZqsd6bWcnIXwzfATpHo_fGiWSXoXJH4&e=>