Subject: [Supa] draft minutes of the IETF 92 SUPA BOF - now available

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 31 Mar 2015 12:14:28 +0000

Hi,

The draft minutes of the IETF 92 SUPA BOF are now available at https://www.ietf.org/proceedings/92/minutes/minutes-92-supa. Special thanks to Juergen Schoenwaelder and to Daniel King for taking the notes that made this work so easy. Please review the notes and let me know if there are any mistakes or omissions.

Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 31 Mar 2015 19:18:39 +0200

> The draft minutes of the IETF 92 SUPA BOF are now available at https://www.ietf.org/proceedings/92/minutes/minutes-92-supa. Special thanks to Juergen Schoenwaelder and to Daniel King for taking the…

I suggest you replace the obfuscated links pointing to proofpoint.com
with straight links to the IETF proceedings pages.

Thanks,

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>