Subject: Re: [Supa] Express support

From: [email-masked]
Date: Thu, 23 Jul 2015 05:53:18 +0800

+1, on behalf of myself, I'm looking forward to the creation of SUPA WG.

Cheers,
Wei

> From: Laurent Ciavaglia <[email-masked]>
> Date: July 22, 2015 at 7:47:52 PM GMT+2
> To: "[email-masked]" <[email-masked]>
> Subject: [Supa] Express support

> Dear all,
> 
> Since the session went over-time, the meetecho stream closed and it 
> was not possible to answer questions at the end.
> 
> This message is thus to express my support for the creation of the 
> SUPA WG and to actively contribute to the work (read, comment, 
> review, edit, and of course write IDs).
> 
> Best regards, Laurent.

> -- 
> Bien cordialement, Best regards,
> 
> Laurent Ciavaglia
> Secure Cloud Networking
> Bell Labs | Alcatel Lucent
> 
> phone: +33 160 402 636 
> email: [email-masked]
> linkedin: laurentciavaglia
> address: Route de Villejust | 91620 Nozay | France

---

From: Masaki Fukushima <[email-masked]>
Date: Thu, 23 Jul 2015 10:54:59 +0200

+1

I also would like to express my support for the creation of SUPA WG.

Regards,
----
Masaki Fukushima
KDDI R&D Labs.

On 2015/07/22 23:53, [email-masked] wrote:
> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 09:01:39 +0000

Hi,

Thanks all for your messages. I apologize if time and/or technical problems did not allow for all participants to speak up, but it's certainly great if you can do this on the mail list. 

I would like to ask also that together with your support you answer the questions asked in the Bof: 

- who is interested and has resources to deploy SUPA when it becomes available? 
- who is interested and has resources to write code for SUPA? 
- who is interested and has resources to be an editor for a future SUPA WG (if formed)
- who is interested and has resources to review documents for a future SUPA WG (if formed)

Thanks and Regards,

Dan

> -----Original Message-----
> From: Supa [mailto:[email-masked]] On Behalf Of Masaki Fukushima
> Sent: Thursday, July 23, 2015 11:55 AM
> To: [email-masked]
> Subject: Re: [Supa] Express support
> 
> +1
> 
> >  > Date: July 22, 2015 at 7:47:52 PM GMT+2  > To: "[email-masked]"
> > <[email-masked]>  > Subject: [Supa] Express support
> >
> >  > Dear all,
> >  >
> > > SUPA WG and to actively contribute to the work (read, comment,  >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_supa&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJf
> > QzvlsiLQfucBXRucPvdrphpBsFA&m=0ql5eYOpcW44BFUrvlHv-
> VBObMHosWB3FRb1KtSY
> > fLA&s=qbs_znNFNl7YvkvOkTVgNkmblkOILR8ThDuCtQGVvBE&e=
> >
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_supa&d=AwICAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=0ql5eYO
> pcW44BFUrvlHv-
> VBObMHosWB3FRb1KtSYfLA&s=qbs_znNFNl7YvkvOkTVgNkmblkOILR8ThDu
> CtQGVvBE&e=

---

From: John Strassner <[email-masked]>
Date: Thu, 23 Jul 2015 09:37:28 +0000

Hi Dan,

I support the creation of a SUPA WG. I am also interested in, and have resources to work on, each of the four items listed below (assuming that the first is as a vendor role, not as an operator).

regards,
John

regards,
John

John Strassner, Ph.D.
CTO, Software Laboratory, CRD

Futurewei Technologies
US R&D Center
2330 Central Expressway
Building A, office A2-2143
Santa Clara, California   95050
  Office:  +1.408.330.4923
  Email:   [email-masked]

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, July 23, 2015 2:02 AM
To: Masaki Fukushima; [email-masked]
Subject: Re: [Supa] Express support

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 09:51:04 +0000

Thanks, John!

The first question was actually trying to identify operators interested to deploy. Good clarification, the question was ambiguous the way I asked it. 

Regards,

Dan

> From: Supa [mailto:[email-masked]] On Behalf Of John Strassner
> Sent: Thursday, July 23, 2015 12:37 PM
> To: Romascanu, Dan (Dan); Masaki Fukushima; [email-masked]
> I support the creation of a SUPA WG. I am also interested in, and have
> resources to work on, each of the four items listed below (assuming that the
> first is as a vendor role, not as an operator).
> 
> regards,
> John
> 
> regards,
> John
> 
> John Strassner, Ph.D.
> Thanks all for your messages. I apologize if time and/or technical problems
> did not allow for all participants to speak up, but it's certainly great if you can
> do this on the mail list.
> 
> 3A__www.ietf.org_mailman_listinfo_supa&d=AwIFAw&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nDWLe
> nhFLGhSiIo8v0tkiVZZt4Rss60pnq_jU-
> D5cl4&s=BjuZxuAW5ms1Opl3B8m29NCti9XWA9mLTQ0z49cqyXg&e=
> 
> 3A__www.ietf.org_mailman_listinfo_supa&d=AwIFAw&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=nDWLe
> nhFLGhSiIo8v0tkiVZZt4Rss60pnq_jU-
> D5cl4&s=BjuZxuAW5ms1Opl3B8m29NCti9XWA9mLTQ0z49cqyXg&e=

---

From: <[email-masked]>
Date: Thu, 23 Jul 2015 10:19:16 +0000

Hello Dan, all,

This is to express my support to the creation of the supa WG. If the WG is created, I'm interested to review supa WG documents and also volunteer to contribute to the supa WG specification effort.

Cheers,

Christian.

-----Message d'origine-----
De : Supa [mailto:[email-masked]] De la part de Romascanu, Dan (Dan)
Envoyé : jeudi 23 juillet 2015 11:02
À : Masaki Fukushima; [email-masked]
Objet : Re: [Supa] Express support

Hi,

Thanks and Regards,

Dan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 11:26:19 +0000

Thanks for the answers until now. 

A couple of clarifications: 

- the questions are addressed to the people who were not in the room at the BoF; we got information that remote connectivity was lost at the end of the meeting, and maybe some o the participants had conflicts that prevented them from attending; we would like to add their opinions to the count hands raised in the meeting
- the first question is addressed to operators

Thanks and Regards,

Dan

> Sent: Thursday, July 23, 2015 12:02 PM
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Wdpx8A
> Gd8mFeRvmC8YKukARRcSfchrnmoDglCQW-
> SeU&s=fKkIIYUGzLQFdL1fe1Uw7hqE3GBCM7y7xStEPH6pSGY&e=

---

From: Benoit Claise <[email-masked]>
Date: Thu, 23 Jul 2015 12:48:35 +0200

Dear all,

In order to get a full picture, I would like to hear from the people who 
were NOT in the SUPA BoF.
There is no point to redo the SUPA hums by showing support (or not) via 
email.

Regards, Benoit
> .

---

From: Jon Saperia <[email-masked]>
Date: Thu, 23 Jul 2015 08:05:12 -0400

I was not in the room and would support the creation of a working group with a some charter changes along the lines I proposed on the list. The problem to be solved, and the community of users with the problem need clarification. Once this is achieved then it makes sense to ask the four questions sent to the list.
/jon
> On Jul 23, 2015, at 6:48 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> In order to get a full picture, I would like to hear from the people who were NOT in the SUPA BoF.
> There is no point to redo the SUPA hums by showing support (or not) via email.
> 
> Regards, Benoit
>> Hi,
>>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 23 Jul 2015 12:12:00 +0000

Hi,

I was only present for the first 30 minutes, so I was not able to hum...

I would be interested in deploying SUPA when it becomes available, but I am afraid I have no resources to write code or become an editor, and reviewing documents could be possible but not sure (count it as a low hum)

Be goode,

On Jul 23, 2015, at 6:48 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Regards, Benoit
Hi,

Thanks and Regards,

Dan

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Masaki Fukushima
Sent: Thursday, July 23, 2015 11:55 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Supa] Express support

+1

Regards,
----
Masaki Fukushima
KDDI R&D Labs.

On 2015/07/22 23:53, [email-masked]<mailto:[email-masked]> wrote:
+1, on behalf of myself, I'm looking forward to the creation of SUPA WG.

Cheers,
Wei

 > From: Laurent Ciavaglia <[email-masked]<mailto:[email-masked]>>
 > Date: July 22, 2015 at 7:47:52 PM GMT+2  > To: "[email-masked]<mailto:[email-masked]>"
<[email-masked]<mailto:[email-masked]>>  > Subject: [Supa] Express support

 > email: [email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

_______________________________________________
Supa mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/supa

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Maxim Klyus <[email-masked]>
Date: Thu, 23 Jul 2015 13:00:01 +0000

Hi Dan,

 NO, we are not a SP

NO, we are interested , but absolutely have no resources for it.

Possibly YES.

YES

Best Regards,
Maxim Klyus

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, July 23, 2015 12:02 PM
To: Masaki Fukushima; [email-masked]
Subject: Re: [Supa] Express support

Hi,

Thanks and Regards,

Dan

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

---

From: "Natale, Bob" <[email-masked]>
Date: Thu, 23 Jul 2015 13:32:05 +0000

Inline

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, July 23, 2015 5:02 AM
To: Masaki Fukushima <[email-masked]>; [email-masked]
Subject: Re: [Supa] Express support

Hi,

I would like to ask also that together with your support you answer the questions asked in the Bof: 
BobN: I was not in the BoF

- who is interested and has resources to deploy SUPA when it becomes available? 
BobN: Yes (on behalf of the service provider organizations that I support ... standardized PBNM solutions is seen as a major need)

- who is interested and has resources to write code for SUPA? 
BobN: Yes (ditto, but would most likely seek to acquire SUPA-enabled COTS products)

- who is interested and has resources to be an editor for a future SUPA WG (if formed)
BobN: Yes (depending on final charter and WG need)

BobN: Yes

Thanks and Regards,

Dan

---

From: Andrew Qu <[email-masked]>
Date: Thu, 23 Jul 2015 13:34:34 +0000

Hi,

SUPA has very good potential in shaping up the future connectivity automation for service provider, enterprise and data
Center operator.

I do support the forming of working group like SUPA.

Thanks,

Andrew

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Thursday, July 23, 2015 12:49 PM
To: Romascanu, Dan (Dan); Masaki Fukushima; [email-masked]
Subject: Re: [Supa] Express support

Dear all,

Regards, Benoit

_______________________________________________
Supa mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/supa
************* Email Confidentiality Notice ********************
The information contained in this e-mail message (including any 
attachments) may be confidential, proprietary, privileged, or otherwise
exempt from disclosure under applicable laws. It is intended to be 
conveyed only to the designated recipient(s). Any use, dissemination, 
distribution, printing, retaining or copying of this e-mail (including its 
attachments) by unintended recipient(s) is strictly prohibited and may 
be unlawful. If you are not an intended recipient of this e-mail, or believe 
that you have received this e-mail in error, please notify the sender 
immediately (by replying to this e-mail), delete any and all copies of 
this e-mail (including any attachments) from your system, and do not
disclose the content of this e-mail to any other person. Thank you!

---

From: Ying Cheng <[email-masked]>
Date: Thu, 23 Jul 2015 16:08:30 +0200

Hi all,

I attended SUPA BoF yesterday and supported its creation in person.

Due to the limited discussion time yesterday, I would like to take this opportunity to provide my unfinished comments as follows.

China Unicom has more than 200 data centers across the country,serveral of which provide cloud services. And there are many links among these data centers.We would like to perform dynamic traffic steering inside and among DCs to make full use of the links. But as you know, we deploy various types of network devices from different vendors in our network. Therefore, network-wide dynamic optimization is very difficult. Actually, there is not much dynamic optimization for the time being. We would like to have a framework and mechanism to address this issue. SUPA policy is a good candidate solution in this area.

BR,
Ying

2015-07-23 

Ying CHENG  程莹
China Unicom Network Technology Research Institute 中国联通网络技术研究院
Tel: +86-10-68799999-7702
Mobile: +86-18601102971

发件人： Andrew Qu 
发送时间： 2015-07-23  15:35:01 
收件人： Benoit Claise; Romascanu, Dan (Dan); Masaki Fukushima; [email-masked] 
抄送： 
主题： Re: [Supa] Express support 
 
Hi,
-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Thursday, July 23, 2015 12:49 PM
To: Romascanu, Dan (Dan); Masaki Fukushima; [email-masked]
Subject: Re: [Supa] Express support
Dear all,

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 23 Jul 2015 14:13:01 +0000

Hi Dan

I express my support to the creation of SUPA WG. I was not able of attending the meeting, despite I'm contributor for this effort currently.

Apart of contributing to the documents my intention is to promote application of SUPA outcomes as they become available.

Best regards

Luis

__________________________________
Luis M. Contreras

Technology and Planning
Transport, IP and Interconnection Networks
Telefónica I+D / Global CTO unit / Telefónica

Distrito Telefónica, Edificio Sur 3, Planta 3
28050 Madrid
España / Spain

T: +34 91 483 2704 new / M: +34 608 650 415
[email-masked]

> -----Mensaje original-----
> De: Supa [mailto:[email-masked]] En nombre de Romascanu, Dan
> (Dan)
> Enviado el: jueves, 23 de julio de 2015 11:02
> Para: Masaki Fukushima; [email-masked]
> Asunto: Re: [Supa] Express support
>
> Hi,
>

---

From: "Narasimha Rao Vadrevu" <[email-masked]>
Date: Thu, 23 Jul 2015 08:22:27 -0700

+1

As I can see the needs of some of my clients.

Regards,
Narasimha Rao Vadrevu

Principal, VN Telecom Consultancy
www.von20.com
+14087810490

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Masaki Fukushima
Sent: Thursday, July 23, 2015 1:55 AM
To: [email-masked]
Subject: Re: [Supa] Express support

+1

Regards,
----
Masaki Fukushima
KDDI R&D Labs.

---

From: Sladjana Zoric <[email-masked]>
Date: Thu, 23 Jul 2015 15:01:55 +0200

I was not in the room as well, and would support the creation of a working
group.
Regards,
Sladjana Zoric

2015-07-23 14:05 GMT+02:00 Jon Saperia <[email-masked]>:

> I was not in the room and would support the creation of a working group
> with a some charter changes along the lines I proposed on the list. The
> problem to be solved, and the community of users with the problem need
> clarification. Once this is achieved then it makes sense to ask the four
> questions sent to the list.
> /jon
>
> Thanks all for your messages. I apologize if time and/or technical
> problems did not allow for all participants to speak up, but it's certainly
> great if you can do this on the mail list.
>
> From: Supa [mailto:[email-masked] <[email-masked]>] On
> Behalf Of Masaki Fukushima

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 24 Jul 2015 02:04:37 +0800

I had a project defense and could not attend the BoF.

We are looking for the technology to program our network policies. 

So I think SUPA is very useful for our network and I would consider to deploy this technolgoy.

I support the creation of  a working group !

Best Regards,

Jun Bi

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sladjana Zoric
Sent: Thursday, July 23, 2015 9:02 PM
To: Jon Saperia <[email-masked]>
Cc: Benoit Claise <[email-masked]>; Romascanu, Dan (Dan) <[email-masked]>; [email-masked]; Masaki Fukushima <[email-masked]>
Subject: Re: [Supa] Express support

I was not in the room as well, and would support the creation of a working group.

Regards,
Sladjana Zoric

2015-07-23 14:05 GMT+02:00 Jon Saperia <[email-masked] <mailto:[email-masked]> >:

/jon

On Jul 23, 2015, at 6:48 AM, Benoit Claise <[email-masked] <mailto:[email-masked]> > wrote:

Dear all,

Regards, Benoit

Hi,

Thanks and Regards,

Dan

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Masaki Fukushima
Sent: Thursday, July 23, 2015 11:55 AM
To: [email-masked] <mailto:[email-masked]> 
Subject: Re: [Supa] Express support

+1

Regards,
----
Masaki Fukushima
KDDI R&D Labs.

On 2015/07/22 23:53, [email-masked] <mailto:[email-masked]>  wrote:

Cheers,
Wei

 > From: Laurent Ciavaglia <[email-masked] <mailto:[email-masked]> >
 > Date: July 22, 2015 at 7:47:52 PM GMT+2  > To: "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >  > Subject: [Supa] Express support

 > email: [email-masked] <mailto:[email-masked]> 

_______________________________________________
Supa mailing list
[email-masked] <mailto:[email-masked]> 
https://urldefense.proofpoint.com/v2/url?u=https-

3A__www.ietf.org_mail

VBObMHosWB3FRb1KtSY

[email-masked] <mailto:[email-masked]> 

_______________________________________________
Supa mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/supa
.

_______________________________________________
Supa mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/supa

 

_______________________________________________
Supa mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/supa

---

From: Qiong <[email-masked]>
Date: Fri, 24 Jul 2015 14:47:12 +0800

Hi all,

I also would like to express my support for the creation of SUPA WG.
For these questions, I would be interested to deploy SUPA when it becomes
available(depending on the use cases). I would be interested to be an
editor for a future SUPA, may have sme resources to write code for SUPA
(depending on the use case as well).

Thanks!

Best wishes
Qiong

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/
<http://sourceforge.net/projects/laft6/>*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/
<http://sourceforge.net/projects/pcpportsetdemo/> *
===============================================

---

From: "Leroux, Francois" <[email-masked]>
Date: Fri, 24 Jul 2015 12:14:05 +0000

Likewise (+1). 

Having followed SUPA since the original BoF in Dallas we believe its objectives are consistent with key expectations from our customers regarding network programmability and automation. Contribution level (besides reviewing I-Ds) is still TBD but most likely will include applying WG outputs to OTN optical/electrical related use-cases (e.g., L0/L1 VPNs).

Kind regards,
François Leroux
--
Fujitsu Network Communications
2801 Telecom Pkwy
Richardson, TX 75082

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Thursday, July 23, 2015 5:49 AM
To: Romascanu, Dan (Dan); Masaki Fukushima; [email-masked]
Subject: Re: [Supa] Express support

Dear all,

Regards, Benoit