Subject: [Supa] What's next for the SUPA WG?

From: Nevil Brownlee <[email-masked]>
Date: Tue, 22 Dec 2015 10:33:01 +1300

Hi SUPA people:

At our IETF 94 meeting we had presentations of these drafts:
   a. SUPA value proposition
   b. SUPA Info model
   c. SUPA Yang data model
   d. SUPA Applicability

Now we need to move towards adopting some Internet Drafts as WG
documents - but which drafts?  Our charter shows 'Management Framework'
and 'Generic info model' as the first two I-Ds mentioned in our
Milestones (submit Apr 2016!).

Right now there's no draft on the SUPA documents page with a title
like that, so clearly we need one; I guess that material from our
'Value Proposition' draft could be used for this, and maybe from
some of our other existing I-Ds.  Do please discuss this on the
SUPA list, and of course volunteers to edit a new 'Management Framework'
I-D would be very welcome.

We do have an 'Info Model' I-D; my recollection from Yokohama was
that John Strassner will continue to work on that?  Again, do please
read this I-D again, and post your comments to the list.

The next IETF meeting (IETF 95 in Beunos Aires) is not that far away
(first week of April), we need to reach consensus on at least these two
I-Ds, and see several versions of them before IETF 95!

Cheers, Nevil
-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: John Strassner <[email-masked]>
Date: Mon, 21 Dec 2015 14:02:39 -0800

Hi all,

I am working on a comprehensive update to the SUPA info model; Joel Halpern
has kindly volunteered to be a co-author. This will be out soon, but likely
in January.

best regards, and Happy Holidays,
John

On Mon, Dec 21, 2015 at 1:33 PM, Nevil Brownlee <[email-masked]>
wrote:

> _______________________________________________
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa
>

-- 
regards,
John

---

From: Maxim Klyus <[email-masked]>
Date: Tue, 22 Dec 2015 09:25:28 +0000

Hi SUPA,

We (John Strassner, Will, Max) are discussing (in offline) changes for the latest SUPA proposition ID.
We are going to provide new ID version in the nearest time as far as everybody will be agreed about new ID structure and content.

Best Regards,
Maxim Klyus

-----Original Message-----
From: Supa [mailto:[email-masked]] On Behalf Of Nevil Brownlee
Sent: Tuesday, December 22, 2015 12:33 AM
To: SUPA list
Subject: [Supa] What's next for the SUPA WG?

Hi SUPA people:

Now we need to move towards adopting some Internet Drafts as WG documents - but which drafts?  Our charter shows 'Management Framework'
and 'Generic info model' as the first two I-Ds mentioned in our Milestones (submit Apr 2016!).

Right now there's no draft on the SUPA documents page with a title like that, so clearly we need one; I guess that material from our 'Value Proposition' draft could be used for this, and maybe from some of our other existing I-Ds.  Do please discuss this on the SUPA list, and of course volunteers to edit a new 'Management Framework'
I-D would be very welcome.

We do have an 'Info Model' I-D; my recollection from Yokohama was that John Strassner will continue to work on that?  Again, do please read this I-D again, and post your comments to the list.

The next IETF meeting (IETF 95 in Beunos Aires) is not that far away (first week of April), we need to reach consensus on at least these two I-Ds, and see several versions of them before IETF 95!

Cheers, Nevil

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.