Subject: [Supa] Comments are appreciated: FW: New Version Notification for draft-bi-supa-problem-statement-02.txt

From: Georgios Karagiannis <[email-masked]>
Date: Mon, 18 Jul 2016 22:56:21 +0000

Dear all,

Please note that version 02 of the Internet draft: draft-bi-supa-problem-statement, has just been submitted.

https://www.ietf.org/internet-drafts/draft-bi-supa-problem-statement-02.txt

This document replaces the Internet Drafts: https://www.ietf.org/archive/id/draft-karagiannis-supa-problem-statement-07.txt and https://www.ietf.org/id/draft-klyus-supa-value-proposition-00.txt. In particular, it incorporates  the SUPA Problem Statement, the Value of the SUPA Approach, and it provides a brief description of the Application of Generic Policy-based Management. The section Related Work available in draft-klyus-supa-value-proposition-00.txt has not been used in this document.

Your comments are very welcome.

Best regards,

Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 12:37 AM
To: Qiong Sun; Luis M. Contreras; Maxim Klyus; Dan Romascanu; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-bi-supa-problem-statement-02.txt

A new version of I-D, draft-bi-supa-problem-statement-02.txt

has been successfully submitted by Georgios Karagiannis and posted to the IETF repository.

Name:       draft-bi-supa-problem-statement

Revision:   02

Title:            Problem Statement for Simplified Use of Policy Abstractions (SUPA)

Document date:    2016-07-18

Group:            Individual Submission

Pages:            10

URL:            https://www.ietf.org/internet-drafts/draft-bi-supa-problem-statement-02.txt

Status:         https://datatracker.ietf.org/doc/draft-bi-supa-problem-statement/

Htmlized:       https://tools.ietf.org/html/draft-bi-supa-problem-statement-02

Diff:           https://www.ietf.org/rfcdiff?url2=draft-bi-supa-problem-statement-02

Abstract:

   Simplified Use of Policy Abstractions (SUPA) defines a set of rules

   that define how services are designed, delivered, and operated

   within an operator's environment independent of any one particular

   service or networking device. SUPA expresses policy rules using a

   generic policy information model, which serves as a unifying

   influence to enable different data model implementations to be

   simultaneously developed.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Jun Bi" <[email-masked]>
Date: Tue, 19 Jul 2016 10:56:47 +0200

Hi folks,

After my presentation on 00 version of this PS draft at SUPA WG meeting at IETF 95, the 01 and 02 were revised according to some comments. 
The related work section was removed, the terminology section was added, and we have more contributors.

Please feel free to comment it. 

Thank you very much!

Best Regards,

Jun Bi
 
From: Georgios Karagiannis
Date: 2016-07-19 00:56
To: SUPA list
Subject: [Supa] Comments are appreciated: FW: New Version Notification for draft-bi-supa-problem-statement-02.txt
Dear all,

 
 
Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2016 12:37 AM
To: Qiong Sun; Luis M. Contreras; Maxim Klyus; Dan Romascanu; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-bi-supa-problem-statement-02.txt

 
Abstract:

 
The IETF Secretariat

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 19 Jul 2016 16:01:35 +0000

Thanks for the efforts. Like I expressed previously. I’ve read the document and I believe this work is meaningful to our readers after we finish our job here.

There is a passage of the Avatamsaka Sutra: "The very beginning mind itself is the most accomplished mind of true enlightenment"

Sometimes we’re just go too deep about the detailed techniques, especially after years of discussions, while new comers need such a doc to understand the big picture and the goal to avoid getting lost.

Some comments:
You might want to add a summery section or add into appendix about the gap analysis we did (but in short form), otherwise after that draft expired, it’s not easy to let new comers know the background info.

Another thing might need to do is to check with DM and IM drafts to make sure that the terminology part aligned.

Cheers,
Will (Shucheng LIU)

From: Supa [mailto:[email-masked]] On Behalf Of Georgios Karagiannis
Sent: Tuesday, July 19, 2016 12:56 AM
To: SUPA list
Subject: [Supa] Comments are appreciated: FW: New Version Notification for draft-bi-supa-problem-statement-02.txt

Dear all,

Best regards,

Georgios

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Tuesday, July 19, 2016 12:37 AM
To: Qiong Sun; Luis M. Contreras; Maxim Klyus; Dan Romascanu; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-bi-supa-problem-statement-02.txt

Revision:   02

Pages:            10

Abstract:

The IETF Secretariat

---

From: "Jun Bi" <[email-masked]>
Date: Tue, 19 Jul 2016 23:01:45 +0200

Hi Will,

Good suggestion.
It seems that a appendix with relate work would be a good way.

Best Regards,

Jun Bi
 
From: Liushucheng (Will)
Date: 2016-07-19 18:01
To: Georgios Karagiannis; SUPA list
Subject: Re: [Supa] Comments are appreciated: FW: New Version Notification for draft-bi-supa-problem-statement-02.txt
Thanks for the efforts. Like I expressed previously. I’ve read the document and I believe this work is meaningful to our readers after we finish our job here. 

Some comments:

Cheers,
Will (Shucheng LIU)

Dear all,

 
 
Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, July 19, 2016 12:37 AM
To: Qiong Sun; Luis M. Contreras; Maxim Klyus; Dan Romascanu; Jun Bi; John Strassner; Georgios Karagiannis
Subject: New Version Notification for draft-bi-supa-problem-statement-02.txt

 
Abstract:

 
The IETF Secretariat