Subject: [Supa] Latest Agenda for Berlin - Minute Taker and Jabber Scribe

From: "King, Daniel" <[email-masked]>
Date: Mon, 18 Jul 2016 17:21:45 +0000

Hi All,

Please find below the latest SUPA agenda for Berlin:

https://datatracker.ietf.org/meeting/96/agenda/supa/

Would the presenters please send Nevil and myself your slides no later than Wednesday (20 July) night.

We also request volunteers for the role of minute taker and jabber scribe for our session on Thursday. Your support would be greatly appreciated.

BR, Dan & Nevil.

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 19 Jul 2016 10:12:32 +0000

I could help with either minute taker or jabber scribe~

Cheers,
Will (Shucheng LIU)

From: Supa [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Monday, July 18, 2016 7:22 PM
To: SUPA list
Subject: [Supa] Latest Agenda for Berlin - Minute Taker and Jabber Scribe

Hi All,

BR, Dan & Nevil.