Subject: [Supa] draft-liu-supa-policy-based-management-framework-01.txt feedback

From: Benoit Claise <[email-masked]>
Date: Thu, 21 Jul 2016 19:17:10 +0200

Dear all,

Reviewing the abstract

    Simplified Use of Policy Abstractions (SUPA) defines a set of rules
    that define how services are designed, delivered, and operated
    within an operator's environment independent of any one particular
    service or networking device. This document describes the SUPA basic
    architecture, its elements and interfaces.

This document is not about "how services are designed, delivered, and 
operated", but about policies, policies that are could be applied to 
device, technology, and services related
Quote from the charter:

    Practically, SUPA defines base YANG data models to encode policy,
    which will point to device-, technology-, and service-specific YANG
    models developed in other working groups.

I hope that this only an issue with the abstract, and not the draft 
content (I have to admit that I haven't read the draft).
If not, it should be corrected before the WG document adoption IMO.

Regards, Benoit

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 21 Jul 2016 21:00:49 +0000

Dear Benoit,

Thanks for your review. Sorry that the abstract part was missed when updating.

Here is the new one we will use:

Simplified Use of Policy Abstractions (SUPA) defines base YANG data models to encode policy, which will point to device-, technology-, and service-specific YANG models developed in other working groups. Policy rules within an operator’s environment can be used to express high-level, possibly network-wide policies to a network management function (within a controller, an orchestrator, or a network element). The network management function can then control the configuration and/or monitoring of network elements and services. This document describes the SUPA basic framework, its elements and interfaces.

Cheers,
Will (Shucheng LIU)

From: Supa [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Thursday, July 21, 2016 7:17 PM
To: [email-masked]
Subject: [Supa] draft-liu-supa-policy-based-management-framework-01.txt feedback

Dear all,

Reviewing the abstract

This document is not about "how services are designed, delivered, and operated", but about policies, policies that are could be applied to device, technology, and services related
Quote from the charter:
Practically, SUPA defines base YANG data models to encode policy, which will point to device-, technology-, and service-specific YANG models developed in other working groups.
I hope that this only an issue with the abstract, and not the draft content (I have to admit that I haven't read the draft).
If not, it should be corrected before the WG document adoption IMO.

Regards, Benoit