Subject: [Supa] Updated Agenda for Friday & Scribe Request

From: "King, Daniel" <[email-masked]>
Date: Tue, 15 Nov 2016 07:33:18 +0000

Hi SUPA WG,

Please note a slight agenda change on Friday. Unfortunately, John is not able to attend this IETF so Joel will take over his SUPA information model presentation slot.

Friday Afternoon session I (11:50-13:20)
https://www.ietf.org/proceedings/97/agenda/agenda-97-supa-01

We would also like to request scribe (Minute Taker and Jabber) volunteers. Your support would be highly appreciated.

BR, Dan & Nevil.

---

From: "King, Daniel" <[email-masked]>
Date: Tue, 15 Nov 2016 08:19:13 +0000

Will has volunteered as a minute taker, if we have another and/or Jabber scribe we are all set.

Remote participants can view the session video stream via: https://grandballroom1.conf.meetecho.com/q-meetecho/login.jsp?ietf=supa

(Thanks Will for the link remember as well.)

BR, Dan.

From: King, Daniel
Sent: 15 November 2016 16:33
To: SUPA list <[email-masked]>
Cc: Nevil Brownlee <[email-masked]>
Subject: Updated Agenda for Friday & Scribe Request

Hi SUPA WG,

BR, Dan & Nevil.