Subject: Re: [Supa] We need some good examples of what SUPA can do !

From: Ying Cheng <[email-masked]>
Date: Fri, 18 Nov 2016 10:43:17 +0800

Dear Nevil, Dan, et al,

I support this proposal which may make our work more convergent and efficient. We discuss the use case set for a long time since the creation of SUPA concept and I am very glad to see that the SUPA IM and DM are nearly mature to be used in the use case description.

Regarding the current use cases in applicability draft, I propose to start with VPC (use case 2) and instant VPN (use case 5) , whose similar implementation can be found in China Unicom and where SUPA DM and IM can help to enable the scalable and consistent programmatic control.

Thanks and best regards,
Ying

2016-11-18
________________________________
Ying CHENG  程莹
Technology Department, China Unicom 中国联通集团技术部
Tel: +86-10-66259394
Mobile: +86-18601102971
________________________________
发件人： Nevil Brownlee
发送时间： 2016-11-17  17:32:13
收件人： [email-masked]
抄送： SUPA list
主题： We need some good examples of what SUPA can do !
Hi all:
Your SUPA chairs met this morning with some of the SUPA I-D
authors to consider "how can we get people working on some
simple examples to demonstrate how SUPA could be used."
One idea we considered was "we need a few good example uses,
with clear specs written for each - we could start with the
examples in our (draft) Applicability Statement.  That considers
five examples -
   4.1.  Use Case 1: Switched Ethernet services (SES)
   4.2.  Use Case 2: Virtualized Private Clouds (VPC)
   4.3.  Use Case 3: Traffic Manipulation cross DCs
   4.4.  Use Case 4: Virtual SP
   4.5.  Use Case 5: Instant VPN
   4.6.  Use Case 6: traffic optimization and Qos assurance on ISP DC
It would help SUPA a lot to have input, especially from network
operators, telling us "what do you actually want (SUPA to) do?"
Do please give this some thought, and send your 'wishes' text to
the SUPA list!
Cheers, Nevil
--
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

________________________________
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: Georgios Karagiannis <[email-masked]>
Date: Wed, 23 Nov 2016 11:27:21 +0000

Dear Ying, Dear all,

Ying, thank you very much for your recommendation on prioritizing the VPC (use case 2) and instant VPN (use case 5), from the six use cases presented in:
https://www.ietf.org/proceedings/97/slides/slides-97-supa-41-examples-based-on-draft-cheng-supa-applicability-00-00.pptx

These  six use cases are described in more detail in:

https://www.ietf.org/id/draft-cheng-supa-applicability-00.txt

ALL: Can you please look into these six examples/use cases and also identify by using a priority list (top has highest priority) which of these use cases you would like to see worked out as SUPA YANG data models.

Best regards,
Georgios

From: Supa [mailto:[email-masked]] On Behalf Of Ying Cheng
Sent: Friday, November 18, 2016 3:43 AM
To: Nevil Brownlee; d.king
Cc: [email-masked]; SUPA list
Subject: Re: [Supa] We need some good examples of what SUPA can do !

Dear Nevil, Dan, et al,

Thanks and best regards,
Ying

2016-11-18
收件人： [email-masked]<mailto:[email-masked]>

________________________________
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked]<mailto:[email-masked]> if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 26 Nov 2016 21:29:58 +0800

hi,  Georgios and Ying，
 
Personanlly, I think the existing use cases can be reduced to some extent, and make the rest of them more clearly demonstrate the capabilities of SUPA.  When reading this draft,  I don't find any link of "Authentication and Authorization" process with SUPA,   I think Authentication and Authorization are common processes in carrier network, and have nothing to do with ECA. 

Thank you!

Chongfeng

[email-masked]
 
From: Georgios Karagiannis
Date: 2016-11-23 19:27
To: Ying Cheng; SUPA list
CC: [email-masked]
Subject: Re: [Supa] We need some good examples of what SUPA can do !
Dear Ying, Dear all,

 

Best regards,
Georgios

 
Dear Nevil, Dan, et al,

 
Thanks and best regards,
Ying
 
2016-11-18 

Ying CHENG  程莹

发件人： Nevil Brownlee

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 26 Nov 2016 21:20:30 +0800

hi,  Georgios and Ying，

Thank you!

Chongfeng

[email-masked]

 

 
Best regards,
Georgios

 
Dear Nevil, Dan, et al,

 
Thanks and best regards,
Ying
 
2016-11-18 

Ying CHENG  程莹

发件人： Nevil Brownlee