Subject: [T2TRG] T2TRG meeting agenda drafts for IETF #97

From: Ari Keränen <[email-masked]>
Date: Tue, 8 Nov 2016 13:43:07 +0000

Here are the latest agenda drafts for T2TRG (and related) meetings at IETF #97.

On Wednesday, November 16th, we have a 1-hour summary meeting:
https://datatracker.ietf.org/doc/agenda-97-t2trg/

On Sunday morning, November 13th, we have a joint meeting with ICNRG:
https://trac.ietf.org/trac/irtf/wiki/icnrg#JointT2TRGICNRGmeetingMorningsession

Note that this meeting is not at the IETF hotel but a walking distance away from it.

On the Sunday afternoon there is a related work shop "Managing Networks of Things", sponsored by the Wise-IoT project and IRTF NMRG:
https://www.ietf.org/mail-archive/web/t2trg/current/msg00343.html

Cheers,
Ari

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 8 Nov 2016 10:58:57 -0300

Ari,
      Are the presentations from the workshop going
to be available in pdf format at the T2TRG site?
Thank you.
Regards,

                                Diego

2016-11-08 10:43 GMT-03:00 Ari Keränen <[email-masked]>:

> On the Sunday afternoon there is a related work shop "Managing Networks of
> Things", sponsored by the Wise-IoT project and IRTF NMRG:
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Ari Keränen <[email-masked]>
Date: Tue, 8 Nov 2016 14:19:13 +0000

Hi Diego,

All the materials from the T2TRG summary meeting will be available in the IETF 97 meeting proceedings:
https://datatracker.ietf.org/meeting/97/session/t2trg

For the joint meeting with ICNRG we will probably use ICNRG meeting proceedings repository but send a link on this list too.

For the "Managing Networks of Things" work shop I will let the organizers answer for details.

Cheers,
Ari

> On 08 Nov 2016, at 15:58, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> Ari,