Subject: [T2TRG] Fwd: Workshop on 'Managing Networks of Things' - November 13th 2016 - Seoul - Co-located with IETF97

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Nov 2016 16:07:46 +0100

It is becoming hard to schedule meetings around IETF.  
Below is info about another IRTF-sponsored side meeting specifically about IoT, with a subject that we are dearly interested in.
We just discussed the conflict with the ICNRG/T2TRG joint meeting we had planned for the same time and decided to move the latter to 09:00 to 12:00.
More details to follow, as the situation unfolds :-)

Grüße, Carsten

On 1 November 2016 at 10:59:30, Laurent Ciavaglia ([email-masked]) wrote:

Dear T2T RG Chairs,  

We would like to inform the T2T RG about this workshop.
If you think it is relevant for your group, would you be so kind as to forward it to your list?

Many thanks, Best regards, Laurent (on behalf of the workshop organizing committee).
--

Managing Networks of Things
Sunday, November 13 2016, 13:00-17:00
Kensington Hotel Yoido
Workshop co-located with IETF97 meeting, Seoul, South Korea.
Workshop sponsored by the Wise-IoT project and IRTF NMRG.

Smart environments such as smart cities, smart buildings or smart homes experience an unprecedented growth in scale, functionality heterogeneity with the massive development of the Internet of Things (IoT).  Driven by vastly varying requirements and device capabilities, the networking technologies used in IoT solutions are fundamentally heterogeneous, spanning from wireless to wireline with very different communication characteristics.  In real world deployments, IoT networks are moreover often composed by the integration of different sub-networks with their respective legacies.  Consequently, the management of the networks connecting these devices has become quite complex and often a burden for the users and administrators.  

This workshop is thus specially interested in the topics listed below:
Approaches for the enhanced control and management of IoT networks,
Network slicing management for heterogeneous IoT applications,
Approaches for more user-friendly security management in IoT networks,
IoT semantic inter-operability issues,
Automatic/self definition of IoT services composition or service chains,
Operational and deployment experiences of IoT networks,
IoT architectures supporting network management,
Experiences and lessons learned from large-scaled IoT pilot projects,
Network virtualization for IoT traffic,
Contributions should be submitted by Monday, November 6th 2016 via e-mail to:
Noel Crespi ([email-masked])
Gyu Myoung Lee ([email-masked])
JaeSeung Song ([email-masked])
Jaeho Kim ([email-masked])
Laurent Ciavaglia ([email-masked])

The workshop will take place on Sunday, November 13th at the Kensington Hotel Yoido, from 13:00 to 17:00.
The program will comprise a series of short presentations, with the majority of time for open discussions.
This event is sponsored by the the Wise-IoT project, Illumine lab, and IRTF NMRG.
--

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 1 Nov 2016 16:11:17 +0100

Do I read this correctly? This workshop was announced today, asking for
paper contributions in a week and the event itself is already in 2 weeks.

Huch.

On 11/01/2016 04:07 PM, Carsten Bormann wrote:
> Below is info about another IRTF-sponsored side meeting specifically
> about IoT, with a subject that we are dearly interested in.
> We just discussed the conflict with the ICNRG/T2TRG joint meeting we had
> planned for the same time and decided to move the latter to 09:00 to 12:00.
> On 1 November 2016 at 10:59:30, Laurent Ciavaglia
> ([email-masked]
> <mailto:[email-masked]>) wrote:
> 
>> Dear T2T RG Chairs,
>>
>> *Managing Networks of Things*
>> Smart environments such as smart cities, smart buildings or smart
>> homes experience an unprecedented growth in scale, functionality
>> heterogeneity with the massive development of the Internet of Things
>> (IoT).  Driven by vastly varying requirements and device capabilities,
>> the networking technologies used in IoT solutions are fundamentally
>> heterogeneous, spanning from wireless to wireline with very different
>> communication characteristics.  In real world deployments, IoT
>> networks are moreover often composed by the integration of different
>> sub-networks with their respective legacies.  Consequently, the
>> management of the networks connecting these devices has become quite
>> complex and often a burden for the users and administrators.
>>
>>   * Approaches for the enhanced control and management of IoT networks,
>>   * Network slicing management for heterogeneous IoT applications,
>>   * Approaches for more user-friendly security management in IoT networks,
>>   * IoT semantic inter-operability issues,
>>   * Automatic/self definition of IoT services composition or service
>>     chains,
>>   * Operational and deployment experiences of IoT networks,
>>   * IoT architectures supporting network management,
>>   * Experiences and lessons learned from large-scaled IoT pilot projects,
>>   * Network virtualization for IoT traffic,
>>
>>   * Noel Crespi ([email-masked])
>>   * Gyu Myoung Lee ([email-masked])
>>   * JaeSeung Song ([email-masked])
>>   * Jaeho Kim ([email-masked])
>>   * Laurent Ciavaglia ([email-masked])
>>
>>
>> The workshop will take place on Sunday, November 13th at the
>> Kensington Hotel Yoido, from 13:00 to 17:00.
>> This event is sponsored by the the Wise-IoT <http://wise-iot.eu/>
>> project, Illumine <http://illumine.wp.tem-tsp.eu> lab, and IRTF NMRG
>> <https://irtf.org/nmrg>.
>> -- 
>>
> 
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 1 Nov 2016 16:31:18 +0100

On 1 November 2016 at 16:11:51, Hannes Tschofenig ([email-masked]) wrote:
Do I read this correctly? This workshop was announced today, asking for 
paper contributions in a week and the event itself is already in 2 weeks. 

Well, we are a quite agile in the IRTF :-)
But the super-late announcement did indeed cause some headache.
Normally, I wouldn’t try to dodge a conflict with an H2020-originated meeting, but this does have some interesting names on it, as well as an IRTF label.

Grüße, Carsten

Huch.

---

From: Laurent Ciavaglia <[email-masked]>
Date: Wed, 2 Nov 2016 15:28:29 +0100

Dear all,

We apologize for the late workshop announcement and the issues it has 
created for the scheduling of the joint meeting between ICN and T2T RGs.
This was not intentional and we thank you for your kind understanding.
Special thanks to Carsten for accepting to post our announcement on the 
T2T RG list and to Carsten/Dirk for re-scheduling their meeting (even 
though it was not implied). The gesture is much appreciated.
This puts an additional pressure on us to organize an excellent workshop 
and welcome you well. I need to order bigger cookies...

Best regards, Laurent.

On 01/11/2016 16:31, Carsten Bormann wrote:
> On 1 November 2016 at 16:11:51, Hannes Tschofenig 
> ([email-masked] <mailto:[email-masked]>) wrote:
> Normally, I wouldn’t try to dodge a conflict with an H2020-originated 
> meeting, but this does have some interesting names on it, as well as 
> an IRTF label.
>
> Grüße, Carsten
>
>
>> Huch.
>>

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

route de Villejust - Nozay, France

linkedin.com/in/laurent.ciavaglia

---

From: Zhen Cao <[email-masked]>
Date: Thu, 3 Nov 2016 15:57:55 +0800

Hello Laurent,

What's expected format of the submission, hopefully flexible enough
for last-minute preparation?

And any registration needed for attendance?

Thanks for organizing this.

Regards,
Zhen

On Wed, Nov 2, 2016 at 10:28 PM, Laurent Ciavaglia
<[email-masked]> wrote:
> Special thanks to Carsten for accepting to post our announcement on the T2T
> RG list and to Carsten/Dirk for re-scheduling their meeting (even though it
> was not implied). The gesture is much appreciated.
> This puts an additional pressure on us to organize an excellent workshop and
> welcome you well. I need to order bigger cookies...
>
> Best regards, Laurent.
>
>
> ([email-masked]) wrote:
>
> meeting, but this does have some interesting names on it, as well as an IRTF
> label.
>
> Grüße, Carsten
>
>
> Huch.
>

---

From: <[email-masked]>
Date: Thu, 3 Nov 2016 08:05:23 +0000

Hello all,

I'm confused, too.
Is this NMRG workshop "by invitation only", based on submitted paper?
Or is attendance open to all, and submission optional?
Thanks

Dominique

Le 03/11/16 08:57, « T2TRG on behalf of Zhen Cao » <[email-masked]
on behalf of [email-masked]> a écrit :

>>T2T
>> Normally, I wouldn¹t try to dodge a conflict with an H2020-originated

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 3 Nov 2016 10:05:32 +0100

Hi Zhen,

The format is quite flexible as the purpose is to engage into discussions.
Title and presenter is the minimal we ask for. Short description is 
appreciated to situate the topic of the talk.
We aim for 10 to 20 minutes presentations. Experiences / "portable" 
demos are also possible (will be grouped at the break or end of the 
workshop).
No registration needed.

Best regards, Laurent.

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

---

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 3 Nov 2016 10:08:24 +0100

Hi Dominique,

The workshop is public and open to all. No registration needed.
Submission is optional. You can participate without presenting, and we 
expect the "audience" to be actively engaged into questions/reactions.

HTH, best regards, Laurent.

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636