Subject: [T2TRG] t2trg - New Interim Meeting Request

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Wed, 08 Feb 2017 12:55:46 -0800

A new interim meeting request has just been submitted by Ari Keränen.

This request requires approval by the IRTF Chair

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2017-t2trg-01

---------------------------------------------------------
Research Group Name: Thing-to-Thing
Session Requester: Ari Keränen

City: Amsterdam
Country: NL

Session 1:

Date: 2017-03-08
Start Time: 10:00 Europe/Amsterdam
Duration: 02:00
Remote Participation Information: Remote participation possibilities announced later
Agenda Note: 

---------------------------------------------------------

---

From: Ari Keränen <[email-masked]>
Date: Wed, 8 Feb 2017 21:00:50 +0000

Hi all,

The meeting request tool (or yours truly?) seemed to get confused with multi day request and hence the request below shows duration of only 2 hours. But the idea is to have a work meeting on 8th and the joint meeting with OCF on the 9th. For up to date details, see the github page:
https://github.com/t2trg/2017-03-ocf/blob/master/README.md

Cheers,
Ari

> On 08 Feb 2017, at 22:55, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
>

---

From: Ari Keränen <[email-masked]>
Date: Thu, 9 Feb 2017 17:18:22 +0000

And you can ignore the info about the dates below. The github page has the correct information: https://github.com/t2trg/2017-03-ocf/blob/master/README.md

Cheers,
Ari

> On 08 Feb 2017, at 23:00, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
>