Subject: [T2TRG] follow-up discussion on T2T edge computing

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 14 Nov 2017 17:10:44 +0800

Hi,

As we mentioned in the meeting today: We are having a follow-up 
discussion on T2T edge computing on

	- Wednesday, 15:30 — 17:00
     - in the Butterworth sign-up room 
(https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100sidemeetings2)

The room is rather small, but if you are interested in actively working 
in this field, please consider coming over.

Thanks,
Dirk

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 14 Nov 2017 16:02:38 +0530

Hi Dirk,
Is there any means to know the summary of the discussions in this meeting online? I am not attending IETF 100, so unable to attend this meeting. But will be keen to learn about the outcome.
Thanks.

With Best Regards
 Abhijan Bhattacharyya
 Associate Consultant
 Scientist, TCS Research
 Tata Consultancy Services
 Building 1B,Ecospace
 Plot -  IIF/12 ,New Town, Rajarhat,
 Kolkata - 700160,West Bengal
 India
 Ph:- 033 66884691
 Cell:- +919830468972
 Mailto: [email-masked]
 Website: http://www.tcs.com
 ____________________________________________
 Experience certainty.	IT Services
 			Business Solutions
 			Consulting
 ____________________________________________

-----"T2TRG" <[email-masked]> wrote: -----
To: [email-masked]
From: "Dirk Kutscher" 
Sent by: "T2TRG" 
Date: 11/14/2017 02:41PM
Subject: [T2TRG] follow-up discussion on T2T edge computing

 Hi,
  As we mentioned in the meeting today: We are having a follow-up discussion on T2T edge computing on
  
- Wednesday, 15:30 &#8212; 17:00
- in the Butterworth sign-up room (https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100sidemeetings2)
  The room is rather small, but if you are interested in actively working in this field, please consider coming over.
  Thanks,
 Dirk
     
_______________________________________________
T2TRG mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/t2trg
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Василий Долматов <[email-masked]>
Date: Tue, 14 Nov 2017 16:44:09 +0300

> 14 нояб. 2017 г., в 13:32, Abhijan Bhattacharyya <[email-masked]> написал(а):
> 
> Hi Dirk,
+1

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 14 Nov 2017 22:51:19 +0800

If I were there, I’d set up my iPad with Jitsi.
(But I’m probably going to be in CFRG.)

Grüße, Carsten

> On Nov 14, 2017, at 21:44, Василий Долматов <[email-masked]> wrote:
> 
>> Hi Dirk,

---

From: Michael Koster <[email-masked]>
Date: Tue, 14 Nov 2017 06:58:56 -0800

+1 for any kind of remote participation; next best thing would be good notes...

Thanks!

Michael

> On Nov 14, 2017, at 6:51 AM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Christian Amsüss <[email-masked]>
Date: Wed, 15 Nov 2017 08:21:20 +0100

Hello Dirk (or other meeting participants),

> this field, please consider coming over.

could you pick Michael, me and possible other participants up by opening
https://jitsi.tools.ietf.org/t2trg on a laptop in the meeting room?

Thanks
Christian

-- 
Christian Amsüss                      | Energy Harvesting Solutions GmbH
founder, system architect             | headquarter:
mailto:[email-masked]  | Arbeitergasse 15, A-4400 Steyr
tel:+43-664-97-90-6-39                | http://www.energyharvesting.at/
                                      | ATU68476614

---

From: Ari Keränen <[email-masked]>
Date: Wed, 15 Nov 2017 07:50:14 +0000

> On 15 Nov 2017, at 15.21, Christian Amsüss <[email-masked]> wrote:
> 

FYI; we have now best-effort live Jitsi in the address above.

Cheers,
Ari

---

From: "Dr. Karan Verma" <[email-masked]>
Date: Wed, 15 Nov 2017 14:06:23 +0530

+1

On Tue, Nov 14, 2017 at 8:28 PM, Michael Koster <
[email-masked]> wrote:

> >>> Is there any means to know the summary of the discussions in this
> meeting online? I am not attending IETF 100, so unable to attend this
> meeting. But will be keen to learn about the outcome.
> >>> Thanks.
> >>>
> >> +1
> >>
> >

-- 
Best Regards

*Dr. Karan Verma *
Assistant Professor
Computer Science and Engineering Dept.
Central University Rajasthan, India
Website: www.drkaranverma.com
Phone: +917568169258

---

From: Christian Amsüss <[email-masked]>
Date: Wed, 15 Nov 2017 10:18:07 +0100

Hello T2TRG,

thanks for the informative meeting.

Someone (I think it was Eve) mentioned a presentation by Ralph Droms
that linked the CoRE Resource Directory and its DNS-SD export to edge
computing.

I did not find any presentation by him in the last two IETFs' DNSSD
tracks. Could you hint me at any material about that presentation, or
forward notes to me?

Asking both as a co-author of the resource-directory and rd-dns-sd
documents (vigilant for use cases that we can validate our drafts
against), and as someone whose approach to edge computing is heavily
based on web linking.

Best regards
Christian

-- 
To use raw power is to make yourself infinitely vulnerable to greater powers.
  -- Bene Gesserit axiom

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 16 Nov 2017 16:05:59 +0800

Thanks for the interest.

Eve kindly volunteered to take notes — we will share them with the 
group here.

Best regards,
Dirk

On 14 Nov 2017, at 22:58, Michael Koster wrote:

>>>> meeting online? I am not attending IETF 100, so unable to attend 
>>>> this meeting. But will be keen to learn about the outcome.
>>>> Thanks.
>>>>
>>> +1
>>>
>>

---

From: "Schooler, Eve M" <[email-masked]>
Date: Sat, 18 Nov 2017 00:59:06 +0000

Hi All,

I looked back through my notes from IETF-99 and was able to see that the discussion was held in the DNS SD WG (co-chaired by Ralph Droms) and that Kerry Lynn of Verizon was the presenter. 
The discussion asked if/how to provide interoperability between DNS SD and CoRE RD.
Kerry's slides: https://datatracker.ietf.org/meeting/99/materials/slides-99-dnssd-core-rd-dns-sd-interop/
The draft: https://tools.ietf.org/html/draft-ietf-core-rd-dns-sd-00
Official notes from the session: https://datatracker.ietf.org/meeting/99/materials/minutes-99-dnssd/

Indeed, Christian you are the editor on the draft!
E.                                                                                                                                      

-----Original Message-----
From: Christian Amsüss [mailto:[email-masked]] 
Sent: Wednesday, November 15, 2017 1:18 AM
To: [email-masked]
Subject: Re: [T2TRG] follow-up discussion on T2T edge computing

Hello T2TRG,

Someone (I think it was Eve) mentioned a presentation by Ralph Droms that linked the CoRE Resource Directory and its DNS-SD export to edge computing.

I did not find any presentation by him in the last two IETFs' DNSSD tracks. Could you hint me at any material about that presentation, or forward notes to me?

Asking both as a co-author of the resource-directory and rd-dns-sd documents (vigilant for use cases that we can validate our drafts against), and as someone whose approach to edge computing is heavily based on web linking.

Best regards
Christian

---

From: "Schooler, Eve M" <[email-masked]>
Date: Sat, 18 Nov 2017 01:07:58 +0000

Just back in the US from Singapore, though I'm still somewhat in the Singapore timezone alas!
I will edit my draft notes shortly.
Once they are blessed by Dirk et al, we'll send them along to the list.
E.

-----Original Message-----
From: Dirk Kutscher [mailto:[email-masked]] 
Sent: Thursday, November 16, 2017 12:06 AM
To: Michael Koster <[email-masked]>
Cc: Carsten Bormann <[email-masked]>; Василий Долматов <[email-masked]>; [email-masked]
Subject: Re: [T2TRG] follow-up discussion on T2T edge computing

Thanks for the interest.

Eve kindly volunteered to take notes — we will share them with the group here.

Best regards,
Dirk

---

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Mon, 20 Nov 2017 13:07:17 +0000

Hello everyone,

Since I remember there was a question asked about the ACM/IEE SEC conference, please find below another conference linked to Edge Computing (IoT appears last in the list of topics).

Might be a venue to consider for future interactions and as source of literature on the subject.

Best regards, Laurent.
---

***** Call For Papers *****

The 2nd IEEE International Conference on Edge Computing (IEEE EDGE 2018)
========================================================================
2018 IEEE World Congress on Services
JULY 2 - 7, 2018, SAN FRANCISCO, USA

Website: http://conferences.computer.org/edge/2018/ 

Human beings have been cooperating, competing, and entertaining ourselves by providing and consuming all kinds of services. We build, deploy, publish, and discover services, and with the current prevailing technology, we use clouds that are formed of computers and servers connected by the Internet, and developed using wire-based and wireless technology. Many enterprises and large organizations have begun to adopt small and mobile devices, sensors and actuators that provide data and services to users or other devices, and those devices will become more intelligent as technology progresses. We must deal with huge amount of data, big data that must be transferred from/to distant, sometimes very distant sources, stored and processed by data and compute clouds. As direct service links between clouds may not enable fast enough data access, reliability could be jeopardized, availability cannot be completely guaranteed, and the entire system is subject to security attacks, there is a need for significant future improvements. Due to the sizes of enterprises and large organizations, some smaller clouds, that could be stationary as well as mobile, are being proposed to improve these metrics. This is where the concept of Edge Computing, together with the necessary and possible intelligent management and control at the edge, comes to play. 

Edge Computing involves building a distributed system in which some applications, as well as computation and storage services, are provided and managed by (i) central clouds and smart devices, the edge of networks in small proximity to mobile devices, sensors, and end users; and (ii) others are provided and managed by the center cloud and a set of small in-between local clouds supporting IoT at the edge. This dual architecture defines Edge Computing: a cloud-based middle layer between the center cloud and the edges, hardware and software that provide specialized services. The research challenges include distributed process execution, system management, defining Fogs and Edges systems, managing workflow, providing Edge Computing (compute, storage, networking) services. Many open problems still exist, as they are not even properly specified, as the Edge Computing itself is not fully yet defined. 

IEEE International Conference on Edge Computing (EDGE) is a prime international forum for both researchers and industry practitioners to exchange the latest fundamental advances in the state of the art and practice of Edge computing, identify emerging research topics, and define the future of Edge computing. EDGE covers the localized resource sharing and connections with the cloud. 

The IEEE EDGE 2018 is solely sponsored by the IEEE Computer Society under the auspice of the Technical Committee on Services Computing (TCSVC). 

Topics of the IEEE EDGE 2018 include but not limited to the following: 

* Architecture of Edge Computing systems
* Public and Private Mobile Clouds in Edge Computing 
* Software of Edge Computing
* Hybrid Clouds in Edge Computing 
* Programming and Engineering Edge Systems 
* Functionality of Edge Computing Systems
* Communication among Edges of an Edge Computing System
* Communication between Edges and Central Cloud 
* Migration Services in Edge Computing Systems 
* Workflows in Edge Computing
* Green Edge Computing
* Reliability in Edge Computing Systems 
* Availability in Edge Computing Systems 
* Security and Privacy in Edge Computing Systems 
* Trust in Edge Computing
* Quality of Service in Edge Computing 
* Pricing and Billing in Edge Computing
* Applications of Edge Computing 
* Mission Critical Edge Computing
* Autonomic, Intelligent and Adaptive Techniques in Edge Computing
* Edge Analytics
* Real-Time AI at the Edge
* IoT Edge Computing 

*** Manuscript Guidelines and Submission Information ***
Language: English.
Paper size and format: US Letter; Two-column format in the IEEE style.
Page limit: Up to 8 pages for peer review.
Abstract length:  Approximately 1500 characters.
File format: Limit the size of a single PDF file to be 6 MB.

All submitted manuscripts will be peer-reviewed by at least 3 program committee members. Accepted papers with confirmed presentation will appear in the conference proceedings published by the IEEE Computer Society Press. Each conference/congress will publicly announce the winners of its Best Paper Award, and Best Student Paper Award. The authors of selected papers will be encouraged to submit extended and enhanced versions of their papers to the IEEE Transactions on Services Computing (TSC) and other suitable journals.

*** Key Dates ***
Paper submission (for peer review) due: January 10, 2018.  
Notification to authors on the decisions on papers: March 15, 2018.
Camera-ready papers due: April 6, 2018.
Congress date: July 2 – 7, 2018.

Edge 2018 General Chairs 
======================== 
Andrzej Goscinski, Deakin University, Australia 
Dennis Gannon, Indiana University Bloomington, USA  

Edge 2018 Program Chairs 
======================== 
Hong Zhu, Oxford Brookes University, UK 
Shangguang Wang, Beijing University of Posts and Telecommunications, China 

SERVICES Congress General Chair: Stephen S. Yau, Arizona State University, USA

IEEE-CS Technical Committee on Services Computing Chair: Rong Chang, IBM Research, USA

Steering Committee:
Elisa Bertino, Purdue University, USA
Carl K. Chang, Iowa State University, USA (Chair)
Rong N. Chang, IBM Research, USA
Peter Chen, Carnegie Mellon University. USA
Ernesto Damiani, University of Milan, Italy
Ian Foster, University of Chicago, USA
Dennis Gannon, Indiana University, USA
Michael Goul, Arizona State University, USA
Frank Leymann, University of Stuttgart, Germany
Hong Mei, Beijing Institute of Technology, China
Stephen S. Yau, Arizona State University, USA 

Finance Chair: Shiyong Lu, Wayne State University, USA

Publication Chair: Katsunori Oyama, Nihon University, Japan

Publicity Team:
Patrick C. K. Hung, University of Ontario Institute of Technology, Canada
Eleanna Kafeza, Zayed University, UAE
Hamad Binsalleeh, Al-Imam Muhammad Ibn Saud Islamic University, Saudi Arabia
Jorge Roa, National Technological University, Santa Fe Regional Faculty, Argentina
Marcelo Fantinato, University of Sao Paulo, Brazil
Young Yoon, Hongik University, Korea
Radha Krishna Pisipati, Infosys, India
Uwe Breitenbücher, University of Stuttgart, Germany
Andrei V. Kopylov, Tula State University, Russia
Matogoro Jabera, University of Dodoma, Tanzania
Mohammad Aazam, Carnegie Mellon University, Qatar
Bhekisipho Twala, University of South Africa, South Africa

If you have any questions or queries on IEEE EDGE 2018, please send email to: ieeecs DOT edge AT gmail DOT com.