Subject: [T2TRG] Note takers and jabber scribe for T2TRG Session in Singapore

From: Ari Keränen <[email-masked]>
Date: Tue, 14 Nov 2017 01:40:43 +0000

Hi all,

We'd need two note takers and a jabber scribe for the T2TRG session in Singapore IETF this afternoon (15:50-17:50 local time). If you are joining the session and can take notes, please let us know.

Thanks,
Ari & Carsten

---

From: Solomon Hopewell Kembo <[email-masked]>
Date: Tue, 14 Nov 2017 04:19:03 +0200

Can a first time volunteer to take notes?
On Nov 14, 2017 4:41 AM, "Ari Keränen" <[email-masked]> wrote:

> Hi all,
>
> We'd need two note takers and a jabber scribe for the T2TRG session in
> Singapore IETF this afternoon (15:50-17:50 local time). If you are joining
> the session and can take notes, please let us know.
>
>
> Thanks,
> Ari & Carsten
>
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 14 Nov 2017 02:37:09 +0000

Of course, thank you for volunteering!

We'll be using the Etherpad for collaborative note taking: http://etherpad.tools.ietf.org:9000/p/notes-irtf-100-t2trg

Cheers,
Ari

> On 14 Nov 2017, at 10.19, Solomon Hopewell Kembo <[email-masked]> wrote:
>