Subject: [T2TRG] Next WISHI virtual meeting (January 22nd, 2018)

From: Ari Keränen <[email-masked]>
Date: Tue, 16 Jan 2018 11:15:47 +0000

Hi all,

The next WISHI virtual meeting will be on Monday, January 22nd 7:00-8:30 AM PST (16:00-17:30 CEST).

See the latest draft agenda and previous meeting minutes in the WISHI wiki:
https://github.com/t2trg/wishi/wiki/Agenda-items

Join the call here: https://jitsi.tools.ietf.org/t2trg-wishi

In this call we will discuss all the WISHI activities, ongoing and planned, and in the latter half focus on the WISHI hackathon continuation.

We welcome proposals for agenda items and also volunteers to drive the discussion on the existing items.

Thanks,
Ari & Carsten

---

From: Ari Keränen <[email-masked]>
Date: Fri, 19 Jan 2018 14:05:30 +0000

Reminder: the next WISHI call is coming next Monday.

Cheers,
Ari

> On 16 Jan 2018, at 13.15, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg