Subject: [Taps] test the subscribed new list

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 6 Mar 2014 23:06:45 +0000

Folks,

It seems that we've been subscribed to this new mailing list already? Cool! it's great that finally we got a ietf one.

Cheers,
Will

---

From: Michael Welzl <[email-masked]>
Date: Thu, 6 Mar 2014 23:11:43 +0000

Yes, didn't you see the message? I thought you should all have received an automatic subscription message with an extra piece of information on the top:

I have:
- subscribed you all to the new list
- closed the old list for subscription and posting
- updated the information at https://sites.google.com/site/transportprotocolservices/

I keep a link to the old list just to preserve its archives on that page too.

I agree it's nice to have a @ietf.org mailing list  :-)

Cheers,
Michael

On 6. mars 2014, at 23:06, Liushucheng (Will) <[email-masked]> wrote:

> Folks,
>  
> It seems that we’ve been subscribed to this new mailing list already? Cool! it’s great that finally we got a ietf one.
>  
> Cheers,
> Will
>  
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 6 Mar 2014 23:13:29 +0000

Yeah, just saw the mail you mentioned. Great work! Thank you!

Cheers,
Will

From: Michael Welzl [mailto:[email-masked]]
Sent: Thursday, March 06, 2014 11:12 PM
To: Liushucheng (Will)
Cc: [email-masked]
Subject: Re: [Taps] test the subscribed new list

I have:

I agree it's nice to have a @ietf.org<http://ietf.org> mailing list  :-)

Cheers,
Michael

On 6. mars 2014, at 23:06, Liushucheng (Will) <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Cheers,
Will

_______________________________________________
Taps mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/taps