Subject: [Taps] Note takers and jabber scribes

From: Michael Welzl <[email-masked]>
Date: Sat, 19 Jul 2014 14:12:52 +0200

Dear all,

We'll need note takers and jabber scribes at the TAPS BOF on Monday. PLEASE consider volunteering. Let Aaron and me know already now to save time at the meeting.

Cheers,
Michael

---

From: Aaron Falk <[email-masked]>
Date: Sat, 19 Jul 2014 08:16:07 -0400

Whoever took notes last time did a great job.  Please consider
re-volunteering!

On Sat, Jul 19, 2014 at 8:12 AM, Michael Welzl <[email-masked]> wrote:

> Dear all,
>
> We'll need note takers and jabber scribes at the TAPS BOF on Monday.
> PLEASE consider volunteering. Let Aaron and me know already now to save
> time at the meeting.
>
> Cheers,
> Michael
>
>

---

From: Michael Welzl <[email-masked]>
Date: Sat, 19 Jul 2014 14:18:46 +0200

Hahaha, no!!   :-)    because that was MYSELF, reading them very very carefully from the audio long after the meeting. It was a hell of a job, so I'll ask to get very experienced note takers to do the job on site this time, pretty please!!

On 19. juli 2014, at 14:16, Aaron Falk <[email-masked]> wrote:

> Whoever took notes last time did a great job.  Please consider re-volunteering!
> 
>