Subject: [Taps] kicking things off

From: Aaron Falk <[email-masked]>
Date: Fri, 26 Sep 2014 15:50:03 -0400

Well, I hope you've all seen the good news that the TAPS wg has been
chartered.  There were a few minor improvements made in the charter text
but nothing of substance.  Spencer is looking for a co-chair with APPS area
expertise so if you have nominations, please send them to him.  The wg will
be meeting in Honolulu this November so don't forget to grab hotel and
flights soon if you plan to attend.

Let's get things started on the first doc.  The first step is to select one
or two document editors.  For the editor role it would be a good thing (but
not required) to have someone who has experience taking an IETF draft
through a wg to publication.  Also, desirable is to have someone with
sufficient time to keep up on working group discussions, experience with ID
editing tools, and the ability to attend most IETF meetings.  In Toronto,
we polled for volunteers for editor and the following folks raised their
hands:

Brian Trammel
Michael Tuexen
Gorry Fairhurst
Michael Welzl

Does anyone else want to volunteer?  (Or any volunteers want to change
their mind?)  I'll pause here for any discussion.

--aaron

---

From: Aaron Falk <[email-masked]>
Date: Tue, 30 Sep 2014 17:52:00 -0400

Hi Stephanie-

Here is the meeting request.  Let me know if I've missed anything.

---aaron

======

WGname: TAPS

Area: TSV

# sessions: 1

Length of sessions: 2hrs

# attendees: 80

People who must be present: [email-masked],
[email-masked]

Conflicts to avoid:
appsarea
aqm
httpsbis
iccrg (IRTF)
icnrg (IRTF)
mptcp
ncrg (IRTF)
nvo3
ppsp
rmcat
supa (BOF)
tcpinc
tcpm
tsvarea
tsvsg
webpush

Resources:
- projector
- meetecho

On Mon, Sep 29, 2014 at 1:22 PM, Stephanie McCammon <[email-masked]>
wrote:

>
>
> Hello everyone,
>
> I’ve closed the session request tool today. Aaron, if you let me know the
> requirements for the TAPS meeting (i.e. expected attendance, conflicts,
> length of session) I will be happy to put the request in for you. Please
> let me know the requirements prior to Wednesday.
>
> Sincerely,
>
> Stephanie McCammon
> IETF Project Manager
> 48377 Fremont Blvd, Ste. 117
> Fremont, CA 94538
> T: +1.510.492.4081
> F: +1.510.492.4001
>
> Association Management Solutions (AMS)
> Forum Management, Meeting, and Event Planning
> www.amsl.com
>
>
>
>
> On Sep 28, 2014, at 13:26 , Aaron Falk <[email-masked]> wrote:
>
> > Will do.
> >
> > --aaron
> >
> > On Sun, Sep 28, 2014 at 10:26 AM, Spencer Dawkins <
> [email-masked]> wrote:
> > Dear Aaron,
> >
> > I should have asked - do you know how to request meeting slots, these
> days? :-)
> >
> > I'm betting TAPS wasn't quite approved enough for you to be seeing
> "please your meeting" emails for IETF 91, until now.
> >
> > There's an online request form at
> https://datatracker.ietf.org/secr/sreq/.
> >
> > There's a description of the fields at
> http://www.ietf.org/old/2009/instructions/session_request_tool_instruction.html
> .
> >
> > Could you take a shot at that?
> >
> > I will, of course, approve the meeting :D
> >
> > Spencer
> >
> >
> > On 09/26/2014 02:50 PM, Aaron Falk wrote:
> >> Let's get things started on the first doc.  The first step is to select
> one or two document editors.  For the editor role it would be a good thing
> (but not required) to have someone who has experience taking an IETF draft
> >> _______________________________________________
> >> Taps mailing list
> >>
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/taps
> >
> >
>
>

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 30 Sep 2014 15:03:18 -0700

Hi Aaron,

The request for TAPS has been entered. Thank you!

Sincerely,

Stephanie McCammon
IETF Project Manager

On Sep 30, 2014, at 14:52 , Aaron Falk <[email-masked]> wrote:

> People who must be present: [email-masked], [email-masked]
> 
> Conflicts to avoid:
> appsarea
> aqm 
> httpsbis
> iccrg (IRTF)
> icnrg (IRTF)
> mptcp
> ncrg (IRTF)
> nvo3
> ppsp 
> rmcat
> supa (BOF) 
> tcpinc
> tcpm
> tsvarea
> tsvsg
> webpush
> 
> Resources:
> - projector
> - meetecho
> 
> 
> 
> On Mon, Sep 29, 2014 at 1:22 PM, Stephanie McCammon <[email-masked]> wrote:
> 
> 
> Hello everyone,
> 
> I’ve closed the session request tool today. Aaron, if you let me know the requirements for the TAPS meeting (i.e. expected attendance, conflicts, length of session) I will be happy to put the request in for you. Please let me know the requirements prior to Wednesday.
> 
> Sincerely,
> 
> Stephanie McCammon
> IETF Project Manager
> > On Sun, Sep 28, 2014 at 10:26 AM, Spencer Dawkins <[email-masked]> wrote:
> > Dear Aaron,
> >
> > I should have asked - do you know how to request meeting slots, these days? :-)
> >
> > I'm betting TAPS wasn't quite approved enough for you to be seeing "please your meeting" emails for IETF 91, until now.
> >
> > There's an online request form at https://datatracker.ietf.org/secr/sreq/.
> >
> > There's a description of the fields at http://www.ietf.org/old/2009/instructions/session_request_tool_instruction.html.
> >
> >> Well, I hope you've all seen the good news that the TAPS wg has been chartered.  There were a few minor improvements made in the charter text but nothing of substance.  Spencer is looking for a co-chair with APPS area expertise so if you have nominations, please send them to him.  The wg will be meeting in Honolulu this November so don't forget to grab hotel and flights soon if you plan to attend.
> >>
> >> Let's get things started on the first doc.  The first step is to select one or two document editors.  For the editor role it would be a good thing (but not required) to have someone who has experience taking an IETF draft through a wg to publication.  Also, desirable is to have someone with sufficient time to keep up on working group discussions, experience with ID editing tools, and the ability to attend most IETF meetings.  In Toronto, we polled for volunteers for editor and the following folks raised their hands:
> >>
> >> Brian Trammel
> >> Michael Tuexen
> >> Gorry Fairhurst
> >> Michael Welzl
> >>
> >> Does anyone else want to volunteer?  (Or any volunteers want to change their mind?)  I'll pause here for any discussion.
> >>
> >> --aaron
> >>
> >>
> >>