Subject: [Taps] new draft available: draft-fairhurst-taps-transports-00

From: Aaron Falk <[email-masked]>
Date: Tue, 28 Oct 2014 12:04:16 -0400

Hi Folks-

Gorry & Brian have published an annotated framework for TAPS doc 1 on
transport services here
<http://tools.ietf.org/html/draft-fairhurst-taps-transports-00>.  We'll
discuss whether to adopt it as a working group doc in Honolulu.  I
encourage you to send comments and offers to contribute text before then.

--aaron

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 28 Oct 2014 18:18:00 +0000

This is interesting and I think a good start for overall framework. While I have not tallied which one of those are in the IETF would we want to also include some of the TCP accelerator work? And of course some the IRTF work on network coding that exposes a reliable and error free service could eventually be added when it makes it to IETF?

/mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Oct 28, 2014, at 12:04 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hi Folks-
> 
> Gorry & Brian have published an annotated framework for TAPS doc 1 on transport services here <http://tools.ietf.org/html/draft-fairhurst-taps-transports-00>.  We'll discuss whether to adopt it as a working group doc in Honolulu.  I encourage you to send comments and offers to contribute text before then.  
> 
> --aaron
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Brian Trammell <[email-masked]>
Date: Tue, 28 Oct 2014 19:24:30 +0100

hi Marie-Jose,

The intention with this document is to include as much of the work in the IETF that provides services for transport (for some definition of "transport" and some definition of "service"; we're working now on a strawman terminology to shoot holes in in Honolulu), so the broad answer to every question below is "yes".

Cheers,

Brian

On 28 Oct 2014, at 19:18, Marie-Jose Montpetit <[email-masked]> wrote:

>> Gorry & Brian have published an annotated framework for TAPS doc 1 on transport services here.  We'll discuss whether to adopt it as a working group doc in Honolulu.  I encourage you to send comments and offers to contribute text before then.  
>> 
>> --aaron