Subject: [Taps] is draft-ietf-taps-transports-07 ready for wg last call

From: Aaron Falk <[email-masked]>
Date: Wed, 28 Oct 2015 10:08:15 -0400

Mirja, draft editor, has said the draft is 'done'.  Do you other editors
agree?  We can make the Yokohama discussion part of the last call review.

--aaron

---

From: Brian Trammell <[email-masked]>
Date: Wed, 28 Oct 2015 23:28:47 +0900

hi Aaron,

I concur.

There are a few editorial changes to make but we can do these together with LC comments: we had originally wanted to do a great big grid of protocols and features, (section 4.1) but the present list (section 4) is probably much more readable. We need to do one more pass on this to make sure we got everything, and probably add names of protocols supporting each feature.

Cheers,

Brian

> On 28 Oct 2015, at 23:08, Aaron Falk <[email-masked]> wrote:
> 
> Mirja, draft editor, has said the draft is 'done'.  Do you other editors agree?  We can make the Yokohama discussion part of the last call review.
> 
> --aaron
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 28 Oct 2015 15:45:17 +0100

Hi Aaron,

what I meant was that we are done with the actual work for this doc. However, there are few minor things on the todo list, as Brian said. Further we were hoping to get some feedback from the list for a new revision. Especially there was a question that Brian posted regarding the feature section: Is it okay to only have the lists as we have them right now, or would it be useful to add some text (1-3 sentences) for each feature that describes how a feature is implemented in the specific protocol…?

Mirja

> Am 28.10.2015 um 15:28 schrieb Brian Trammell <[email-masked]>:
> 
> hi Aaron,
> 
> I concur.
>