Subject: [Taps] adopting draft-welzl-taps-transports

From: Aaron Falk <[email-masked]>
Date: Wed, 28 Oct 2015 10:10:33 -0400

I've not heard any objections to work on this document and several
proposals for why it would help docs 2 & 3 (as well as the implementations
based on 3).

1. Should TAPS adopt draft-welzl-taps-transports as a working group
deliverable?

2. To some folks it sounds as though this doc is a pre-requisite to doc 2.
Do folks agree?  Can we start on doc 2 in parallel or should we wait?

--aaron

---

From: Michael Welzl <[email-masked]>
Date: Thu, 29 Oct 2015 08:40:13 +0100

So I did say this before, but to get the ball rolling:

> On 28. okt. 2015, at 15.10, Aaron Falk <[email-masked]> wrote:
> 
> I've not heard any objections to work on this document and several proposals for why it would help docs 2 & 3 (as well as the implementations based on 3).  
> 
> 1. Should TAPS adopt draft-welzl-taps-transports as a working group deliverable? 
> 
> 2. To some folks it sounds as though this doc is a pre-requisite to doc 2.  Do folks agree?  Can we start on doc 2 in parallel or should we wait?

I do think that doc 2 should be based on draft-welzl-taps-transports, i.e. I think we should wait for a bit. We could get started before draft-welzl-taps-transports is completely finished, but I think we should give it at least 1-2 more iterations before starting to narrow it down in doc 2. 

Cheers,
Michael