Subject: Re: [Taps] agenda planning

From: Michael Welzl <[email-masked]>
Date: Tue, 1 Mar 2016 15:10:13 +0100

> On 26 Feb 2016, at 15:48, Aaron Falk <[email-masked]> wrote:
> 
> Proposed topics:
> 	• Proposed adoption of draft-fairhurst-taps-transports-usage-udp/ - Gorry et al
> 	• Draft update of draft-ietf-taps-transports-usage-00 - Michael et al
> 
> Other topics?  Are we ready to start talking about doc2 yet?
> 
> 2) Specify the subset of those Transport Services, as identified 
>    in item 1, that end systems supporting TAPS will provide, and 
>    give guidance on choosing among available mechanisms and 
>    protocols.  Note that not all the capabilities of IETF Transport 
>    protocols need to be exposed as Transport Services.

Talk about it, yes.
Have a draft, no  :(    Also, Stein Gjessing made the point that this should be based on draft-ietf-taps-transports-usage, which is growing but still far from finished (sorry)

But I think we should try to talk about  the *how* - how will we give guidance, how will we create the subset?
At least one idea is in draft-gjessing-taps-minset-00, and I have some more.

Cheers,
Michael

---

From: Aaron Falk <[email-masked]>
Date: Tue, 1 Mar 2016 10:22:42 -0500

On Tue, Mar 1, 2016 at 9:10 AM, Michael Welzl <[email-masked]> wrote:

> Have a draft, no  :(    Also, Stein Gjessing made the point that this
> should be based on draft-ietf-taps-transports-usage, which is growing but
> still far from finished (sorry)
>

Draft cutoff isn't for 3 weeks.  ( Rough & exists ) >> ( !exists )

Just sayin'

--aaron