Subject: [Taps] Draft agenda for IETF96

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 28 Jun 2016 20:51:29 +0000

Hi all,

Here is the draft agenda for IETF 96, Berlin meeting.

Time slot : 1 Hour.

1.      Chairs update - 5min
2.      Update on draft-ietf-taps-transports-usage<https://datatracker.ietf.org/doc/draft-ietf-taps-transports-usage/> - 15 min (Naeem Khademi ) - updated draft promised by the authors.
3.      Update on draft-fairhurst-taps-transports-usage-udp<https://datatracker.ietf.org/doc/draft-fairhurst-taps-transports-usage-udp/> - 5 min (Gorry Fairhurst) - already updated.
4.      Update on draft-gjessing-taps-minset<https://datatracker.ietf.org/doc/draft-gjessing-taps-minset/> -15 min (Michael Welzl) - updated draft promised by the authors.
5.      Investigation on the use on happy eyeballs for transport protocol selection<https://irtf.org/anrw/2016/anrw16-final27.pdf> - 5 min (Anna Brunström)
6.      Post socket -10 min (Brian Trammell)

BR

Zahed and Aaron

---

From: Anna Brunstrom <[email-masked]>
Date: Thu, 30 Jun 2016 00:03:48 +0200

Hi all,

The presentation on Happy Eyeballs will be a summary of a presentation 
given at the Applied Networking Research Workshop (ANRW), held on the 
Saturday before the IETF. So if you are there on Saturday and are 
interested, you have a chance for a longer version.

Cheers,
Anna

On 2016-06-28 22:51, Zaheduzzaman Sarker wrote:
>  2. Update on _draft-ietf-taps-transports-usage_
>     <https://datatracker.ietf.org/doc/draft-ietf-taps-transports-usage/>
>     - 15 min (Naeem Khademi ) – updated draft promised by the authors.
>  3. Update on _draft-fairhurst-taps-transports-usage-udp_
>     <https://datatracker.ietf.org/doc/draft-fairhurst-taps-transports-usage-udp/>
>     - 5 min (Gorry Fairhurst) – already updated.
>  4. Update on _draft-gjessing-taps-minset_
>     <https://datatracker.ietf.org/doc/draft-gjessing-taps-minset/> -15
>     min (Michael Welzl) - updated draft promised by the authors.
>  5. Investigation on the use on _happy eyeballs for transport protocol
>     selection_ <https://irtf.org/anrw/2016/anrw16-final27.pdf> - 5 min
>     (Anna Brunström)
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps