Subject: Re: [Taps] working group last call for draft-ietf-taps-minset

From: "Aaron Falk" <[email-masked]>
Date: Thu, 19 Jul 2018 14:39:20 -0400

Authors-

I think I dropped the ball on this draft.  Is it ready to go to Spencer 
for AD review or is there a rev needed?

--aaron

On 5 Jun 2018, at 11:12, Aaron Falk wrote:

> WGLC for this doc is concluded and it is clear the document should be 
> published.  Theresa Enghardt will be the document shepherd.  Thanks to 
> the authors & reviewers!
>
> --aaron
>
> On 30 May 2018, at 10:51, Aaron Falk wrote:
>
>> Reminder: working group last call concludes next Monday.  Please 
>> review
>> this doc and send comments &/or 'ready to publish'.
>>
>> --aaron
>>
>> On Thu, May 17, 2018 at 11:30 AM Aaron Falk <[email-masked]> 
>> wrote:
>>
>>> I've received a request to extend the WGLC for this doc. We'll 
>>> accept
>>> comments until June 4th.
>>
>>> --aaron
>>
>>> On 10 May 2018, at 10:52, Aaron Falk wrote:
>>
>>> Dear TAPS working group,
>>
>>> As discussed in London, it's time to last call 
>>> draft-ietf-taps-minset-03
>>> <https://tools.ietf.org/html/draft-ietf-taps-minset-03>.
>>
>>>            A Minimal Set of Transport Services for TAPS Systems
>>>                         draft-ietf-taps-minset-03
>>
>>> Abstract
>>
>>>     This draft recommends a minimal set of IETF Transport Services
>>>     offered by end systems supporting TAPS, and gives guidance on
>>>     choosing among the available mechanisms and protocols.  It is 
>>> based
>>>     on the set of transport features in RFC 8303.
>>
>>> Please read the draft and send comments to the list. This document 
>>> is
>>> planned to be an Informational RFC. Statements along the lines of 
>>> 'ready to
>>> publish' are also welcome.
>>
>>> WGLC will conclude in two weeks on May 24, 2018.
>>
>>> --aaron (for the chairs)

---

From: Michael Welzl <[email-masked]>
Date: Thu, 19 Jul 2018 21:49:36 +0200

yes, ready!   :)

Sent from my iPhone

> On 19 Jul 2018, at 20:39, Aaron Falk <[email-masked]> wrote:
> 
> Authors-
> 
> I think I dropped the ball on this draft. Is it ready to go to Spencer for AD review or is there a rev needed?
> 
> --aaron
> 
> WGLC for this doc is concluded and it is clear the document should be published. Theresa Enghardt will be the document shepherd. Thanks to the authors & reviewers!
> 
> --aaron
> 
> Reminder: working group last call concludes next Monday.  Please review this doc and send comments &/or 'ready to publish'.
> 
> --aaron
> 
>> On Thu, May 17, 2018 at 11:30 AM Aaron Falk <[email-masked]> wrote:
>> I've received a request to extend the WGLC for this doc. We'll accept comments until June 4th.
>> 
>> --aaron
>> 
>> As discussed in London, it's time to last call draft-ietf-taps-minset-03.
>> 
>>    choosing among the available mechanisms and protocols.  It is based
>> Please read the draft and send comments to the list. This document is planned to be an Informational RFC. Statements along the lines of 'ready to publish' are also welcome.
>>