Subject: [Taps] Small suggestion (I hope it's a NIT) for the introduction

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Aug 2018 13:14:50 -0500

I drew the genart review for the minset document. It made me go skim 
most the taps docs. I spotted a small thing that I think you meant, but 
do not currently say.

The last line of the Introduction to the interface document says 
"deriving ... properties and ... features from ... RFC8095 and ...minset..."

I think you want to say "RFC8095, minset, and taps-transport-security"

If that's not right, please tell me why (it will affect my review of 
minset).

RjS

---

From: Michael Welzl <[email-masked]>
Date: Mon, 27 Aug 2018 21:15:14 +0200

Hi,

I confirm that it’s a nit, and I’ll fix it.

Cheers,
Michael

> On Aug 27, 2018, at 8:14 PM, Robert Sparks <[email-masked]> wrote:
> 
> I drew the genart review for the minset document. It made me go skim most the taps docs. I spotted a small thing that I think you meant, but do not currently say.
> 
> The last line of the Introduction to the interface document says "deriving ... properties and ... features from ... RFC8095 and ...minset..."
> 
> If that's not right, please tell me why (it will affect my review of minset).
> 
> RjS
>