Subject: [Taps] virtual interim date: Sept 12

From: "Aaron Falk" <[email-masked]>
Date: Fri, 03 Aug 2018 16:59:59 -0400

It's clear from the Doodle poll that the best time for an interim call 
is Tuesday, Sept. 12 at 11:00 EDT (GMT-4).  I'll followup with webex 
coordinates once I can close the loop with the Secretariat.  Thanks all 
for your prompt responses.

--aaron

---

From: Kyle Rose <[email-masked]>
Date: Fri, 3 Aug 2018 17:07:49 -0400

Tuesday the 11th or Wednesday the 12th?

On Fri, Aug 3, 2018 at 4:59 PM, Aaron Falk <[email-masked]> wrote:

> It's clear from the Doodle poll that the best time for an interim call is
> Tuesday, Sept. 12 at 11:00 EDT (GMT-4). I'll followup with webex
> coordinates once I can close the loop with the Secretariat. Thanks all for
> your prompt responses.
>
> --aaron
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>
>

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 03 Aug 2018 17:09:41 -0400

Weds.  My bad.