Subject: [Taps] document plan / milestone update

From: "Aaron Falk" <[email-masked]>
Date: Tue, 13 Nov 2018 16:23:11 -0500

Just recapping the discussion in Bangkok, I think we agreed the to the 
following plan:

March 2019: complete a WG review for draft-ietf-taps-arch
*(like a WGLC but don't request for publication until -interface & -impl 
are done)*

March 2019: submit draft-ietf-taps-transport-security to IESG for 
publication

July 2019: complete a WG review for draft-ietf-taps-interface

Nov 2019: complete a WG review for draft-ietf-taps-impl

Nov 2019: submit -arch, -interface, -impl to IESG for publication

Do I have that right?

--aaron

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 13 Nov 2018 13:44:59 -0800

That schedule looks good to me, and is what I recall from the meeting discussion as well!

Best,
Tommy

> On Nov 13, 2018, at 1:23 PM, Aaron Falk <[email-masked]> wrote:
> 
> Just recapping the discussion in Bangkok, I think we agreed the to the following plan:
> 
> (like a WGLC but don't request for publication until -interface & -impl are done)
> 
> March 2019: submit draft-ietf-taps-transport-security to IESG for publication
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps