Subject: [Taps] Alissa Cooper's Yes on draft-ietf-taps-transport-security-11: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Wed, 08 Apr 2020 18:17:23 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-taps-transport-security-11: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-taps-transport-security/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

To a non-expert it struck me as a bit odd that Dan Bernstein is mentioned as
the designer of CurveCP but no one is mentioned as the designer of MinimalT.

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 22 Apr 2020 10:12:27 -0700

Hi Alissa,

Thanks for the review! You can find an updated version of the document here:

https://ietf-tapswg.github.io/draft-ietf-taps-transport-security/draft-ietf-taps-transport-security.html <https://ietf-tapswg.github.io/draft-ietf-taps-transport-security/draft-ietf-taps-transport-security.html>

We’ve made this more equivalent by removing the mention of the author in the text, and leaving it for the reference for both.

Thanks,
Tommy

> On Apr 8, 2020, at 6:17 PM, Alissa Cooper via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps