Subject: Re: [Taps] TAPS April Interim Scheduling

From: Tommy Pauly <[email-masked]>
Date: Wed, 15 Apr 2020 15:43:35 -0700

Hi Aaron,

I’d like to add one topic to the agenda (which seems pretty open at this point, mainly being issue review), specifically on handling Multicast and Multiplexing with Connection Groups.

We’ve recognized that our text in the TAPS specs around multicast has been lacking for a while, and as I've been working on better implementation support for multicast, I think there are some concrete additions we can make to the API that would improve things. 

Could we use 15 minutes on this?

Thanks,
Tommy

> On Mar 24, 2020, at 8:33 AM, Aaron Falk <[email-masked]> wrote:
> 
> OK, let’s do the meeting at the time described below (April 17, 1600 UTC).  I’m attaching an .ics file for those with fancy calendars. :)  Agenda to come.
> 
> --aaron
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 16 Apr 2020 12:38:56 -0400

Sure, no problem.

On Wed, Apr 15, 2020 at 6:43 PM Tommy Pauly <[email-masked]> wrote:

> Hi Aaron,
>
> I’d like to add one topic to the agenda (which seems pretty open at this
> point, mainly being issue review), specifically on handling Multicast and
> Multiplexing with Connection Groups.
>
> We’ve recognized that our text in the TAPS specs around multicast has been
> lacking for a while, and as I've been working on better implementation
> support for multicast, I think there are some concrete additions we can
> make to the API that would improve things.
>
> OK, let’s do the meeting at the time described below (April 17, 1600
> UTC).  I’m attaching an .ics file for those with fancy calendars. :)
>  Agenda to come.
>
> --aaron
>
>
>