Subject: [Taps] Transport Services (taps) WG Virtual Meeting: 2020-06-19

From: IESG Secretary <[email-masked]>
Date: Mon, 08 Jun 2020 12:02:07 -0700

The Transport Services (taps) WG will hold
a virtual interim meeting on 2020-06-19 from 11:00 to 13:00 America/New_York (15:00 to 17:00 UTC).

Agenda:
The high level goal for the outcome of the June meeting will be to take draft-ietf-taps-interface to WGLC and prepare draft-ietf-taps-impl for a deep review.

Information about remote participation:
https://ietf.webex.com/meet/taps

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 18 Jun 2020 12:04:47 -0400

Reminder that there’s a TAPS call tomorrow.  Suggest checking issues & 
PRs in preparation...

https://github.com/ietf-tapswg/api-drafts/issues
https://github.com/ietf-tapswg/api-drafts/pulls

--aaron

On 8 Jun 2020, at 15:02, IESG Secretary wrote:

> The high level goal for the outcome of the June meeting will be to 
> take draft-ietf-taps-interface to WGLC and prepare 
> draft-ietf-taps-impl for a deep review.
>

---

From: Anna Brunström <[email-masked]>
Date: Thu, 18 Jun 2020 16:58:00 +0000

Hi all,

As promised in the last telco, I have made a pass through the issues on the implementation draft to mark those that could be good to sort out tomorrow with a discuss label. I also added a comment for why I marked them and what would be good to conclude on.

So if you want to check some issues for implementation and do not have time to look at all of them, have a look at the ones marked with discuss. Most importantly I think, we should conclude how to split the document (#398) as we probably want to do that before we take impl. to deep review. (@Tommy: feel free to mark additional issues of course.)

As mentioned last time, I will unfortunately not be able to join tomorrow.

Cheers,
Anna

From: Taps <[email-masked]> On Behalf Of Aaron Falk
Sent: den 18 juni 2020 18:05
To: [email-masked]
Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2020-06-19

Reminder that there’s a TAPS call tomorrow. Suggest checking issues & PRs in preparation...

--aaron

Agenda:

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 19 Jun 2020 11:02:21 -0400

Etherpad for blue sheets & other notes: 
https://etherpad.ietf.org:9009/p/taps-interim-june-2020

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 19 Jun 2020 10:35:48 -0700

Hi all,

In our interim call today, we discussed the structure of the implementation document, and splitting the protocol mappings out.

https://github.com/ietf-tapswg/api-drafts/issues/398 <https://github.com/ietf-tapswg/api-drafts/issues/398>

The decision we’ve come to for the moment is to keep the protocols that are part of the minset description in the implementation document, since these are the core/more obvious mappings that need to be known. For extended mappings that reach to things not extensively analyzed in minset, and things in flux (like QUIC, TLS, HTTP mappings), we will have separate documents to track these mappings.

We have a new tag, “mappings”, in GitHub to track relevant issues:

https://github.com/ietf-tapswg/api-drafts/issues?q=is%3Aissue+is%3Aopen+label%3Amappings <https://github.com/ietf-tapswg/api-drafts/issues?q=is:issue+is:open+label:mappings>

The exact breakdown of how many mapping documents we’ll start with is yet to be determined.

Best,
Tommy 

> On Jun 18, 2020, at 9:58 AM, Anna Brunström <[email-masked]> wrote:
> 
> Hi all,
>  
> https://github.com/ietf-tapswg/api-drafts/issues <https://github.com/ietf-tapswg/api-drafts/issues>
> https://github.com/ietf-tapswg/api-drafts/pulls <https://github.com/ietf-tapswg/api-drafts/pulls>
> --aaron
> 
> https://ietf.webex.com/meet/taps <https://ietf.webex.com/meet/taps>_______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps