Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-04-09

From: Theresa Enghardt <[email-masked]>
Date: Mon, 5 Apr 2021 11:43:06 -0700

Hi TAPS,

Just a quick and friendly reminder that we're having our next virtual
interim meeting this Friday. Please see below for more information.

Best,
Theresa

On 01.03.21 06:30, IESG Secretary wrote:
> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2021-04-09 from 11:00 to 13:00 America/New_York (15:00 to 17:00 UTC).
>
> Agenda:
> Review issues: https://github.com/ietf-tapswg/api-drafts/issues
> Review PRs: https://github.com/ietf-tapswg/api-drafts/pulls
> Implementation Updates
>
> Etherpad: https://etherpad.ietf.org/p/taps-interim-apr-2021
>
> Information about remote participation:
> https://ietf.webex.com/meet/taps
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 9 Apr 2021 10:25:21 -0700

Dear TAPS,

Here's the notes from today's interim meeting.

The next TAPS virtual interim meeting will be on Friday, May 7, from 
11:00 to 13:00 America/New_York (15:00 to 17:00 UTC), i.e., the usual time.

*Today's agenda:*

  * Issues:https://github.com/ietf-tapswg/api-drafts/issues

  * PRs:https://github.com/ietf-tapswg/api-drafts/pulls

  * (15 min) Implementation updates (Tommy Pauly, Michael Welzl)

  * (10 min) How TAPS might discover what protocol implementations exist
    on a platform (Martin Duke)

The slides are available in the datatracker: 
https://datatracker.ietf.org/meeting/interim-2021-taps-04/session/taps

Notes from today:

  * Will cut a draft of interface ASAP (we are fine with fixing Martin's
    issues after) then start WGLC
  * Kyle will submit capitalization PRs before the next interim
  * Survey for next interim: (+1 if you can attend)
      o Friday May 7: +1 +1 +1 +1 +1+1+0.5
          + Kyle getting second dose the day before
      o Friday May 14:  +1 +1 +1  +1+1+1
          + (note: Brückentag in bits of Central Europe – 13th is a
            Christian Holidy)
      o Decision: May 7, usual time
  * Implementation updates:
      o Chairs to set up a Wiki page listing implementations

Thank you for the productive interim meeting today to everyone who 
participated!

Best,
Theresa