Subject: [Taps] I need a personal assistant

From: Kyle Rose <[email-masked]>
Date: Tue, 6 Apr 2021 14:31:01 -0400

Is there anything I committed to do prior to the Friday interim? Apologies
for spamming the list for this, but the only thing assigned to me in GitHub
appears to be the capitalization issue, and I can't recall anything else
specific.

Also, do we need/have a Slack or Zulip stream for this kind of query? ;-)

Kyle

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 6 Apr 2021 23:26:36 +0200

The concept is called “minutes”.
(Yes, you can have minutes just for the action points.)

Grüße, Carsten

> On 2021-04-06, at 20:31, Kyle Rose <[email-masked]> wrote:
> 
> Is there anything I committed to do prior to the Friday interim? Apologies for spamming the list for this, but the only thing assigned to me in GitHub appears to be the capitalization issue, and I can't recall anything else specific.
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps