Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-06-11

From: Theresa Enghardt <[email-masked]>
Date: Thu, 10 Jun 2021 10:33:19 -0700

Dear TAPS,

as usual, a quick and friendly reminder that we're having an interim 
meeting tomorrow, see below.

To join: https://ietf.webex.com/meet/taps

Etherpad: https://etherpad.ietf.org/p/taps-interim-june-2021

See you tomorrow,
Theresa

On 5/7/21 10:42 AM, IESG Secretary wrote:
> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2021-06-11 from 11:00 to 13:00 America/New_York (15:00 to 17:00 UTC).
>
> Agenda:
> * Protocol discovery in Network.framework (Tommy Pauly)
> * Issues: https://github.com/ietf-tapswg/api-drafts/issues
> * PRs: https://github.com/ietf-tapswg/api-drafts/pulls
>
> (Webex: https://ietf.webex.com/meet/taps)
>
> Information about remote participation:
> https://ietf.webex.com/meet/taps
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 11 Jun 2021 10:19:20 -0700

Dear TAPS,

Thanks for yet another productive interim meeting!

We'll be having a TAPS meeting at IETF 111 at the end of July, and then 
the next interim meeting will be on Friday August 20.

Agenda and Notes from today:

     * Protocol discovery in Network.framework (Tommy Pauly)
     * TAPS agenda at IETF-111 -- Topics could include:
         * Status and potential input on Architecture, Interface, and 
Implementation draft
         * Implementation updates (Michael) (5min)
         * draft-duke-taps-transport-discovery (Martin)
         * First proposals for mapping docs  (Tommy)
         * W3C Web & Networks Interest Group (Dan Druta)
     * Timing for directorate reviews
         * ART Dir: arch, API
         * SEC Dir: arch, API
         * cherry pick reviewers from TSV
             * Android? Bernard Aboba, Mallman, Touch, Cheshire, 
Thayler, Praveen/MSFT,Tuxen
     * Interim in July? Rather go for August? (+1 if you can attend)
         * Friday August 20:  +1+1 +1+1 +1+1+1+1+1
         * Friday August 27: +0.5+1 +0.5+1+1-1+1
         * (Note: From Friday August 27 until the summer of 2023, 
Brian's Friday availability is ~zero. I'd like to discuss finding 
another recurring interim slot at the next meeting)
     * Martin's email re: preconnection confusion
     * Issues: https://github.com/ietf-tapswg/api-drafts/issues
     * PRs: https://github.com/ietf-tapswg/api-drafts/pulls

Best,
Theresa