Subject: [Taps] Request early reviews on -arch and -interface?

From: Theresa Enghardt <[email-masked]>
Date: Fri, 4 Jun 2021 11:28:52 -0700

Dear TAPS,

Aaron and I were talking about requesting some early reviews on the 
Architecture and Interface drafts.

I would like to go ahead and request reviews by the Transport Area 
Review team (TSVART) and the Security Area Directorate (SECDIR).

Any objections, or would anyone like to discuss this at the interim next 
week?

If I don't hear anything by next Tuesday June 8th, 8 am PT, I'll go 
ahead and click the button.

Best,
Theresa

---

From: Michael Welzl <[email-masked]>
Date: Fri, 4 Jun 2021 20:55:59 +0200

Hi !

I may not know enough about IETF strategy and time planning… but - in principle: I guess it would be useful to avoid getting the same comments twice.
Right now, for -interface (-arch is almost done?!)   we have only a handful of PRs to land (mostly easy cases, it seems to me), and a good number of open issues which are 90% editorial and fast to handle (assigned to Brian).

=> shouldn't we wait for these updates to happen, and then ask for such broader review?
To me, this would mean: “wait for the interim and a bit”.

Cheers,
Michael

> On Jun 4, 2021, at 8:28 PM, Theresa Enghardt <[email-masked]> wrote:
> 
> Dear TAPS,
> 
> Aaron and I were talking about requesting some early reviews on the Architecture and Interface drafts.
> 
> I would like to go ahead and request reviews by the Transport Area Review team (TSVART) and the Security Area Directorate (SECDIR).
> 
> Any objections, or would anyone like to discuss this at the interim next week?
> 
> If I don't hear anything by next Tuesday June 8th, 8 am PT, I'll go ahead and click the button.
> 
> Best,
> Theresa
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Theresa Enghardt <[email-masked]>
Date: Mon, 7 Jun 2021 10:18:53 -0700

Hi Michael,

Agreed.
We had a recent change to the Security interface, too, and perhaps this 
change should be included in the version that SecDir reviews.

So perhaps best to publish a new revision of the interface doc soon and 
then ask the for the reviews on that version.

I'll bring this up at the interim then.

Best,
Theresa