Subject: [Taps] TAPS meeting at IETF 111?

From: Theresa Enghardt <[email-masked]>
Date: Tue, 1 Jun 2021 15:23:19 -0700

Dear TAPS,

As we briefly discussed at the last interim meeting, we are considering 
to ask for a 60 minute slot to do a TAPS WG meeting at IETF 111 in July.

Topics could include:

- Status and potential input on Architecture, Interface, and 
Implementation draft
- draft-taps-transport-discovery
- First proposals for mapping docs
- W3C Web & Networks Interest Group (We asked the W3C group's chair 
whether they are interested in participating)

We would not do any detailed issue discussion and editorial work at the 
IETF 111 session, as this is what our interim meetings focus on.

Are there any objections?
Please let us know ASAP. Otherwise, we'll put in a session request early 
next week.

Our conflict list for IETF 106 was:

Chair conflict: maprg panrg httpbis

Technology Overlap: quic tls tsvarea tsvwg tcpm iccrg coinrg

Key Participant Conflict: irtfopen rmcat avtcore mops mboned secdispatch 
mops tsvwg ippm

We're going to update this list. If you are aware of a conflict that is 
not on that list, please let us know.

Best,
Theresa

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 03 Jun 2021 16:38:34 -0400

I’m concluding there are no objections to meeting IETF week.

--aaron

On 1 Jun 2021, at 18:23, Theresa Enghardt wrote:

> Dear TAPS,
>
> As we briefly discussed at the last interim meeting, we are 
> considering to ask for a 60 minute slot to do a TAPS WG meeting at 
> IETF 111 in July.
>
> Topics could include:
>
> We would not do any detailed issue discussion and editorial work at 
> the IETF 111 session, as this is what our interim meetings focus on.
>
> Please let us know ASAP. Otherwise, we'll put in a session request 
> early next week.
>
>
> Key Participant Conflict: irtfopen rmcat avtcore mops mboned 
> secdispatch mops tsvwg ippm
>
> We're going to update this list. If you are aware of a conflict that 
> is not on that list, please let us know.
>
>
> Best,
> Theresa

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 4 Jun 2021 10:05:19 -0700

Dear TAPS,

As we're getting ready to put in the session request for IETF 111, I'd 
like to propose some changes to our conflict list, which is pretty long 
(see quoted email below).

To possibly remove:
- mboned
- secdispatch
- coinrg

To possibly add:
- rtcweb

Any objections?

(I considered "key participant conflicts" for people who have been 
attending TAPS interim meetings in 2021, as well as technology overlap 
with our mapping docs. But if I have missed something, please let me know.)

Best,
Theresa

On 6/3/21 1:38 PM, Aaron Falk wrote:
>     […]
>     We're going to update this list. If you are aware of a conflict
>     that is not on that list, please let us know.
>