Subject: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-09-22

From: IESG Secretary <[email-masked]>
Date: Fri, 03 Sep 2021 06:58:35 -0700

The Transport Services (taps) WG will hold
a virtual interim meeting on 2021-09-22 from 11:00 to 13:00 America/New_York (15:00 to 17:00 UTC).

Agenda:
We are trying out Meetecho for this interim!

To join: https://meetings.conf.meetecho.com/interim/?short=e3d7bf39-3a7e-4f93-8079-b15ac2841d1c

Agenda:
* Issues: https://github.com/ietf-tapswg/api-drafts/issues
* PRs: https://github.com/ietf-tapswg/api-drafts/pulls

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=e3d7bf39-3a7e-4f93-8079-b15ac2841d1c

---

From: Theresa Enghardt <[email-masked]>
Date: Wed, 15 Sep 2021 09:44:43 -0700

Dear TAPS,

Just a quick and friendly reminder that we're holding our next TAPS 
interim a week from now, next WEDNESDAY.

Another change is that we're trying out Meetecho for this interim, 
instead of using Webex as previously.

To 
join: https://meetings.conf.meetecho.com/interim/?short=e3d7bf39-3a7e-4f93-8079-b15ac2841d1c

Updated Agenda:

* Code demo (15min, Martin Duke)
* Issues: https://github.com/ietf-tapswg/api-drafts/issues
* PRs: https://github.com/ietf-tapswg/api-drafts/pulls

See you in a week!

Best,
Theresa

On 9/3/21 6:58 AM, IESG Secretary wrote:
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 20 Sep 2021 19:50:49 -0700

Hi Theresa, all,

Just a note that I’ll unfortunately be unable to attend the interim this time around, due to some personal conflicts. Hopefully someone else can drive GitHub! =)

Hope it goes well!

Best,
Tommy

> On Sep 15, 2021, at 9:44 AM, Theresa Enghardt <[email-masked]> wrote:
> 
> Dear TAPS,
> 
> Just a quick and friendly reminder that we're holding our next TAPS interim a week from now, next WEDNESDAY.
> 
> Another change is that we're trying out Meetecho for this interim, instead of using Webex as previously.
>

---

From: Theresa Enghardt <[email-masked]>
Date: Wed, 22 Sep 2021 10:26:17 -0700

Dear TAPS,

Here's some notes from today's interim. As always, thank you so much to 
everyone who attended and contributed!

Our next interim is now planned for Wednesday, October 20th, at 1500 UTC.

Today's interim participants liked Meetecho, so we'll continue using it 
unless there's pushback.
So far, the only "downside" I can see is that it requires a Datatracker 
account, but I think everyone who participates in the interims has one, 
and new folks can create one at https://datatracker.ietf.org/

Notes from today
----------------

- Code demo of dynamic-taps: https://github.com/F5Networks/dynamic-taps 
for draft-duke-taps-transport-discovery
     - Contributions of all kinds are welcome
- #879 ART-ART: Separation of architecture and interface 
documents: https://github.com/ietf-tapswg/api-drafts/issues/879: Make 
architecture a high level introduction and Informational, remove 
normative language
- Next interim: Wednesday Oct 20th at 1500 UTC (Oct 13th conflicts with 
IESG retreat)

Best,
Theresa

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 22 Sep 2021 13:32:15 -0700

> On Sep 22, 2021, at 10:26 AM, Theresa Enghardt <[email-masked]> wrote:
> 
> Dear TAPS,
> 
> Here's some notes from today's interim. As always, thank you so much to everyone who attended and contributed!
> 
> Today's interim participants liked Meetecho, so we'll continue using it unless there's pushback.
> So far, the only "downside" I can see is that it requires a Datatracker account, but I think everyone who participates in the interims has one, and new folks can create one at https://datatracker.ietf.org/
> 
> Notes from today
> ----------------
> 
> - Code demo of dynamic-taps: https://github.com/F5Networks/dynamic-taps for draft-duke-taps-transport-discovery
> - #879 ART-ART: Separation of architecture and interface documents: https://github.com/ietf-tapswg/api-drafts/issues/879: Make architecture a high level introduction and Informational, remove normative language

I’ve added a comment on this issue, but I do disagree with the conclusion. The direction we have was very intentional (see https://github.com/ietf-tapswg/api-drafts/pull/564 <https://github.com/ietf-tapswg/api-drafts/pull/564>).

Thanks,
Tommy

> - Next interim: Wednesday Oct 20th at 1500 UTC (Oct 13th conflicts with IESG retreat)
> 
> 
> Best,
> Theresa
> 
>