Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-12-08

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 8 Dec 2021 16:51:10 +0100

Hi, all,

Will be a bit late to this meeting, $dayjob thing intervenes...

See you all soon, cheers, B

> On 30 Nov 2021, at 18:17, Theresa Enghardt <[email-masked]> wrote:
> 
> Dear TAPS,
> 
> Reminder that we're having an interim meeting next week on Wednesday at 16:00 UTC.
> 
> To join: https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30
> 
> Hope to see you there!
> 
> Best,
> Reese
> 
> 
> 
> On 10/22/21 10:43 AM, IESG Secretary wrote:
>> The Transport Services (taps) WG will hold
>> a virtual interim meeting on 2021-12-08 from 11:00 to 13:00 America/New_York (16:00 to 18:00 UTC).
>> 
>> Agenda:
>> To join: https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30
>> 
>> Agenda:
>> * Issues: https://github.com/ietf-tapswg/api-drafts/issues
>> * PRs: https://github.com/ietf-tapswg/api-drafts/pulls
>> 
>> Information about remote participation:
>> https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30
>> 
>> _______________________________________________
>> Taps mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/taps
>> 
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Martin Duke <[email-masked]>
Date: Wed, 8 Dec 2021 08:03:35 -0800

Meetecho login is down, so we may want to find ourselves an alternate app

On Wed, Dec 8, 2021 at 7:51 AM Brian Trammell (IETF) <[email-masked]>
wrote:

> > To join:
> >> To join:

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 08 Dec 2021 08:04:17 -0800

Yeah, I’m getting “unauthorized”...

> On Dec 8, 2021, at 8:03 AM, Martin Duke <[email-masked]> wrote:
> 
> On Wed, Dec 8, 2021 at 7:51 AM Brian Trammell (IETF) <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, all,
> 
> > On 30 Nov 2021, at 18:17, Theresa Enghardt <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > Dear TAPS,
> > 
> > To join: https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30 <https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30>
> > 
> > Hope to see you there!
> > 
> > Best,
> > Reese
> > 
> > 
> > 
> >> To join: https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30 <https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30>
> >> 
> >> Agenda:
> >> * Issues: https://github.com/ietf-tapswg/api-drafts/issues <https://github.com/ietf-tapswg/api-drafts/issues>
> >> * PRs: https://github.com/ietf-tapswg/api-drafts/pulls <https://github.com/ietf-tapswg/api-drafts/pulls>
> >> 
> >> https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30 <https://meetings.conf.meetecho.com/interim/?short=5671c27c-adf1-49c2-b931-f95d04441c30>
> >> 
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
> >> 
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>

---

From: Theresa Enghardt <[email-masked]>
Date: Wed, 8 Dec 2021 08:06:11 -0800

We're pivoting to Webex:

https://ietf.webex.com/meet/taps

Please join the Webex

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 8 Dec 2021 16:06:55 +0000

aha ... me too,

if nothing else, jitsi?

Gorry

On 08/12/2021 16:04, Tommy Pauly wrote:
>> On Wed, Dec 8, 2021 at 7:51 AM Brian Trammell (IETF) 
>> <[email-masked]> wrote:
>>
>>     Hi, all,
>>

-- 
G. Fairhurst, School of Engineering