Subject: [Taps] Conflict with next meeting - Jan 26

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 14 Jan 2022 10:26:03 +0000

Hi all,

I just notice that I have a conflict with the next meeting. In the first half we now scheduled an IESG/IAB workshop, which will also impact Tommy and Colin. And the second half collides with the joint ADD/DPRIVE/DNSOP interim meeting, which I guess also impacts Tommy and maybe others.

You definitely don't have to move the meeting because of me but maybe it would be good to check again who would be actually able to join.

Mirja

---

From: Aaron Falk <[email-masked]>
Date: Sat, 15 Jan 2022 16:26:01 -0500

Can folks who are planning to attend the TAPS interim on Jan 26 at 11am EST
reply to this message?  Let’s see if we still have a critical mass.

—aaron

On Fri, Jan 14, 2022 at 5:26 AM Mirja Kuehlewind <mirja.kuehlewind=
[email-masked]> wrote:

> Hi all,
>
> I just notice that I have a conflict with the next meeting. In the first
> half we now scheduled an IESG/IAB workshop, which will also impact Tommy
> and Colin. And the second half collides with the joint ADD/DPRIVE/DNSOP
> interim meeting, which I guess also impacts Tommy and maybe others.
>
> You definitely don't have to move the meeting because of me but maybe it
> would be good to check again who would be actually able to join.
>
> Mirja
>
>
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Sun, 16 Jan 2022 10:15:16 +0100

I’m planning on being there. If we reschedule, pushing to 2 Feb will work for me, but after that my next available Wednesday at the normal slot is 2 Mar.

Cheers,

Brian

> On 15 Jan 2022, at 22:26, Aaron Falk <[email-masked]> wrote:
> 
> Can folks who are planning to attend the TAPS interim on Jan 26 at 11am EST reply to this message?  Let’s see if we still have a critical mass.
> 
> —aaron
> 
> On Fri, Jan 14, 2022 at 5:26 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked] <mailto:[email-masked]>> wrote:
> Hi all,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>

---

From: Colin Perkins <[email-masked]>
Date: Sun, 16 Jan 2022 23:52:46 +0000

I’ll definitely miss the first hour; unclear about the second.
Colin

> On 15 Jan 2022, at 21:26, Aaron Falk <[email-masked]> wrote:
>

---

From: Anna Brunström <[email-masked]>
Date: Mon, 17 Jan 2022 00:00:00 +0000

I plan to attend, but moving the meeting to Feb 2 would be better also for me.

Anna

From: Taps <[email-masked]> On Behalf Of Aaron Falk
Sent: den 15 januari 2022 22:26
To: Mirja Kuehlewind <mirja.kuehlewind=[email-masked]>
Cc: [email-masked]
Subject: Re: [Taps] Conflict with next meeting - Jan 26

—aaron

On Fri, Jan 14, 2022 at 5:26 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Mirja

_______________________________________________
Taps mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/taps

När du skickar e-post till Karlstads universitet behandlar vi dina personuppgifter<https://www.kau.se/gdpr>.
When you send an e-mail to Karlstad University, we will process your personal data<https://www.kau.se/en/gdpr>.

---

From: "Philipp S. Tiesel" <[email-masked]>
Date: Mon, 17 Jan 2022 09:57:24 +0100

Hi,

same here – I could make teh 26th, but would prefer to move to Feb. 2nd.

AVE!
   Philipp 

> On 17. Jan 2022, at 01:00, Anna Brunström <[email-masked]> wrote:
> 
> From: Taps <[email-masked] <mailto:[email-masked]>> On Behalf Of Aaron Falk
> To: Mirja Kuehlewind <mirja.kuehlewind=[email-masked] <mailto:mirja.kuehlewind=[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> När du skickar e-post till Karlstads universitet behandlar vi dina personuppgifter <https://www.kau.se/gdpr>.
> When you send an e-mail to Karlstad University, we will process your personal data <https://www.kau.se/en/gdpr>.
> 

AVE!
   Philipp S. Tiesel

--  
Philipp S. Tiesel
https://philipp.tiesel.net/

---

From: Michael Welzl <[email-masked]>
Date: Mon, 17 Jan 2022 10:09:29 +0100

Sorry, it seems I probably should also have answered back to everyone, not only Aaron - so, again: both work equally well for me.

> On 17 Jan 2022, at 09:57, Philipp S. Tiesel <[email-masked]> wrote:
> 
> Hi,
> 
>> On Fri, Jan 14, 2022 at 5:26 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
>> Hi all,
>> 
>> När du skickar e-post till Karlstads universitet behandlar vi dina personuppgifter.
>> When you send an e-mail to Karlstad University, we will process your personal data.
>>

---

From: Reese Enghardt <[email-masked]>
Date: Mon, 17 Jan 2022 18:42:07 -0800

I can still attend on Jan 26, and Feb 2 would also work for me.

Best,
Reese

On 1/15/22 1:26 PM, Aaron Falk wrote:
> Can folks who are planning to attend the TAPS interim on Jan 26 at 
> 11am EST reply to this message?  Let’s see if we still have a critical 
> mass.
>
> —aaron
>
> On Fri, Jan 14, 2022 at 5:26 AM Mirja Kuehlewind 
> <mirja.kuehlewind=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     I just notice that I have a conflict with the next meeting. In the
>     first half we now scheduled an IESG/IAB workshop, which will also
>     impact Tommy and Colin. And the second half collides with the
>     joint ADD/DPRIVE/DNSOP interim meeting, which I guess also impacts
>     Tommy and maybe others.
>
>     You definitely don't have to move the meeting because of me but
>     maybe it would be good to check again who would be actually able
>     to join.
>
>     Mirja
>
>
>
>     <https://www.ietf.org/mailman/listinfo/taps>
>
>

---

From: "Gorry (erg)" <[email-masked]>
Date: Tue, 18 Jan 2022 09:06:36 +0000

I might be able to attend, but moving the meeting to Feb 2 would be much better also for me.
 
Gorry

> On 18 Jan 2022, at 02:42, Reese Enghardt <[email-masked]> wrote:
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 18 Jan 2022 08:33:33 -0800

With the ADD and IAB meetings, I don’t think I’ll be able to make it on Jan 26 — Feb 2 would be perfectly fine.

Best,
Tommy

> On Jan 15, 2022, at 1:26 PM, Aaron Falk <[email-masked]> wrote:
>

---

From: Reese Enghardt <[email-masked]>
Date: Tue, 18 Jan 2022 12:50:18 -0800

Hi TAPS,

Given that several contributors will be unavailable on Jan 26, and given 
the broad support for pushing the meeting to Feb 2, I'll go ahead and 
cancel the existing interim on Jan 26 and then schedule a "new" interim 
for Feb 2.

Best,
Reese

On 1/18/22 8:33 AM, Tommy Pauly wrote:
> With the ADD and IAB meetings, I don’t think I’ll be able to make it 
> on Jan 26 — Feb 2 would be perfectly fine.
>
> Best,
> Tommy
>
>> On Jan 15, 2022, at 1:26 PM, Aaron Falk <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> 11am EST reply to this message?  Let’s see if we still have a 
>> critical mass.
>>
>> —aaron
>>
>>     I just notice that I have a conflict with the next meeting. In
>>     the first half we now scheduled an IESG/IAB workshop, which will
>>     also impact Tommy and Colin. And the second half collides with
>>     the joint ADD/DPRIVE/DNSOP interim meeting, which I guess also
>>     impacts Tommy and maybe others.
>>