Subject: [Tcpcrypt] Installing Tcpcrypt

From: Barasu Barasu <[email-masked]>
Date: Wed, 16 Apr 2014 20:18:55 +0700

Hi

I really need to install Tcpcrypt. However, I find it very difficult to
install and build the binary. Would you please create a video tutorial for
me?
I have followed instructions on installation but as I am not a computer
expert I find t difficult to install. Please help me. Please advice.

Regards
Barasu

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 16 Apr 2014 15:36:21 +0200

Hi, 

This list is not support questions about the tcpcrypt implementation. Please do not post this type of questions here. 

This list for discussing on how to add encryption directly to TCP. 

Thanks, 

  Martin Stiemerling

IETF Transport Area Director

Am 16.04.2014 um 15:18 schrieb Barasu Barasu <[email-masked]>:

> Hi 
> 
> I really need to install Tcpcrypt. However, I find it very difficult to install and build the binary. Would you please create a video tutorial for me?
> I have followed instructions on installation but as I am not a computer expert I find t difficult to install. Please help me. Please advice.
> 
> Regards
> Barasu
> _______________________________________________
> Tcpcrypt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpcrypt