Subject: Fwd: Re: [tcpm] Re: draft-ietf-tcpm-ecnsyn-03.txt backwards compatibility

From: Bob Briscoe <[email-masked]>
Date: Fri, 04 Jan 2008 18:13:38 +0000

Mark,

The draft talks of itself as "a modification to RFC 3168". Will ECN+ 
be marked as "UPDATES RFC3168" in the RFC index?

At least that will help ensure anyone who implements based on the RFC 
index will not have a choice between RFC3168 and ECN+

Bob

____________________________________________________________________________
Bob Briscoe, <[email-masked]>      Networks Research Centre, BT Research
B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.    +44 1473 645196 

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Mark Allman <[email-masked]>
Date: Fri, 04 Jan 2008 13:28:58 -0500

> At least that will help ensure anyone who implements based on the
> RFC index will not have a choice between RFC3168 and ECN+

Without having considered this for more than a few seconds, I think it
is reasonable to think this will be labeled as an 'update' to RFC3168.
If someone thinks that would be somehow bogus, please speak up.

allman

---

From: Sally Floyd <[email-masked]>
Date: Fri, 4 Jan 2008 10:47:19 -0800

> If someone thinks that would be somehow bogus, please speak up.

Our intention was for this to be labeled as an update to RFC 3168.

Thanks,
- Sally
http://www.icir.org/floyd/