Subject: [tcpm] (no subject)

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Mon, 30 Jun 2008 22:40:08 -0700

Hi,

The persist state issue draft
[http://tools.ietf.org/html/draft-mahesh-persist-timeout-02], which was
discussed in the mailing list last year, is now re-written into 2
separate drafts, the first one which clarifies the RFC 1122 verbiage
surrounding the zero window probes and the second one which talks about
the solutions in detail. This was done in response to the WG suggestions
(which included David Borman and Mark Allman).

You can find the copy of the first draft at :
http://www.ietf.org/internet-drafts/draft-ananth-tcpm-persist-00.txt.
Comments welcome.

The second draft which is also informational, talks about the possible
mitigations to the persist condition and will be posted at a later time.

Thanks,
-Anantha
_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Mon, 30 Jun 2008 22:44:56 -0700

Typed too fast, this time adding the subject line. Sorry about that.

Thanks,
-Anantha
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Anantha Ramaiah (ananth)
> Sent: Monday, June 30, 2008 10:40 PM
> To: TCP Maintenance and Minor Extensions WG
> Cc: David Borman; [email-masked]
> Subject: [tcpm] (no subject)
> 
> Hi,
> 
> [http://tools.ietf.org/html/draft-mahesh-persist-timeout-02], 
> which was discussed in the mailing list last year, is now 
> re-written into 2 separate drafts, the first one which 
> clarifies the RFC 1122 verbiage surrounding the zero window 
> probes and the second one which talks about the solutions in 
> detail. This was done in response to the WG suggestions 
> The second draft which is also informational, talks about the 
> possible mitigations to the persist condition and will be 
> posted at a later time.
> 
> Thanks,
> -Anantha